Pagina 3 di 3 PrimaPrima 123
Risultati da 21 a 22 di 22

Discussione: Jepssen ST-5 HD vs. MVision HD300 Combo NET

  1. #21
    Digital-Forum Junior L'avatar di bigmuzz
    Data Registrazione
    Mar 2012
    Località
    Italia
    Messaggi
    30

    Post Jepssen st-5 con problemi

    A me Lunedì è arrivato il Jepssen st-5 in questione e lo stò trattando un pò maluccio per vedere come reagisce, ma ogni giorno mi si "incastra" e devo resettarlo.
    Avevo installato un fw della "compagnia diversa" e quindi davo la colpa a questo, ma anche con l'ultimo fw originale fa la stessa cosa!
    Un esempio, se vado su un canale che ha poca ricezione, si blocca e poi per fare il cambio canale ci impiega una settimana. Spengo e non si spegne, cioè il decoder si spegne ma rimane la scritta a display dell'ultimo canale che si stava guardando. Provi a riaccenderlo ma non riparte e quindi si procede al reset...

    Sono "guai" che nel forum avevo già avvistato, ma non credevo che fossero così frequenti... a mio parere il decoder a dei problemucci (e non solo il mio).

    Guarda se l'MVision ha meno problematiche e poi valuta.

    Per la questione "Grafica" e "Menù" dico comunque che il JEPSSEN merita.

    Ciao
    L'ignoranza regna sovrana

    JEPSSEN MEDIABOX ST-5 HD in test e in uso

    •   Alt Pubblicità
        




  2. #22
    Digital-Forum Junior
    Data Registrazione
    Apr 2010
    Messaggi
    69

    Predefinito

    Stesso mio problema penso che lo faccia quando ci sono tutte e due le carte nel card rader ma e'quella del canguro che manda in tilt il decoder.................

Pagina 3 di 3 PrimaPrima 123



Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato
Ricerca personalizzata