Risultati da 1 a 5 di 5

Discussione: Errore E-OS aggiornamento software


  1. #1
    Digital-Forum New User
    Data Registrazione
    Nov 2009
    Messaggi
    17

    Predefinito Errore E-OS aggiornamento software

    scusate, spero di non essere troppo "off-topic" ma ho fatto una ricerca veloce sul forum e non ho trovato risposte..
    Ho provato a fare un aggiornamento del software del mio x-dome in automatico e al momento di scaricare la nuova versione mi dice "errore E-OS" e non lo fa... qualcuno mi sa dire da cosa proviene e che soluzione ci sarebbe?
    ringraziandovi in anticipo



  2. #2
    Digital-Forum Junior
    Data Registrazione
    Mar 2010
    Messaggi
    50

    Predefinito

    Io farei un ripristino delle impostazioni di fabbrica e poi farei partire l'aggiornamento, vedi se così va..



  3. #3
    Digital-Forum New User
    Data Registrazione
    Jul 2005
    Messaggi
    12

    Predefinito

    Ciao

    Purtroppo mi si è presentato anche a me questo problema.

    Ho provato a fare una ricerca automatica dell'aggiornamento software, mi dice che ho la .08 e c'è disponibile la .21, ma quando provo ad aggiornare appena inizia la procedura mi da l'errore E-OS e si riavvia, dicendo di aver trovato ancora il nuovo aggiornamento disponibile, ma se ci riprovo stesso errore.

    Ho provato a ripristinare tutto, ma niente.

    Cosa posso fare?

    Non mi va tivusat tra l'altro, non mi legge la tessera Tivusat da una cam Samsung CAM.



  4. #4
    Digital-Forum New User
    Data Registrazione
    Nov 2009
    Messaggi
    17

    Predefinito

    salve a tutti!
    non ho ancora risoltoil problema.. non me lmo vuole aggiornare e mi dice sempre error E-os..
    nessuno che mi puo aiutare?



  5. #5
    L'avatar di Biscuo
    Data Registrazione
    Dec 2009
    Messaggi
    5,452

    Predefinito

    Avete provato a mandare una e-mail all'XDome, spiegando il problema?
    Può anche essere che il Decoder non faccia l' aggiornamento software (e dia errore) non trovando la versione precedente del firmware, forse voi avete ancora la prima versione standard.

    Ciao
    FTTH WINDTRE - OpenFiber con Router FRITZ!Box 4040 e ONT esterno









Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato