Risultati da 1 a 6 di 6

Discussione: Preferiti che sconpaiono




  1. #1
    Digital-Forum Junior
    Data Registrazione
    Sep 2010
    Messaggi
    37

    Predefinito Preferiti che scompaiono

    Ho l' xdome su un camper cosi. mi succede che quando tolgo l'alimentazione scompaiono i preferiti mentre non scompaiono i canali più visti si può evitare ? grazie
    Ultima modifica di carlo1951; 14-07-14 alle 07:52



  2. #2
    Digital-Forum Junior
    Data Registrazione
    Sep 2010
    Messaggi
    37

    Predefinito

    Ho scoperto perchè scompaiono ,succede quando tolgo l'alimentazione senza spengere l'xdome ,perchè però non scompaiono i più visti ?



  3. #3
    Digital-Forum Gold Master L'avatar di eragon
    Data Registrazione
    Feb 2005
    Messaggi
    4,625

    Predefinito

    Se hai appena modificato i preferiti e non hai ancora messo il decoder in standby almeno una volta prima di togliere la corrente, li perdi per forza perche' vengono memorizzati solo quando entra in standby.

    Comunque con qualunque decoder togliere brutalmente l'alimentazione quando e' ancora acceso e' una cosa sempre da evitare, qualunque problema si verificasse esclusivamente in questo caso non sarebbe probabilmente neanche preso in considerazione dalla garanzia.



  4. #4
    Digital-Forum Junior
    Data Registrazione
    Feb 2016
    Messaggi
    50

    Predefinito

    Citazione Originariamente Scritto da eragon Visualizza Messaggio
    Se hai appena modificato i preferiti e non hai ancora messo il decoder in standby almeno una volta prima di togliere la corrente, li perdi per forza perche' vengono memorizzati solo quando entra in standby.

    Comunque con qualunque decoder togliere brutalmente l'alimentazione quando e' ancora acceso e' una cosa sempre da evitare, qualunque problema si verificasse esclusivamente in questo caso non sarebbe probabilmente neanche preso in considerazione dalla garanzia.
    Da qualche giorno lo fa pure a me solo che io in stand-by lo metto sempre! mi basta togliere corrente ed anche se è accesa la luce rossa di stand-by, perde le memorie dei preferiti... che può essere?

    Inoltre (questo me lo fa da quando l'ho preso) se tolgo alimentazione dopo non mi prende più il segnale satellitare fino a che non stacco e riattacco il cavo della parabola... succede anche a voi?



  5. #5
    Digital-Forum Junior
    Data Registrazione
    Feb 2016
    Messaggi
    50

    Predefinito

    Citazione Originariamente Scritto da niubbosky Visualizza Messaggio
    Da qualche giorno lo fa pure a me solo che io in stand-by lo metto sempre! mi basta togliere corrente ed anche se è accesa la luce rossa di stand-by, perde le memorie dei preferiti... che può essere?

    Inoltre (questo me lo fa da quando l'ho preso) se tolgo alimentazione dopo non mi prende più il segnale satellitare fino a che non stacco e riattacco il cavo della parabola... succede anche a voi?
    Ormai il problema della perdita dei canali memorizzati è diventato sistematico: basta togliere un attimo la spina (con luce rossa di stand-by accesa) e si cancella tutto tranne i canali più visti. Qualcuno di voi che lo ha smontato ha fatto caso se dentro al decoder c'è una batteria che va sostituita dopo un certo numero di anni?



  6. #6
    Digital-Forum Master
    Data Registrazione
    Mar 2009
    Messaggi
    629

    Predefinito

    Se il problema sono solo i preferiti, non potresti (anche se all'inizio è un po' laborioso) sistemarti manualmente i primi 100 canali della lista TV generale come se fossero i preferiti? Io faccio così e non vanno via staccando la corrente.











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato