Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 14 di 14

Discussione: Problemi tuner e ricerca canali con chiavetta Sky






  1. #11
    Digital-Forum New User
    Data Registrazione
    Apr 2017
    Messaggi
    6

    Predefinito

    Grazie mille sei stato gentilissimo!!!
    Ne approfitto per augurarti una Buona Pasqua.

    Pa



  2. #12
    Digital-Forum New User
    Data Registrazione
    Sep 2014
    Messaggi
    3

    Question

    Citazione Originariamente Scritto da ZioKit Visualizza Messaggio
    Con la OpenPli la chiavetta Aver A867 funziona bene devi solo installarla manualmente con comandi Telnet da terminale, nel caso tu lo fai, la chiavetta Tuner non deve essere inserita nel Ricevitore, ma solo dopo che hai portato a termine le istruzioni e riavviato il ricevitore. Chiaro che quando hai fatto, la chiavetta la devi inserire a Box spento.

    I comandi che darai in successione inTelnet dopo aver flashato e configurato l'immagine OpenPli, rete compresa, sono i seguenti

    opkg update

    opkg install kernel-module-mxl5007t

    opkg install kernel-module-af9033

    opkg install kernel-module-dvb-usb-af9035

    opkg install firmware-dvb-usb-af9035-02

    opkg install kernel-module-dvb-usb-v2

    Invece l'immagine VTi è simile alla BH ma va decisamente meglio sopratutto nella qualità video.

    Z.K.
    Ciao, ho provato questa procedura più volte senza successo
    Non sono propriamente un newbie, ed ho seguito passo passo
    le indicazioni, tant'è che poi la luce blu si attiva all'avvio del
    decoder e il menu di configurazione vede il tuner DVB-T/T2

    Ho anche provato ad installare i driver AF9035 dal pannello plugin
    stesso procedimento (senza dtt inserita), stesso risultato:
    la scansione non trova alcun canale e quando va sui canali DTT
    dei settings di vhannibal dice "SINTONIA FALLITA"

    Ho un VU+ SOLO2, e la stessa DTT A867 funziona con BH

    qualche consiglio su come procedere per farla funzionare con OpenPLI?

    Grazie WiZ
    Ultima modifica di TheWizHard; 30-05-17 alle 09:09



  3. #13
    Digital-Forum Gold Master L'avatar di ZioKit
    Data Registrazione
    Sep 2009
    Località
    Alpi Marittime
    Messaggi
    3,818

    Predefinito

    Citazione Originariamente Scritto da TheWizHard Visualizza Messaggio
    Ciao, ho provato questa procedura più volte senza successo
    Non sono propriamente un newbie, ed ho seguito passo passo
    le indicazioni, tant'è che poi la luce blu si attiva all'avvio del
    decoder e il menu di configurazione vede il tuner DVB-T/T2

    Ho anche provato ad installare i driver AF9035 dal pannello plugin
    stesso procedimento (senza dtt inserita), stesso risultato:
    la scansione non trova alcun canale e quando va sui canali DTT
    dei settings di vhannibal dice "SINTONIA FALLITA"

    Ho un VU+ SOLO2, e la stessa DTT A867 funziona con BH

    qualche consiglio su come procedere per farla funzionare con OpenPLI?

    Grazie WiZ
    Non si tratta di essere newbie o esperti, c'e' solo da eseguire i passi come ti ho detto. Deve per forza funzionare. Probabile che non funzioni perchè avevi messo dentro in precedenza driver per altre schede esempio quelli della avergreen che fa a pugni con quelli della A867 che cmq è schizzinosa con la openpli. Ti consiglio di flashare di nuovo l'immagine e ripetere la procedura, va da se che il ricevitore deve essere collegato a Internet quando esegui le operazioni di comando da terminale in telnet.
    Dai che ce la fai, al limite passa al SatDreamGR e un altro pianeta rispetto alla OpenPli anche se deriva da questa immagine quasi sempre i team che nascono dopo hanno piu' idee pur partendo dallo stesso soggetto. Un po' come la BH e la Vti tra le due la Vti è anni luce avanti, a parte questo preferisco la SatDreamGR.

    Z.K.
    ------> Only TivuSat -----> ZioKit -> 75E 34.5W Gibe Mot. 150cm --- Gibe 100cm 19E-13E-9E

    MEDIASET ACCENDI Rete4 HD, Canale5 HD e Italia1 HD anche su TivuSat E se ci sono anche IRIS HD - BOING HD e CARTOONITO HD è ancora meglio.



  4. #14
    Digital-Forum New User
    Data Registrazione
    Sep 2014
    Messaggi
    3

    Predefinito

    Citazione Originariamente Scritto da ZioKit Visualizza Messaggio
    Non si tratta di essere newbie o esperti, c'e' solo da eseguire i passi come ti ho detto. Deve per forza funzionare. Probabile che non funzioni perchè avevi messo dentro in precedenza driver per altre schede esempio quelli della avergreen che fa a pugni con quelli della A867 che cmq è schizzinosa con la openpli. Ti consiglio di flashare di nuovo l'immagine e ripetere la procedura, va da se che il ricevitore deve essere collegato a Internet quando esegui le operazioni di comando da terminale in telnet.
    Dai che ce la fai, al limite passa al SatDreamGR e un altro pianeta rispetto alla OpenPli anche se deriva da questa immagine quasi sempre i team che nascono dopo hanno piu' idee pur partendo dallo stesso soggetto. Un po' come la BH e la Vti tra le due la Vti è anni luce avanti, a parte questo preferisco la SatDreamGR.

    Z.K.
    Innanzitutto grazie Z.K.

    Purtroppo al terzo reflash da zero mi sono arreso

    Sto testando una OBH che mi sembra decente

    Proverò questa SatDreamGR... mi hai incuriosito

    Grazie ancora






Pagina 2 di 2 PrimaPrima 12




Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato
Ricerca personalizzata