Risultati da 1 a 8 di 8

Discussione: continui problemi di visione




  1. #1
    Digital-Forum Master
    Data Registrazione
    Apr 2006
    Messaggi
    801

    Predefinito continui problemi di visione

    ragazzi sono cliente tim-sky da due anni (via fibra) e non ho mai avuto problemi di visione cosi come in questo periodo.

    continuamente appare la schermata blu con la scritta problemi sul canale salvo poi riprendersi alcuni istanti dopo;
    peggio ancora invece quando la schermata blu resta fissa, il decoder si blocca e non risponde al telecomando e non resta che staccare l'alimentazione.

    anche sulle registrazioni programmate ci sono problemi dato che falliscono spesso e volentieri oppure vengono salvate solo parzialmente


    anche a voi si presentano questi problemi, amplificati a dismisura nelle ultime 2-3 settimane?
    Ultima modifica di manitta1; 31-05-17 alle 07:51

    •   Alt Pubblicità
        




  2. #2
    Digital-Forum Junior
    Data Registrazione
    Oct 2016
    Messaggi
    52

    Predefinito

    Da quello che ho capito va a periodi da zona in zona, io ho avuto problemi simili ad inizio anno, adesso tutto ok.
    Probabilmente per non sovraccaricare i server fanno così.

  3. #3
    Digital-Forum Master
    Data Registrazione
    Apr 2006
    Messaggi
    801

    Predefinito

    Citazione Originariamente Scritto da libra86 Visualizza Messaggio
    Da quello che ho capito va a periodi da zona in zona, io ho avuto problemi simili ad inizio anno, adesso tutto ok.
    Probabilmente per non sovraccaricare i server fanno così.
    Potrebbe essere...
    Sta di fatto che a fine mese il RID viene pagato per intero

  4. #4
    Digital-Forum Senior Plus L'avatar di Stefano Riccio
    Data Registrazione
    Dec 2009
    Località
    Florence, Italy
    Messaggi
    434

    Predefinito

    Di recente a me capita che si blocchi per qualche secondo a fermo immagine oppure se uso la funzione di pausa capita anche che salti in avanti di qualche secondo senza motivo e anche se provo a rimandare indietro risalta sempre quei secondi di trasmissione come se mancassero.
    In oltre due anni non mi era mai capitato.
    Un problema che ho sempre riscontrato invece è quello del decoder che a volte non risponde al telecomando e mi tocca staccare e riattaccare la spina.
    Database dei record in Toscana: http://climaintoscana.altervista.org/

  5. #5
    Digital-Forum New User
    Data Registrazione
    Jul 2017
    Messaggi
    18

    Predefinito

    Citazione Originariamente Scritto da manitta1 Visualizza Messaggio
    ragazzi sono cliente tim-sky da due anni (via fibra) e non ho mai avuto problemi di visione cosi come in questo periodo.

    continuamente appare la schermata blu con la scritta problemi sul canale salvo poi riprendersi alcuni istanti dopo;
    peggio ancora invece quando la schermata blu resta fissa, il decoder si blocca e non risponde al telecomando e non resta che staccare l'alimentazione.

    anche sulle registrazioni programmate ci sono problemi dato che falliscono spesso e volentieri oppure vengono salvate solo parzialmente


    anche a voi si presentano questi problemi, amplificati a dismisura nelle ultime 2-3 settimane?
    Si assolutamente gli stessi identici problemi anche per Me. Devono avere qualcosa che non va o sui loro server oppure con l'ultimo firmware del Decoder installato a metà giugno circa hanno creato/peggiorato il problema.

  6. #6
    Digital-Forum New User
    Data Registrazione
    Jul 2017
    Messaggi
    18

    Predefinito

    Da ieri pare che stia funzionando tutto regolarmente


    Inviato dal mio iPad utilizzando Tapatalk

  7. #7
    Digital-Forum Master
    Data Registrazione
    Apr 2006
    Messaggi
    801

    Predefinito

    Dai problemi di visione adesso siamo passati ai problemi di audio.

    Premetto che ho una TV Samsung 2016 (55ks7500) abbinata via cavo ottico ad una soundbar LG 2.1 Dolby.
    La TV è settata con audio bitstream in DTS neo 2.5 e con il DTT nessun problema.

    Il dec myskyhd è settato in auto ma spesso e volentieri l'audio sparisce per qualche secondo per poi ricomparire.
    Ho provato anche a mettere l'audio in manuale con Dolby ma i vuoti di voce restano lo stesso.

    A voi succede?

  8. #8
    Digital-Forum Junior Plus
    Data Registrazione
    May 2015
    Località
    Alessandria
    Messaggi
    123

    Predefinito

    Citazione Originariamente Scritto da manitta1 Visualizza Messaggio
    Dai problemi di visione adesso siamo passati ai problemi di audio.

    Premetto che ho una TV Samsung 2016 (55ks7500) abbinata via cavo ottico ad una soundbar LG 2.1 Dolby.
    La TV è settata con audio bitstream in DTS neo 2.5 e con il DTT nessun problema.

    Il dec myskyhd è settato in auto ma spesso e volentieri l'audio sparisce per qualche secondo per poi ricomparire.
    Ho provato anche a mettere l'audio in manuale con Dolby ma i vuoti di voce restano lo stesso.

    A voi succede?
    Sì, è successo anche a me qualche volta. Una cosa parecchio fastidiosa...
    TIM Sky: Sky TV+ Famiglia + Sport + HD + On Demand




Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato
Ricerca personalizzata