Risultati da 1 a 3 di 3

Discussione: Problema immagini



  1. #1
    Digital-Forum New User
    Data Registrazione
    Aug 2017
    Messaggi
    7

    Predefinito Problema immagini

    Salve ho un decoder MySky con un abbonamento Sky via fibra, solo che quando guardo una partita per esempio i calciatori Ŕ come se rilasciassero dei pixel, e le immagini in alcuni canali HD sono sgranati.
    Sono collegato al mio wifi 5ghz, nel test la connessione dice ottima, sia canali HD sia SD.
    Le immagini sono abbastanza sgranate anche su skytg24 HD per esempio.
    Ho provato a collegarmi con un cavo LAN ma il risultato Ŕ uguale, lo speedtest dice che vado ad una velocitÓ di 46 in download, quindi non credo sia un problema di connessione.
    Come posso risolvere?



  2. #2
    Digital-Forum New User
    Data Registrazione
    Oct 2018
    Messaggi
    5

    Predefinito

    Citazione Originariamente Scritto da giusip202 Visualizza Messaggio
    Salve ho un decoder MySky con un abbonamento Sky via fibra, solo che quando guardo una partita per esempio i calciatori Ŕ come se rilasciassero dei pixel, e le immagini in alcuni canali HD sono sgranati.
    Sono collegato al mio wifi 5ghz, nel test la connessione dice ottima, sia canali HD sia SD.
    Le immagini sono abbastanza sgranate anche su skytg24 HD per esempio.
    Ho provato a collegarmi con un cavo LAN ma il risultato Ŕ uguale, lo speedtest dice che vado ad una velocitÓ di 46 in download, quindi non credo sia un problema di connessione.
    Come posso risolvere?
    Ciao ho lo stesso problema in qualche modo hai risolto?



  3. #3
    Digital-Forum Gold Master L'avatar di willie7
    Data Registrazione
    Oct 2018
    Messaggi
    4,721

    Predefinito

    Dovreste dire che provider di rete avete, e soprattutto oltre alla velocitÓ conta parecchio anche il ping (Ŕ il tempo impiegato per trasmettere i pacchetti dati, la cosiddetta "latenza"), se Ŕ un po' alto ci pu˛ essere allora qualche problema (se siete sopra i 60-80, non Ŕ buono, sotto i 30 va pi¨ che bene, tra i 30 e i 60 non Ŕ eccezionale diciamo...).

    Lo leggete sia sullo speedtest, ma anche tramite questa procedura (pi¨ veritiera e attendibile):
    Prompt dei comandi di Windows (tasto Windows+R o tasto destro sull'icona Windows in basso a sinistra e poi "Esegui");
    digitate il comando "ping" e date Invio.
    Vi darÓ i risultati, leggete i valori "Durata" in ms. Fatelo pi¨ volte e prendete come riferimento i valori pi¨ bassi, perchŔ non Ŕ mai uguale...
    Ultima modifica di willie7; 17-11-18 alle 13:02











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Disattivato
  • Il codice HTML Ŕ Disattivato