Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 11 di 11

Discussione: TV Hannspree - Problema telecomando







  1. #11
    Digital-Forum Gold Master L'avatar di Foxbat
    Data Registrazione
    Jul 2003
    Località
    Caput Mundi
    Messaggi
    4,523

    Predefinito

    Ma tu avevi scritto:
    Citazione Originariamente Scritto da Don Ivano Visualizza Messaggio
    si trovano con l'assegnazione di numeri e due invece sono diventati '+' e '-' .
    Perché? Si risolve?
    quindi se ho capito bene premendoli i tasti funzionano ma non danno i giusti comandi ma hanno cambiato funzione... se la vernice nera come dici sembra intatta non dovrebbe essere un problema di contatto del tasto sulla relativa piazzola, anche perchè se la "vernice conduttiva" che poi è uno strato di grafite fosse usurato il tasto non farebbe contatto e non partirebbe nessun impulso...

    per me ci potrebbe essere qualche interruzione su qualche pista, qualche corto tra qualche pista, qualche componente che si è dissaldato, cose che magari ad occhio nudo non si vedono, oppure è proprio il chip che da i numeri

    PS
    anche io sto combattendo con un telecomando di un decoder sat con dei tasti che random non funzionano e non è un problema di vernice conduttiva, apparentemente sembra tutto a posto ma prima o poi la causa la trovo
    Ultima modifica di Foxbat; 12-09-18 alle 00:49
    Parabole: Channel Master 120cm. feedhorn originale LNB Black UltraTwin autoflangiato attuatore Manhattan (by Venture) 18" - 75°E 45°W - 85cm.19°E - 80cm. 5°W - Ricevitori: Edision argus pingulux plus - GEOSATpro MICRO HD - DVB M5 S2 - analogue Pace MSS 1034 GP (used only as positioner) - TBS 5922 SE - Feed Hunter since 1992.






Pagina 2 di 2 PrimaPrima 12




Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato