Risultati da 1 a 4 di 4

Discussione: Pinnacle Studio 19 - Problemi



  1. #1
    Digital-Forum Junior Plus L'avatar di Limar
    Data Registrazione
    Nov 2014
    Messaggi
    109

    Predefinito Pinnacle Studio 19 - Problemi

    Ho erroneamente inviato il messaggio.
    Chiedo scusa
    Ultima modifica di Limar; 26-02-19 alle 09:11



  2. #2
    L'avatar di ALEVIA
    Data Registrazione
    Aug 2003
    Località
    Genova
    Messaggi
    9,355

    Predefinito

    Potrebbe essere che sia non aggiornato il driver grafico della scheda video che hai sul pc. Magari fai un domanda specifica sul forum in lingua italiana della pinnacle nella sezione opportuna.
    --- o ---



  3. #3
    Digital-Forum Junior Plus L'avatar di Limar
    Data Registrazione
    Nov 2014
    Messaggi
    109

    Predefinito

    Citazione Originariamente Scritto da ALEVIA Visualizza Messaggio
    Potrebbe essere che sia non aggiornato il driver grafico della scheda video che hai sul pc. Magari fai un domanda specifica sul forum in lingua italiana della pinnacle nella sezione opportuna.
    Ho modificato subito dopo l'invio il messaggio perchè mi sono ricordato che il problema si era presentato un'altra volta in passato
    e l'avevo risolto installando la DirectXJun2010 presente nel DVD di installazione.
    Evidentemente nel frattempo tu hai avuto il modo di leggere il contenuto. Ti ringrazio ugualmente per la solerzia dell'intervento.



  4. #4
    Digital-Forum Junior
    Data Registrazione
    Dec 2018
    Località
    Marsala (TP)
    Messaggi
    80

    Predefinito

    Posto qui, anche se non sono sicuro che sia il td giusto. Dopo alcuni anni, ho avuto di nuovo l'esigenza di servirmi di nuovo di Pinnacle Studio, quindi ho preso la versione 20. Intanto mi sono trovato con un'interfaccia molto più complicata, quasi al livello di Adobe Premiere, e comunque mi trovo in difficoltà perché, quando lavoro sul filmato (taglio alcuni secondi di video, oppure inserisco le transizioni), mi ritrovo col filmato muto, e non c'è niente da fare. Se cancello tutto e ricomincio, l'audio ritorna. Il filmato originale è stato preso da una cassetta mini DV. Qualcuno mi può aiutare? Grazie.
    TV: Sony KD-49XF9005











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato