Risultati da 1 a 8 di 8

Discussione: MAP4r3U LTE+ bruciato dopo temporale



  1. #1
    Digital-Forum New User
    Data Registrazione
    Apr 2019
    Messaggi
    3

    Predefinito MAP4r3U LTE+ bruciato dopo temporale

    Buongiorno a tutti,

    purtroppo dopo il temporale di questa notte poco fa ho acceso la TV e non vedevo più nulla, dopo vari controlli e l'odore di bruciato ho scoperto che la causa è l'amplificatore Fracarro MAP4r3U LTE+, c'è un componente guasto che vi mostro in foto. Non è una grossa spesa ricomprare il MAP ma ho l'attrezzatura necessaria per dissaldarlo ad aria calda e sostituirlo tuttavia da una ricerca in rete non riesco ad individuare il componente. Spero che qualcuno possa aiutarmi, vi ringrazio in anticipo e auguro buona giornata a tutti.




  2. #2
    Digital-Forum Gold Master L'avatar di egis
    Data Registrazione
    Jan 2007
    Località
    Biellese
    Messaggi
    4,226

    Predefinito

    [QUOTE=Aven75;6136405]Buongiorno a tutti,

    purtroppo dopo il temporale di questa notte poco fa ho acceso la TV e non vedevo più nulla, dopo vari controlli e l'odore di bruciato ho scoperto che la causa è l'amplificatore Fracarro MAP4r3U LTE+, c'è un componente guasto che vi mostro in foto. Non è una grossa spesa ricomprare il MAP ma ho l'attrezzatura necessaria per dissaldarlo ad aria calda e sostituirlo tuttavia da una ricerca in rete non riesco ad individuare il componente. Spero che qualcuno possa aiutarmi, vi ringrazio in anticipo e auguro buona giornata a tutti.

    E quella macchia nera sul chip mi sa di bruciato....Non hai l´impianto a terra?
    Kreiselmayer180+Egis103+Corotor+Norsat8115 + ( TITANIUM ASC1 + SMW PLL 25KHz - UNIVERSALE / FLANGE WR 75) +Eycos 95.15 + Octagon SF 8008 + Openbox SX6 -TV Panasonic TX-780/ 2017



  3. #3
    Digital-Forum New User
    Data Registrazione
    Apr 2019
    Messaggi
    3

    Predefinito

    Esatto ma proprio a causa della macchia non riesco ad inviduare il codice del componente. La sola scritta APYX e i frammenti nelle righe sopra non aiutano...



  4. #4
    Digital-Forum Gold Master L'avatar di egis
    Data Registrazione
    Jan 2007
    Località
    Biellese
    Messaggi
    4,226

    Predefinito

    Citazione Originariamente Scritto da Aven75 Visualizza Messaggio
    Esatto ma proprio a causa della macchia non riesco ad inviduare il codice del componente. La sola scritta APYX e i frammenti nelle righe sopra non aiutano...
    Per quel che costa nuovo e poi chissá quanti anni ha secondo me non merita
    Kreiselmayer180+Egis103+Corotor+Norsat8115 + ( TITANIUM ASC1 + SMW PLL 25KHz - UNIVERSALE / FLANGE WR 75) +Eycos 95.15 + Octagon SF 8008 + Openbox SX6 -TV Panasonic TX-780/ 2017



  5. #5
    Digital-Forum New User
    Data Registrazione
    Apr 2019
    Messaggi
    3

    Predefinito

    Sì, più che altro era per sfizio, comunque era stato acquistato ed installato poco prima di natale quindi 4 mesi di vita.



  6. #6
    Digital-Forum Gold Master L'avatar di gherardo
    Data Registrazione
    Dec 2009
    Località
    lugano (ch) e orbetello (I)
    Messaggi
    22,670

    Predefinito

    con una botta simile si sara rotto anche qualche altro componente dentro a quell'amplificatore...
    Ultima modifica di gherardo; 05-04-19 alle 15:35
    canali che si ricevono a lugano e dintorni http://www.otgtv.it/lista.php?code=SZNE&posto=Lugano e quelli che ricevo in toscana http://www.otgtv.it/lista.php?code=GRDC&posto=Orbetello dal monte argentario.



  7. #7
    Digital-Forum Silver Master L'avatar di a00818
    Data Registrazione
    May 2010
    Località
    Genova Pegli
    Messaggi
    2,060

    Predefinito

    @Aven75
    Prova a chiedere al supporto Fracarro.



  8. #8
    Digital-Forum Junior Plus L'avatar di silvanomoreno
    Data Registrazione
    May 2010
    Messaggi
    165

    Predefinito

    Esperienza personale su apparecchiature fulminate : sai quando inizi e non sai quando finisci.
    Buttalo fai prima e non ti incavoli !











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato