Risultati da 1 a 5 di 5

Discussione: Problema Smart Stick, si spegne e riaccende


  1. #1
    Digital-Forum Junior L'avatar di aotearoa
    Data Registrazione
    Aug 2019
    Messaggi
    62

    Predefinito Problema Smart Stick, si spegne e riaccende

    Salve a tutti, stasera ho riscontrato un problema abbastanza fastidioso...

    durante la visione, la trasmissione si interrompe e lo schermo si spegne, per riaccendersi dopo un paio di secondi, come se si riavviasse la pennina... penso che si riavvii perchŔ quando riparte la trasmissione appare la barra in alto del televisione che segnala che sta trasmettendo tramite uscita hdmi... la trasmissione riparte come se nulla fosse ma questo problema si ripresenta ciclicamente, anche a distanza di minuti o secondi... mentre se guardo in modalitÓ TV non succede niente, idem se uso il chromecast (collegato all'uscita HDMI2)... ho un televisore samsung modello UE40J5100...

    qualcuno ha avuto il mio stesso problema? e se si, come lo ha risolto? sto pensando di contattare l'assistenza e chiedere la sostituzione della stick...



  2. #2
    Digital-Forum Gold Master L'avatar di Mazsc76
    Data Registrazione
    Dec 2010
    LocalitÓ
    Ceccano (FR)
    Messaggi
    3,893

    Predefinito

    Prova a collegare la stick ad un'altra porta HDMI. La stick non si riavvia in 2 secondi Ŕ un problema di collegamento alla TV.
    "Seven deadly sins Seven ways to win Seven holy paths to Hell And your trip begins Seven downward slopes Seven bloodies hopes Seven are your burning fires Seven your desires..."



  3. #3
    L'avatar di Kikkosat
    Data Registrazione
    Sep 2004
    Messaggi
    4,347

    Predefinito

    Citazione Originariamente Scritto da aotearoa Visualizza Messaggio
    Salve a tutti, stasera ho riscontrato un problema abbastanza fastidioso...

    durante la visione, la trasmissione si interrompe e lo schermo si spegne, per riaccendersi dopo un paio di secondi, come se si riavviasse la pennina... penso che si riavvii perchŔ quando riparte la trasmissione appare la barra in alto del televisione che segnala che sta trasmettendo tramite uscita hdmi... la trasmissione riparte come se nulla fosse ma questo problema si ripresenta ciclicamente, anche a distanza di minuti o secondi... mentre se guardo in modalitÓ TV non succede niente, idem se uso il chromecast (collegato all'uscita HDMI2)... ho un televisore samsung modello UE40J5100...

    qualcuno ha avuto il mio stesso problema? e se si, come lo ha risolto? sto pensando di contattare l'assistenza e chiedere la sostituzione della stick...
    Come Ŕ alimentata ?



  4. #4
    Digital-Forum Junior L'avatar di aotearoa
    Data Registrazione
    Aug 2019
    Messaggi
    62

    Predefinito

    Citazione Originariamente Scritto da Mazsc76 Visualizza Messaggio
    Prova a collegare la stick ad un'altra porta HDMI. La stick non si riavvia in 2 secondi Ŕ un problema di collegamento alla TV.
    ho provato a riutilizzarla stamattina sempre nella stessa porta e ha funzionato senza problemi... boh... che sia surriscaldamento?

    se dovesse ricapitare scambio porta hdmi col chromecast e verifico... adesso Ŕ nella hdmi1



  5. #5
    Digital-Forum Junior L'avatar di aotearoa
    Data Registrazione
    Aug 2019
    Messaggi
    62

    Predefinito

    Citazione Originariamente Scritto da Kikkosat Visualizza Messaggio
    Come Ŕ alimentata ?
    direttamente alla presa elettrica, avevo letto qui nel forum che conviene fare cosý e non collegarla alla usb del televisore...











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Disattivato
  • Il codice HTML Ŕ Disattivato