Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima
Risultati da 21 a 30 di 54

Discussione: [Taranto (TA)] Ch52: Potenza Alta ma Qualità Instabile


  1. #21
    Digital-Forum New User L'avatar di Unsolvable
    Data Registrazione
    Mar 2020
    Località
    Taranto
    Messaggi
    14

    Predefinito

    Citazione Originariamente Scritto da areggio Visualizza Messaggio
    ll fatto che tirando le antenne su e giù cambino le cose è dovuto alla cosiddetta stratificazione.
    (io dico sempre cosiddetta perchè non ci credo a un modello così preciso, se non a una certa altezza...in condizioni normali per me sono solo gli ostacoli che si muovono in relativo nello spazio...).
    Io, se non hai una distribuzione impegnativa e hai pochi televisori, voto per la saturazione punto, non la saturazione LTE...già i segnali TV di solito sono belli forti...
    Solo 4 prese servite (che poi sono tutte le uscite previste dal ripartitore). L'amplificatore ha 3 trimmer regolabili. Aumentando l'attenuazione, quindi, dovrei risolvere il problema se fosse la saturazione, giusto?
    La stratificazione, invece, scusate l'ignoranza, non so cosa sia. Fatto sta che se da come ho capito dipende dall'altezza, è vero che ho avuto più problemi quando ho alzato il palo, ma questo non giustifica come mai stanotte abbia ricevuto di nuovo i canali.

    Citazione Originariamente Scritto da gherardo Visualizza Messaggio
    direi che ti conviene comprare un'antenna nuova (K47z) sostituirla a quella di tipo scadente attuale (che potrebbe essersi pure guastata cosi come il cavo o l'intestazione), e collegarla con un pezzo di cavo nuovo (DG113 da 6,8mm, NON con prolunghe!) direttamente ad un ricevitore e testare i segnali, soltanto cosi puoi essere sicuro sulla causa.
    Ok, si può provare. L'unica difficolta è procurarsela. Qui a Taranto è difficile trovare negozi specializzati in materia. Un tempo c'era GBC, adesso il nulla, purtroppo! Sul sito Offel non mi sembra si possano fare acquisti diretti, o sbaglio?
    Attualmente però il filo è diretto, non ha interruzioni o aggiunte.
    Quando ho parlato di prolunghe intendevo quelle elettriche per portare su e alimentare il decoder per fare le misure.
    Non credo però che l'antenna sia guasta, scadente può essere ma guasta no, perchè ho provato anche a collegare la LOG all'ingresso UHF per fare una prova e la ricezione è stata pressochè la stessa sul canale 52, con la differenza che son peggiorati anche altri canali.
    Ultima modifica di Unsolvable; 25-03-20 alle 20:41



  2. #22
    Digital-Forum Gold Master L'avatar di gherardo
    Data Registrazione
    Dec 2009
    Località
    lugano (ch) e orbetello (I)
    Messaggi
    23,459

    Predefinito

    prova a misurare allora direttamente i segnali con l'antenna che hai adesso, cosi si capira se il problema sono i segnali in antenna scadenti, o se dipende da qualcosa che ci sta a valle; per testare adopera il medesimo ricevitore sia in casa sulla presa che sul tetto in antenna.
    canali che si ricevono a lugano e dintorni http://www.otgtv.it/lista.php?code=SZNE&posto=Lugano e quelli che ricevo in toscana http://www.otgtv.it/lista.php?code=GRDC&posto=Orbetello dal monte argentario.



  3. #23
    Digital-Forum Master
    Data Registrazione
    Jan 2008
    Località
    Cisternino (BR)
    Messaggi
    707

    Predefinito

    Citazione Originariamente Scritto da Unsolvable Visualizza Messaggio
    Solo 4 prese servite (che poi sono tutte le uscite previste dal ripartitore). L'amplificatore ha 3 trimmer regolabili. Aumentando l'attenuazione, quindi, dovrei risolvere il problema se fosse la saturazione, giusto?
    La stratificazione, invece, scusate l'ignoranza, non so cosa sia. Fatto sta che se da come ho capito dipende dall'altezza, è vero che ho avuto più problemi quando ho alzato il palo, ma questo non giustifica come mai stanotte abbia ricevuto di nuovo i canali.


    Ok, si può provare. L'unica difficolta è procurarsela. Qui a Taranto è difficile trovare negozi specializzati in materia. Un tempo c'era GBC, adesso il nulla, purtroppo! Sul sito Offel non mi sembra si possano fare acquisti diretti, o sbaglio?
    Attualmente però il filo e diretto, non ha interruzioni o aggiunte.
    Quando ho parlato di prolunghe intendevo quelle elettriche per portare su e alimentare il decoder per fare le misure.
    Non credo però che l'antenna sia guasta, scadente può essere ma guasta no ahah, perchè ho provato anche a collegare la LOG all'ingresso UHF per fare una prova e la ricezione è stata pressochè la stessa sul canale 52, con la differenza che son peggiorati anche altri canali.

    1) Sì, puoi provare ad attenuare gradualmente il trimmer dell'antenna UHF e vedere se con le varie regolazioni ottieni qualche miglioria. Se il problema è LTE, non credo otterrai grandi risultati in quanto serve un taglio decisamente più netto, non basta attenuare (soprattutto se il livello di uscita è "basso") ma serve un amplificatore con filtro integrato o un filtro esterno, da mettere in serie tra l'antenna e lo stesso amplificatore;

    2) la stratificazione è una tecnica applicata alzando e abbassando il palo e testando i segnali nelle varie posizioni. A volte, in caso di ricezioni "difficili" (ad esempio con ostacoli davanti), anche lo spostamento di qualche cm sopra (o sotto) può essere rilevante. Andrebbe provato anche questo, possibilmente leggendo i valori su un televisorino e relativo decoder, collegato direttamente all'antenna come ti è stato suggerito oppure a valle dell'amplificatore, attenuando opportunamente l'ingresso UHF;

    3) Se vuoi puoi dare un'occhiata su e B a y, ci sono le ottime R43Z (che io uso molto) con caratteristiche simili alle K47Z e prezzi decisamente bassi. Un venditore pugliese le ha sempre disponibili e spedisce in un giorno
    SAT:Ferguson Ariva 4K Combo + TBS 5927, TELECO AS100F2 + STAB H-H 90 (68.5 °E - 30 °W), Gibertini 125 (7°E);
    DTT: http://www.otgtv.it/lista.php?code=B...sto=Cisternino, Offel R43Z + FTE F7F10 + SKT TAK03 FM, Fracarro MAP2rFM3USAT;
    DAB+: 12A EuroDAB Italia, 12C *DAB Italia* [Astrometa DVB-T2].



  4. #24
    Digital-Forum New User L'avatar di Unsolvable
    Data Registrazione
    Mar 2020
    Località
    Taranto
    Messaggi
    14

    Predefinito

    Citazione Originariamente Scritto da gherardo Visualizza Messaggio
    prova a misurare allora direttamente i segnali con l'antenna che hai adesso, cosi si capira se il problema sono i segnali in antenna scadenti, o se dipende da qualcosa che ci sta a valle; per testare adopera il medesimo ricevitore sia in casa sulla presa che sul tetto in antenna.
    Allora ho recuperato un decoder I-CAN (che, con mia grande sorpresa, fornisce anche una misura del BER) per misurare sul terrazzo. L'antenna prende abbastanza bene tutto (almeno come qualità). Ho riportato i dati in Tabella. Eccola:

    Putroppo mentre misuravo ha iniziato a piovere, quindi le misure a valle di miscelatore ed amplificatore non le ho potute completare. In compenso ho utilizzato l'I-CAN anche per misurare all'interno dell'appartamento. Ho notato che il decoder e molto più "pignolo" della TV che ho usato finora (o è la TV ad essere molto generosa, non lo so).
    Comunque ho potuto constatare che tutto si degrada a partire dall'amplificatore in poi. Può essere danneggiato?

    Citazione Originariamente Scritto da pgxx Visualizza Messaggio
    1) Sì, puoi provare ad attenuare gradualmente il trimmer dell'antenna UHF e vedere se con le varie regolazioni ottieni qualche miglioria. Se il problema è LTE, non credo otterrai grandi risultati in quanto serve un taglio decisamente più netto, non basta attenuare (soprattutto se il livello di uscita è "basso") ma serve un amplificatore con filtro integrato o un filtro esterno, da mettere in serie tra l'antenna e lo stesso amplificatore;

    2) la stratificazione è una tecnica applicata alzando e abbassando il palo e testando i segnali nelle varie posizioni. A volte, in caso di ricezioni "difficili" (ad esempio con ostacoli davanti), anche lo spostamento di qualche cm sopra (o sotto) può essere rilevante. Andrebbe provato anche questo, possibilmente leggendo i valori su un televisorino e relativo decoder, collegato direttamente all'antenna come ti è stato suggerito oppure a valle dell'amplificatore, attenuando opportunamente l'ingresso UHF;

    3) Se vuoi puoi dare un'occhiata su e B a y, ci sono le ottime R43Z (che io uso molto) con caratteristiche simili alle K47Z e prezzi decisamente bassi. Un venditore pugliese le ha sempre disponibili e spedisce in un giorno
    Ho fatto le foto richieste dell'elettronica da palo.
    Questo è il miscelatore:

    Mentre questo è l'amplificatore:

    Se secondo voi, date le misure riportate, è una questione di trimmer, potete dirmi quali ruotare e come? Grazie
    Per quanto riguarda l'antenna, adesso faccio questi tentativi dato che "sembra" funzionare. Nel caso dovessi acquistare da quel venditore, posso scriverti via PM?
    Ultima modifica di VIANELLO_85; 26-03-20 alle 09:26



  5. #25
    Digital-Forum Gold Master L'avatar di gherardo
    Data Registrazione
    Dec 2009
    Località
    lugano (ch) e orbetello (I)
    Messaggi
    23,459

    Predefinito

    potrebbe darsi che l'amplificatore sia difettoso o in saturazione e anche l'alimentatore potrebbe essersi guastato, se li vuoi sostituire (vista la ruggine) adopera come centralino http://www.offel.it/upload/prodotti/..._24-234_IT.pdf e come alimentatore http://www.offel.it/upload/prodotti/...2-967_A_IT.pdf
    canali che si ricevono a lugano e dintorni http://www.otgtv.it/lista.php?code=SZNE&posto=Lugano e quelli che ricevo in toscana http://www.otgtv.it/lista.php?code=GRDC&posto=Orbetello dal monte argentario.



  6. #26
    Digital-Forum New User L'avatar di Unsolvable
    Data Registrazione
    Mar 2020
    Località
    Taranto
    Messaggi
    14

    Predefinito

    Citazione Originariamente Scritto da gherardo Visualizza Messaggio
    potrebbe darsi che l'amplificatore sia difettoso o in saturazione e anche l'alimentatore potrebbe essersi guastato, se li vuoi sostituire (vista la ruggine) adopera come centralino http://www.offel.it/upload/prodotti/..._24-234_IT.pdf e come alimentatore http://www.offel.it/upload/prodotti/...2-967_A_IT.pdf
    Eh si, a questo punto individuato il problema credo di sostituirlo. L'alimentatore dovrebbe andar bene, altrimenti non vedrei nemmeno quel poco che attualmente ricevo, però dato che mi trovo, cambio tutto.
    Se cambiassi antenna optando per le Offel Kolor consigliate migliorerei ancora o il segnale ricevuto è buono e quindi va bene quella attuale?
    Ultima modifica di Unsolvable; 25-03-20 alle 20:45



  7. #27
    Digital-Forum Gold Master L'avatar di gherardo
    Data Registrazione
    Dec 2009
    Località
    lugano (ch) e orbetello (I)
    Messaggi
    23,459

    Predefinito

    io a questo punto cambierei tutto, l'antenna offel kolor va benissimo, l'alimentatore cambialo, non sia mai che eroga ancora il 12 ma sporcato da ripple, specialmente se é di tipo switching; quello che ti ho linkato oltre che da 200mA é di tipo lineare.
    canali che si ricevono a lugano e dintorni http://www.otgtv.it/lista.php?code=SZNE&posto=Lugano e quelli che ricevo in toscana http://www.otgtv.it/lista.php?code=GRDC&posto=Orbetello dal monte argentario.



  8. #28
    Digital-Forum New User L'avatar di Unsolvable
    Data Registrazione
    Mar 2020
    Località
    Taranto
    Messaggi
    14

    Predefinito

    Grazie mille Gherardo per le risposte. Provvederò alla sostituzione, perchè anche a me quelle cassettine che ho adesso ispirano poca fiducia, sebbene abbia delle novità: come successo ieri, i programmi che non ricevo magicamente sono ricomparsi (Ch50 ricevuto bene, Ch52 con squadrettamenti qui e lì). Sempre di notte! Possibile che abbia l'amplificatore vampiro?
    Tornando seri, voglio dire, anche se l'amplificatore funzionasse a momenti non è possibile che riprenda a funzionare sempre nelle stesse fasce orarie, o sbaglio? Non vorrei che magari questa situazione dipendesse anche da altro...
    Ultima modifica di Unsolvable; 26-03-20 alle 02:36



  9. #29
    Digital-Forum Gold Master L'avatar di gherardo
    Data Registrazione
    Dec 2009
    Località
    lugano (ch) e orbetello (I)
    Messaggi
    23,459

    Predefinito

    no, sei al limite di soglia e la ruggine con l'umidita fa questi scherzi.
    canali che si ricevono a lugano e dintorni http://www.otgtv.it/lista.php?code=SZNE&posto=Lugano e quelli che ricevo in toscana http://www.otgtv.it/lista.php?code=GRDC&posto=Orbetello dal monte argentario.



  10. #30
    Digital-Forum Master
    Data Registrazione
    Jan 2008
    Località
    Cisternino (BR)
    Messaggi
    707

    Predefinito

    Citazione Originariamente Scritto da Unsolvable Visualizza Messaggio
    Allora ho recuperato un decoder I-CAN (che, con mia grande sorpresa, fornisce anche una misura del BER) per misurare sul terrazzo. L'antenna prende abbastanza bene tutto (almeno come qualità). Ho riportato i dati in Tabella. Eccola:

    Putroppo mentre misuravo ha iniziato a piovere, quindi le misure a valle di miscelatore ed amplificatore non le ho potute completare. In compenso ho utilizzato l'I-CAN anche per misurare all'interno dell'appartamento. Ho notato che il decoder e molto più "pignolo" della TV che ho usato finora (o è la TV ad essere molto generosa, non lo so).
    Comunque ho potuto constatare che tutto si degrada a partire dall'amplificatore in poi. Può essere danneggiato?


    Ho fatto le foto richieste dell'elettronica da palo.
    Questo è il miscelatore:

    Mentre questo è l'amplificatore:

    Se secondo voi, date le misure riportate, è una questione di trimmer, potete dirmi quali ruotare e come? Grazie
    Per quanto riguarda l'antenna, adesso faccio questi tentativi dato che "sembra" funzionare. Nel caso dovessi acquistare da quel venditore, posso scriverti via PM?
    A parte la ruggine ed i cavi intestati malissimo sull'amplificatore, vedo che i dati di 50 e 52 sono "tristi" già in antenna (BER alla -4).

    Come prima cosa, visto che sei riuscito ad avvicinare un decoder, io cercherei di migliorarli il più possibile già in antenna cercando un puntamento dove i dati di quei 2 multiplex migliorano, alzando e abbassando di qualche cm il palo o andando a destra e sinistra (gli altri multiplex hanno dati buoni).

    Successivamente, se vuoi fare altre prove prima di cambiare tutto (cosa comunque consigliata), collega l'antenna all'amplificatore e ruota in senso antiorario il primo trimmer da sinistra, misurando se all'OUT AMPLIFICATORE i dati rimangono simili o cambiano in meglio. Se non ottieni migliorie, prova a regolare anche il secondo da sinistra: provando, con un po' di pazienza, potresti trovare una posizione di "equilibrio" in cui il sistema "funziona".

    Viste le "misure" attuali, direi comunque che la saturazione è praticamente certa...quel poco di segnale che c'è su 50 e 52 viene totalmente distrutto amplificando.
    Ultima modifica di pgxx; 26-03-20 alle 11:26
    SAT:Ferguson Ariva 4K Combo + TBS 5927, TELECO AS100F2 + STAB H-H 90 (68.5 °E - 30 °W), Gibertini 125 (7°E);
    DTT: http://www.otgtv.it/lista.php?code=B...sto=Cisternino, Offel R43Z + FTE F7F10 + SKT TAK03 FM, Fracarro MAP2rFM3USAT;
    DAB+: 12A EuroDAB Italia, 12C *DAB Italia* [Astrometa DVB-T2].







Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima




Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato