Risultati da 1 a 4 di 4

Discussione: Clarke tech h265 bloccato... Help!


  1. #1
    Digital-Forum New User
    Data Registrazione
    May 2020
    Messaggi
    2

    Predefinito Clarke tech h265 bloccato... Help!

    Buongiorno

    Dopo aver inserito un setting di Giorgio sul mio h265 si e' bloccato con lo schermo dice Launcher non risponde e non funziona piu'.
    Ho visto che all'utente Robertjust era accaduta un paio di anni fa la stessa cosa e aveva risolto con un file di recupero. Sapete dove posso trovarlo?
    In alterbativa cosa posso fare per farlo ripartire?
    Grazie in anticipo



  2. #2
    Digital-Forum New User
    Data Registrazione
    Mar 2020
    Messaggi
    19

    Predefinito

    guarda a me mi Ŕ successo un paio di volte , e risolvevo togliendo lo spinotto della corrente da dietro per un paio di secondi poi ripristinavo lo spinotto e mi tornava a funzionare



  3. #3
    Digital-Forum New User
    Data Registrazione
    May 2020
    Messaggi
    2

    Predefinito

    Grazie
    purtroppo gia' provato piu' di una volta... E dopo aver riacceso sempre Launcher non risponde e non va piu' avanti... Avrei bisogno di resettarlo alle impostazioni di fabbrica.. Penso... Ma come si fa se non accedo al menu'?



  4. #4
    Digital-Forum New User
    Data Registrazione
    Mar 2020
    Messaggi
    19

    Predefinito

    guarda il file di recupero Ŕ del dec. formuler per˛ penso che sia buono pure per il c.t. 265 . a me mi Ŕ successo 4 giorni fa , mentre spostavo e cancellavo dei canali con il telecomando aun certo punto mi si Ŕ bloccato come il tuo , l'ho scollegato dalla corrente ,l'ho riacceso ed Ŕ tornato a posto .finora ho sempre risolto cosi









Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Disattivato
  • Il codice HTML Ŕ Disattivato