Risultati da 1 a 3 di 3

Discussione: Humax Combo 9000 e Ronzio BF

  1. #1
    Digital-Forum Junior Plus
    Data Registrazione
    Jul 2006
    Messaggi
    175

    Predefinito Humax Combo 9000 e Ronzio BF

    Salve,
    spero in un vostro aiuto.
    Son in possesso di un decoder Humax Combo 9000 al quale quando guardo la TV
    ad ogni cambio scena si avverte un forte ronzio tipo Bassa Frequenza.
    A volte piu' forte, a volte piu' basso ed a volte scompare ma questo sempre ad ogni cambio scena.
    A volte e tanto alto da sovrapporsi all'audio della TV impedendomi di capire cio' che dicono in TV.
    Ho notato che il ronzio e' piu' forte e insistente anche a cambi scene se il parametro SCART/TV
    e' settato su RGB mentre se settato su CVBS lo fa ad ogni cambio scena come detto prima
    Qualcuno ha notato lo stesso problema ed ha risolto?
    Se si mi dite come?
    Grazie Anticipatamente
    Enzo



  2. #2
    L'avatar di Kikkosat
    Data Registrazione
    Sep 2004
    Messaggi
    9,535

    Predefinito

    Ciao Enzo, io l'ho portato in discarica non andava più ormai ha talmente tanti anni quel decoder che e giunta l'ora di cambiarlo anche perché nel 2021 col passaggio in t2 del digitale terrestre non vedrai più nulla. Anche la parte satellitare ormai e vecchia e non più aggiornata. E stato un glorioso decoder.

    Edit prova a cambiare la presa scart
    Ultima modifica di Kikkosat; 14-10-20 alle 07:42



  3. #3
    L'avatar di S7efano
    Data Registrazione
    Feb 2003
    Messaggi
    17,223

    Predefinito

    Citazione Originariamente Scritto da ik8ozv Visualizza Messaggio
    Salve,
    spero in un vostro aiuto.
    Son in possesso di un decoder Humax Combo 9000 al quale quando guardo la TV
    ad ogni cambio scena si avverte un forte ronzio tipo Bassa Frequenza.
    A volte piu' forte, a volte piu' basso ed a volte scompare ma questo sempre ad ogni cambio scena.
    A volte e tanto alto da sovrapporsi all'audio della TV impedendomi di capire cio' che dicono in TV.
    Ho notato che il ronzio e' piu' forte e insistente anche a cambi scene se il parametro SCART/TV
    e' settato su RGB mentre se settato su CVBS lo fa ad ogni cambio scena come detto prima
    Qualcuno ha notato lo stesso problema ed ha risolto?
    Se si mi dite come?
    Grazie Anticipatamente
    Enzo
    Il ronzio dovrebbe essere un condensatore nella scheda di alimentazione (è situato nel lato che guarda il frontalino). E' in genere la prima cosa che parte sugli Humax di quella generazione. Prima o poi ti darà problemi di accensione: si accenderà ma rimarrà in loop oppure dopo l'accensione rimane acceso ma non funziona.
    Se n'è parlato ampiamente mi pare sul topic del 5600s.

    Io l'ho cambiato sul mio 9000, e sull'Xdome 1000 (che è in realtà uno Humax). In entrambi i casi ho risolto.

    Puoi provare ad aprirlo e dovresti vedere un condensatore gonfio e/o che perde liquido. E' uno di quelli grandini sul lato che ti dicevo.

    Come diceva Kikkosat, comunque ormai è un modello che serve a poco, sintonizza solo canali in DVB-S, SD e MPEG-2, per non parlare di altri bug che ha sempre avuto e non hanno mai risolto.
    Ricezione satellitare: [1]Hotbird 13° E, Astra 19°2 E, Eutelsat 9°/7° E, Eutelsat 5° W. [2] Astra 28°2 E, Astra 23°5 E.
    Ricevitori in uso: Digiquest F777 Audioniek, Octagon SF8008 4K openATV 6.3, Humax HD-6600s, mVision HD-300Net, Xdome HD-1000NC, Nokia 9500s.









Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato