Risultati da 1 a 4 di 4

Discussione: Tenente Colombo e decoder Digiquest DGQ800HD


  1. #1
    Digital-Forum Silver Master L'avatar di krasnojarsk
    Data Registrazione
    May 2009
    LocalitÓ
    Piemunt
    Messaggi
    3,410

    Predefinito Tenente Colombo e decoder Digiquest DGQ800HD

    Una cosa davvero strana.

    Sono appassionato del telefilm TENENTE COLOMBO e quando non posso vederlo in "diretta" registro gli episodi.

    quando va in onda su TOP CRIME nessun problema sia a vederlo in diretta che registrato.

    su RETE4 e RETE4 HD invece... in diretta nessun problema, ma quando registro, l'audio Ŕ in lingua inglese originale.

    Qualcuno ha idea del perchŔ?

    grazie.



  2. #2
    L'avatar di ALE89
    Data Registrazione
    Feb 2008
    LocalitÓ
    Prov.Alessandria
    Messaggi
    105,282

    Predefinito

    Anche su Rete4 SD? O solo su Rete4 HD? PerchŔ se te lo fa anche su Rete4 SD, non saprei che dirti... Se invece te lo fa solo su Rete4 HD il motivo Ŕ che la traccia audio in Italiano Ŕ solo in Dolby Digital (AC3), mentre la traccia inglese Ŕ in MPEG Stereo. Molto probabilmente il decoder registra la traccia mpeg stereo invece che AC3. Verifica comunque se hai la possibilitÓ di cambiare traccia audio al file registrato.

    Tra l'altro un'altra ipotesi Ŕ che il decoder metta la traccia inglese perchŔ mediaset l'ha impostata come 1░ traccia audio, e come 2░ traccia audio c'Ŕ l'italiano. Questo problema Ŕ presente da moltissimo tempo, e non hanno mai risolto.
    Ricevo: 21-22-23-24-25-26-29-30*-31-32*-33-34-36*-38-39-40*-41*-44*-45*-47-48-49-50-51*-52-53*-55-56-57-60*
    Bitrate Canali TV: QUI Riconfig.Mux DTT QUI DAB Digital Radio Pure One Mini II + Digital Radio Majestic 841
    TV: Samsung55NU7170 + TVLG32LF580V Tiv¨Sat: ADBICan1850s+CT4100Plus SAT: Hotbird 13 (Tiv¨Sat) + Astra 19.2
    Alessandria Digitale



  3. #3
    Digital-Forum Silver Master L'avatar di krasnojarsk
    Data Registrazione
    May 2009
    LocalitÓ
    Piemunt
    Messaggi
    3,410

    Predefinito

    Citazione Originariamente Scritto da ALE89 Visualizza Messaggio
    Anche su Rete4 SD? O solo su Rete4 HD? PerchŔ se te lo fa anche su Rete4 SD, non saprei che dirti... Se invece te lo fa solo su Rete4 HD il motivo Ŕ che la traccia audio in Italiano Ŕ solo in Dolby Digital (AC3), mentre la traccia inglese Ŕ in MPEG Stereo. Molto probabilmente il decoder registra la traccia mpeg stereo invece che AC3. Verifica comunque se hai la possibilitÓ di cambiare traccia audio al file registrato.

    Tra l'altro un'altra ipotesi Ŕ che il decoder metta la traccia inglese perchŔ mediaset l'ha impostata come 1░ traccia audio, e come 2░ traccia audio c'Ŕ l'italiano. Questo problema Ŕ presente da moltissimo tempo, e non hanno mai risolto.
    me lo fa anche con rete 4 SD



  4. #4
    Digital-Forum Silver Master L'avatar di krasnojarsk
    Data Registrazione
    May 2009
    LocalitÓ
    Piemunt
    Messaggi
    3,410

    Predefinito

    ALE89 risolto grazie ad uno dei tuoi suggerimenti!

    Ŕ possibile modificare la traccia audio del file registrato selezionando ITA da telecomando.

    Grazie 1000!









Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Disattivato
  • Il codice HTML Ŕ Disattivato