Pagina 152 di 154 PrimaPrima ... 52102142150151152153154 UltimaUltima
Risultati da 1,511 a 1,520 di 1536

Discussione: Telesystem Up T2 4K con Android TV 10 e DVB-T2 HEVC (Vers Sw 1130 del 10/01/2022)

  1. #1511
    Digital-Forum New User
    Data Registrazione
    Dec 2021
    Messaggi
    8

    Predefinito

    Citazione Originariamente Scritto da ERCOLINO Visualizza Messaggio
    Devi forzare RGB.

    Alcune vecchie tv Sony e Philips hanno questa problematica che in ogni caso non può essere risolto lato decoder, il nuovo sw risolve i problemi di solarizzazione su diverse vecchie tv, ma non riesce a coprire completamente tutte le casistiche perchè è proprio la tv che invia informazioni errate al box.

    Quindi metti RGB
    Quindi alla fine della fiera il reset (dopo l'aggiornamento firmware) non è comunque risolutivo (e quindi facoltativo) del problema di solarizzazione Tv, in quanto è sufficiente (col nuovo firmware) impostare RGB e 50 Hz? Problema che - ripeto - si presenta solo con connessione HDMI al tv, in quanto con cavo RCA non è presente.
    In merito alla lamentela indiscriminata per questo prodotto trovo che sia un pò pretenziosa, soprattutto se non si forniscono alternative più valide.
    Infine alternativa allo scatolotto è solo l'acquisto di un tv di nuova generazione ma soprattutto un prodotto VALIDO (quindi spese di almento 600-700 euro...)



  2. #1512
    L'avatar di ERCOLINO
    Data Registrazione
    Mar 2003
    Località
    Torino
    Messaggi
    225,367

    Predefinito

    Citazione Originariamente Scritto da Jaco73 Visualizza Messaggio
    Quindi alla fine della fiera il reset (dopo l'aggiornamento firmware) non è comunque risolutivo (e quindi facoltativo) del problema di solarizzazione Tv, in quanto è sufficiente (col nuovo firmware) impostare RGB e 50 Hz? Problema che - ripeto - si presenta solo con connessione HDMI al tv, in quanto con cavo RCA non è presente.
    In merito alla lamentela indiscriminata per questo prodotto trovo che sia un pò pretenziosa, soprattutto se non si forniscono alternative più valide.
    Infine alternativa allo scatolotto è solo l'acquisto di un tv di nuova generazione ma soprattutto un prodotto VALIDO (quindi spese di almento 600-700 euro...)
    Il nuovo sw risolve la solarizzazione con una parte delle vecchie tv, ma potrebbe non riuscire a coprite tutti i modelli questo perchè come spiegato è la tv che invia info errate al decoder (parliamo ovviamente di tv che hanno già un bel po' di anni), in questo caso bisogna impostare RGB



  3. #1513
    L'avatar di ERCOLINO
    Data Registrazione
    Mar 2003
    Località
    Torino
    Messaggi
    225,367

    Predefinito

    Citazione Originariamente Scritto da eltripon Visualizza Messaggio
    Ok grazie! infatti ieri con RGB e frequenza 50hz non ha solarizzato.
    Ma per il problema della differenza audio tra Digitale e App c'è qualche rimedio?

    Grazie ancora!
    Bisognerebbe vedere la differenza di audio effettiva



  4. #1514
    Digital-Forum New User
    Data Registrazione
    Aug 2021
    Messaggi
    4

    Predefinito

    Citazione Originariamente Scritto da Sobhaddartha Visualizza Messaggio
    No... veramente... fatto aggiornamento stamani... ma cosa volevate cambiasse dopo l'aggiornamento rispetto a quanto dichiarato nelle "Note di rilascio"??? Audio sempre pessimo, tra differenza TV e APP ed anche all'interno di qualsiasi trasmissione; sbalzi tra musica ed audio, audio che parte a volte forte e si sente subentrare il livellamento in ritardo (funzione esclusa da TV, perciò difetto del box). Lista canali senza preview del canale per vedere l'esatto contenuto da aggiungere alla lista favoriti; impossibilità di spostare ed ordinare i canali senza sovrascrivere un canale esistente. Ed altre problematiche segnalate da vari utenti non risolte; un contentino per qualcuno e basta. A parte la soddisfazione di qualche "gaudente ruffiano", direi che gli errori concettuali e tecnici rimangono, persistono e, per ora a mio parere salvo smentita futura, non sono in grado di risolvere o non vogliono risolvere. Basta con sto buonismo; per il prezzo pagato, a saperlo, si spendeva 1/5 per altri prodotti con stesse prestazioni se non migliori.
    Onestamente tutti i problemi che descrivi io non li ho mai avuti, posseggo il decoder da alcuni mesi, lo utilizzo con tante app e soprattutto con Kodi, con video in Ultra HD e 4K, l'audio è perfetto in dolby 5.1, senza nessun sbalzo tra programmi e app.
    Può essere che il tuo abbia qualche problema.
    Riguardo al prezzo non credo esista altro allo stesso livello, prima di acquistarlo ho fatto ricerche...
    rientra anche nello sconto del bonus TV.
    Al momento soddisfattissimo dell'acquisto
    e non sono un "gaudente ruffiano"
    Ultima modifica di 17settembre; 14-01-22 alle 22:49



  5. #1515
    Digital-Forum New User
    Data Registrazione
    Jan 2022
    Messaggi
    3

    Predefinito

    Citazione Originariamente Scritto da ERCOLINO Visualizza Messaggio
    Bisognerebbe vedere la differenza di audio effettiva
    Sono interessato alla risoluzione del problema, ti posso mandare un video della differenza effettiva o preferisci altro?
    Non ho impianto Dolby, collegamento HDMI diretto TV.



  6. #1516
    Digital-Forum Junior L'avatar di Gynlemon
    Data Registrazione
    May 2002
    Messaggi
    49

    Predefinito

    Io non noto questo famoso problema sbalzo audio, ho provato sia con App che con modalità TV , ovvio che questo che per voi è un problema, per altri no, riconduce a un solo pensiero , La TV che avete in possesso , la mia ad esempio è una Samsung F7000 e proprio essa gestisce e regola il flusso audio normalizzandolo , cmq persino la mia principale Hisense tra TV e App, il volume non è sempre equo! Per via delle differenti fonti audio e codifiche.
    La mia domanda...
    1- C'è chi non mai avuto una smart TV con app , quindi non abituati a ciò?
    2- Può essere che avete una TV datata e non riesce a gestire e regolarizzare i livelli audio
    3- Se avete possibilità , provate il Box in un'altra TV ( Amico o parente )



  7. #1517
    L'avatar di ERCOLINO
    Data Registrazione
    Mar 2003
    Località
    Torino
    Messaggi
    225,367

    Predefinito

    Citazione Originariamente Scritto da Morbillino Visualizza Messaggio
    Sono interessato alla risoluzione del problema, ti posso mandare un video della differenza effettiva o preferisci altro?
    Non ho impianto Dolby, collegamento HDMI diretto TV.
    Puoi metterlo anche qui sul forum nel caso

    Giustamente come ha precisato sopra Gynlemon



  8. #1518
    Digital-Forum Senior Master L'avatar di tiziano_casaledp
    Data Registrazione
    Oct 2013
    Località
    Toscana
    Messaggi
    1,261

    Predefinito

    Citazione Originariamente Scritto da Morbillino Visualizza Messaggio
    Scusate, rilevate anche voi il problema della differenza audio o sbaglio qualcosa? A me il decoder nonostante i suoi limiti piace. Ma sul problema audio non so se riuscirò ad abituarmi
    Concordo. Anch'io sono molto felice di questo decoder, è unico nel suo genere e non ho mai avuto particolari problemi se non quello dell'audio (forse sono stato il primo a segnalarlo qui sul forum, ma allora il problema era differente), quindi mi dispiace che non abbiano risolto il fatto dell'audio delle App che è decisamente più basso rispetto a quello DTT.
    Poi c'è una cosa che mi ha dato davvero fastidio: il decoder ieri si è aggiornato da solo, senza chiedere il permesso. Mentre guardavo il tg delle 13.30 si è riavviato da solo per fare l'aggiornamento. Decoder maleducato



  9. #1519
    Digital-Forum New User
    Data Registrazione
    Dec 2021
    Messaggi
    3

    Predefinito

    io noto una gran differenza di volume dell'audio da un canale all'altro esempio mediaset audio a palla,poi passi sulla 8 volume basso
    non c'è modo di normalizzare l'audio?



  10. #1520
    Digital-Forum New User
    Data Registrazione
    Jan 2022
    Messaggi
    2

    Predefinito

    Citazione Originariamente Scritto da ERCOLINO Visualizza Messaggio
    Devi forzare RGB.

    Alcune vecchie tv Sony e Philips hanno questa problematica che in ogni caso non può essere risolto lato decoder, il nuovo sw risolve i problemi di solarizzazione su diverse vecchie tv, ma non riesce a coprire completamente tutte le casistiche perchè è proprio la tv che invia informazioni errate al box.

    Quindi metti RGB
    Ho acquistato questo bel decoder e collegandolo ad una non recente Sony, sono incappato nel problema della Solarizzazione.
    Dopo circa 20 minuti che utilizzo la TV l'immagine diventa negativa per alcuni minuti. Questo si ripete con la stessa frequenza.
    Decoder collegato con cavo HDMI


    Leggo che occorre impostare la modalità RGB, ma non mi è chiaro se sul TV o sul decoder.
    Mi date qualche indicazione?





Pagina 152 di 154 PrimaPrima ... 52102142150151152153154 UltimaUltima




Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato