Pagina 55 di 55 PrimaPrima ... 545535455
Risultati da 541 a 544 di 544

Discussione: Telesystem TS6822 - Decoder DVB-T2 HEVC H265 10bit doppio tuner con PVR

  1. #541
    Digital-Forum New User
    Data Registrazione
    Sep 2021
    Messaggi
    20

    Predefinito

    Citazione Originariamente Scritto da baronzoli Visualizza Messaggio
    Dopo aggiornamento all'ultima versione Radio 105 TV e R 101 TV sono muti (audio "ita AAC). Con vecchia versione l'audio si sentiva. Ottimo aggiornamento!
    Ho visto ora che c'è la nuova versione SW 161
    Citazione Originariamente Scritto da mark265 Visualizza Messaggio
    ciao dal sito telesystem l'ultima versione è la v151, dove la trovi la versione v161?

    la v151 è uscita ad agosto

    "ita AAC" è quello che ti visualizza la tv, il problema è stato riportato da più di qualche utente compreso me nelle pagine precedenti.
    Il problema è relativo alla capacità del decoder di leggere il codec, il decoder non ha problemi con l'AAC, mentre con l'he-aac con cui trasmettono queste tre reti musicali (r101, r105, virgin radio) il decoder non lo capisce e quindi risultano mute.

    Circa una settimana fa venne scritto che era una sitazione temporanea e che era un periodo di transizione per cui queste tre reti musicali stavano provando nuovi codec, io stesso scrissi alla telesystem e mi dissero che era una sitazione di transizione verso una nuova configurazione del digitale da parte delle emittenti, ora anche dopo il 20 con il primo switch off la situazione non è cambiata...

    forse @ercolino può dirci qualcosa in più?
    Oltre alle già citate tre reti musicali, anche la seconda traccia audio di Canale 5, Italia 1, Rete 4 e 20 utilizzano quel codec, quindi niente audio e niente traccia in lingua originale.
    Non ho aggiornato il fw alla v. 161, ma nel changelog non vedo riferimenti al codec HE-AAC; se non risolve questo problema non credo che farò l'aggiornamento.



  2. #542
    Digital-Forum Silver Master L'avatar di IamRoby
    Data Registrazione
    Feb 2020
    Messaggi
    2,786

    Predefinito

    Citazione Originariamente Scritto da Esse7 Visualizza Messaggio
    Oltre alle già citate tre reti musicali, anche la seconda traccia audio di Canale 5, Italia 1, Rete 4 e 20 utilizzano quel codec, quindi niente audio e niente traccia in lingua originale.
    Non ho aggiornato il fw alla v. 161, ma nel changelog non vedo riferimenti al codec HE-AAC; se non risolve questo problema non credo che farò l'aggiornamento.
    se non lo fai tu...devi aspettare che altri lo facciano e ti confermino o meno che risolva questo problema, ho notato usando il Digiquest della 2a traccia, e anche sulla tv Sharp anche se scritto piccolo, invece la 1a è Dolby.



  3. #543
    Digital-Forum Junior
    Data Registrazione
    Aug 2010
    Messaggi
    75

    Predefinito

    Citazione Originariamente Scritto da IamRoby Visualizza Messaggio
    per cosa? I Am Roby...chiamami Roby o Roberto che penso sia chiaro.
    Ciao Roberto , buongiorno. Ti avevo ringraziato perche tu indirettamente rispondendo a mark265 mi hai dato un consiglio per usare gli hardisk sul TS 6822.
    Ne ho comprato un'altro di TS 6822 (mi piace troppo) e con la vecchia pennetta avevo gli stessi problemi, ma prendendo una pendrive più veloce sembra che adesso vada tutto a posto. Devo monitorarla ,semmai vedrò di metterci un hardisk. Ciao da Giovanni.



  4. #544
    Digital-Forum Silver Master L'avatar di mropa
    Data Registrazione
    Nov 2010
    Messaggi
    2,130

    Predefinito

    Citazione Originariamente Scritto da mark265 Visualizza Messaggio
    io lo uso per una lg e questo decoder ts6822

    ma ti ripeto questo è un telecomando programmabile, 2 in 1, lo compri e poi devi metterti a fare la procedura macchinosa per memorizzare i tasti 1 a 1 dal vecchio telecomando oppure usare uno dei codici già memorizzati al suo interno

    ad esempio per il ts6822 se usi il codice del veccho twin tuner telesystem ti risparmi di copiare i tasti dal telecomando del decoder
    io ho usato il penultimo codice, il 2048

    per la tv lg, i 9 codici della marca non mi davano tutti i tasti e quindi mi sono messo 30 min a fare la procedura telecomando contro il sensore del telecomando tv a memorizzare tutti i tasti

    nel manuale è spiegato tutto
    la procedura è si macchinosa
    se vai sul sito ti scarichi il manuale del telecomando e gli dai uno sguardo
    non è difficile ma è noiosa-macchinosa come cosa
    se non hai idea di cosa sia prova a cercare su youtube un video....

    arrivato oggi, pagato appunto 14 euro, boh nessuna procedura macchinosa o forse sono stato MOLTO fortunato io ?

    al secondo tentativo con i codici che danno loro sia per la mia tv SONY che per questo decoder TS-6822 presi e funziona con entrambi , molto contento !!!!

    davvero molto bello come look e anche piccolo, ciaooo





Pagina 55 di 55 PrimaPrima ... 545535455




Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato