Risultati da 1 a 5 di 5

Discussione: Jeppsen Mediabox 4K M8

  1. #1
    Digital-Forum New User
    Data Registrazione
    Oct 2009
    Messaggi
    15

    Predefinito Jeppsen Mediabox 4K M8

    Qualcuno sta facendo esperienza?
    L'ho installato e mi sembra di avere mille problemi, o forse, l'unico problema Ŕ che non esiste un manuale utente.



  2. #2
    Digital-Forum New User
    Data Registrazione
    May 2012
    Messaggi
    2

    Predefinito

    Citazione Originariamente Scritto da JepUtont Visualizza Messaggio
    Qualcuno sta facendo esperienza?
    L'ho installato e mi sembra di avere mille problemi, o forse, l'unico problema Ŕ che non esiste un manuale utente.
    cosi a vederlo e veendo la foto del menu mi sembra uguale identico allo spagnolo

    https://it.aliexpress.com/item/10050...rch-mainSearch

    pare proprio lui! qualcuno lo conferma? io lh
    'ho provato lo spagnolo e per fare apparire il menu' cccam si digitava un codice , se ben ricordo 2580



  3. #3
    Digital-Forum New User
    Data Registrazione
    May 2012
    Messaggi
    2

    Predefinito

    lo spagnolo Ŕ i˛l GT MEDIA COMBO. Non mi ha entusiasmato, blocchi frequenti



  4. #4
    Digital-Forum Master L'avatar di nicolante
    Data Registrazione
    Jan 2014
    Messaggi
    760

    Predefinito

    Ŕ lo stesso decoder che avevo comprato tempo fa, mi feci installare due app dal negoziante e spiegare come si faceva a installarne altre ma non avendolo mai usato per tutto il tempo tranne ieri non ricordo piu come si installa una nuova app. Sul manuale dice di andare su google play ma vedo che li ci sono giÓ app che hanno messo questi una nuova Ŕ impossibile aggiungere



  5. #5
    Digital-Forum New User
    Data Registrazione
    Oct 2009
    Messaggi
    15

    Predefinito

    Ho installato File Manager Plus gratis e VLC perchŔ le app analoghe preinstallate sono drammatiche. VLC e FM+ funzionano ma, niente a che vedere con lo splendido funzionamento su smartphone. Quindi ne deduco che il problema Ŕ nel sistema operativo imbarcato. O no? Qualcuno ha problemi con la scheda TVSat?







Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Disattivato
  • Il codice HTML Ŕ Disattivato