Risultati da 1 a 5 di 5

Discussione: Problema 9701s "non riesco scrivere la flash"


  1. #1
    Digital-Forum New User
    Data Registrazione
    Sep 2004
    Messaggi
    2

    Post Problema 9701s "non riesco scrivere la flash"

    Salve, ragazzi e complimenti per il forum.
    Vi descrivo il problema che ho riscontrato,
    metto il decoder in idle, con il programma bootloader 56 carico la eprom ed e' tutto OK, ma non riesco a caricare la flash, cioe' il programma parte ma arrivato al 100% sul decoder rimane la scritta prog per moltissimo tempo (ore) poi errore. carico il firmware tutto ok, lo steso problema di errore quando carico i canali,
    la procedura fatta e' quella giusta prima la eprom, poi la flash (che non riesco ad inserire), poi il firmware, ho provato eprom e flash armageddon
    firmware Bbox 1[1].4.1, firmware originali, insomma le ho provate tutte.
    Quando accendo il decoder ci vogliono circa due minuti per apparire il menu' (pers) provo a fare la sintonia dei canali parte, ma una volta che ha trovato i canali da li' non si sposta, e se lo spengo si smemorizzano.
    FORSE DIPENDE DALLA FLASH, ESISTE UN MODO PER FARE L' ERASE.
    AIUTATEMI, GRAZIE



  2. #2
    Digital-Forum New User
    Data Registrazione
    Feb 2007
    Messaggi
    17

    Predefinito

    Ovviamente si spera ke tu quando carichi eeprom e flash siano quelle di armageddon, così fai anke pulizia.

    Non di meno... penso ke il tuo problema risieda nel surriscaldamento della flash, prova a puntargli un ventilatore durante la programmazione.
    Potresti provare anke con del ghiaccio secco, o con un vero e proprio cubetto di ghiaccio.

    Prova e facci sapere.



  3. #3
    DIGITAL-FORUM SPECIAL GUEST L'avatar di Lazy1
    Data Registrazione
    Oct 2003
    Località
    Roma
    Messaggi
    6,382

    Predefinito

    Reset del Decoder

    1) STACCARE LA SPINA DEL DECODER

    2) PREMERE FRECCIA DESTRA + FRECCIA SINISTRA SUL FRONTALINO DEL DECODER

    3) RIATTACCARE LA SPINA TENENDO PREMUTI I 2 TASTI

    4) A QUESTO PUNTO IL DECODER SI E' RESETTATO, ORA BISOGNA RIFARE LA SINTONIZZAZIONE
    Ciao



  4. #4
    Digital-Forum New User
    Data Registrazione
    Sep 2004
    Messaggi
    2

    Red face Problema non risolto

    Le ho provate tutte, niente da fare...



  5. #5
    DIGITAL-FORUM SPECIAL GUEST L'avatar di Lazy1
    Data Registrazione
    Oct 2003
    Località
    Roma
    Messaggi
    6,382

    Predefinito

    Ho idea che devi ricorrere all'assistenza, sempre che ne valga la pena.
    Ciao









Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato