Risultati da 1 a 6 di 6

Discussione: Che sono 'sti aloni?




  1. #1
    Digital-Forum Silver Master L'avatar di serreb
    Data Registrazione
    Jan 2004
    LocalitÓ
    Trieste
    Messaggi
    2,663

    Predefinito Che sono 'sti aloni?

    Sembrano dei "burn-in", solo che io ho un "normale" tv a tubo catodico. Mi capitano soprattutto coi canali Cinema, e sta succedendo da qualche tempo: al cambio immagine, soprattutto se passa a nero, vedi degli aloni sullo schermo, a volte con l'ombra dell'immagine precedente, a volte semplicemente una macchia irregolare. Preciso, non ho attivato il collegamento RGB, ma CVBS. C'entra?



  2. #2
    Digital-Forum Junior
    Data Registrazione
    Jan 2006
    Messaggi
    44

    Predefinito

    Ciao, da + di un mese ho il tuo stesso problema. Pensavo fosse il decoder (non sostituito perche' funzionante), ho cambiato anche LNB, ho aumentato la lunghezza del cavo in modo da diminuire la quantita' di segnale (tutti consigli del Call Center o Sky Center), sono diventato pazzo, e alla fine sono arrivato alla conclusione che la qualita' di Sky molte volte fa schifo (trasmettono con una compressione molto alta).
    Ho il collegamento in RGB e il tv e' un plasma da 37", ti garantisco che a volte guardare i film fa solo inc.........



  3. #3
    Digital-Forum Silver Master
    Data Registrazione
    Sep 2003
    LocalitÓ
    Roma
    Messaggi
    2,460

    Predefinito

    Anche a me fa lo stesso difetto, ma dipende da come quei ca**oni di SKY effettuano la compressione.
    Ciao !



  4. #4
    Digital-Forum New User
    Data Registrazione
    Jan 2005
    Messaggi
    9

    Predefinito

    Ma sono tipo dei lampi di vari colori?quando si cambia canale o scena?Se si capita anche a me....



  5. #5
    Digital-Forum Senior L'avatar di _Ninja_
    Data Registrazione
    Jan 2006
    LocalitÓ
    Nei vostri cuori
    Messaggi
    242

    Question

    Ma hai anche delle strisce orizzontali ?

    Hai provato a settare RGB sul decoder e, vedere se cambia qualcosa?
    Prova altrimenti a fare un aggiornamento SW del decoder su Menu-4-8.

    Esattamente che manovre hai fatto ? scart, settaggio diverso sul menu del televisore?

    Marca del tv ?
    Summa scientia nihil scire



  6. #6
    Digital-Forum Silver Master L'avatar di serreb
    Data Registrazione
    Jan 2004
    LocalitÓ
    Trieste
    Messaggi
    2,663

    Predefinito

    Non ci sono strisce orizzontali, solo quelle ombre su schermo scuro, "ricordo" di immagini precedenti. Non avviene sul cambio canale, ma sullo stesso canale. Ad esempio quando un film finisce e va a nero sui titoli di coda.
    I lampi di cui parla canta80 ce li ho anche io, a volte, quando cambio canale, e avviene sullo schermo blu che precede la visulaizzazione del canale. Cio' avviene pero' anche su alcuni canali >800, anche metre lo si guarda, ma presumo siano problemi della qualita' pessima di alcuni di quei canali.
    Ho un TV Toshiba, collegato CVBS e non RGB, perche' l'RGB mi sposta l'immagine a sin e sfalsa un po' colori. Insomma, il mio tv pare non lo sopporti l'RGB, almeno quello di SKY.
    Ciao











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice [VIDEO] Ŕ Disattivato
  • Il codice HTML Ŕ Disattivato