Risultati da 1 a 3 di 3

Discussione: Non so che fare...




  1. #1
    Digital-Forum Junior Plus
    Data Registrazione
    Jul 2003
    Messaggi
    138

    Predefinito Non so che fare...

    Ciao a tutti ragazzi,

    ho un vecchio decoder italtel, ex stream, di proprieta'. Non ho mai avuto problemi fino a tre mesi fa quando mi si e' bruciato l'illuminatore della parabola, regolarmente sostituito. Da allora ho rivisto tutto al meglio.

    Ora il problema e' il seguente...
    Da un paio di settimane, se non di piu', su quasi tutti i canali mi appare la scritta "Assenza di segnale, staccare e riattaccare la spina".

    Ad esempio, sono su sky cinema1 (o su canale 5) e ad un tratto mi appare questa scritta, giro su sky vivo e lo vedo cosi' come vedo i 3 fox, metto su skytg24 e non lo vedo. Morale della favola, la scritta mi appare su quasi tutti i canali, ma non su tutti.

    Stacco e riattacco la spina e non si vede piu' niente, non mi si aggiorna nemmeno l'orario sul display, cosi' stacco e riattacco l'antenna e tutto torna a funzionare per qualche minuto. Poi riniziano i problemi, a volte dopo 5 minuti da questa operazione, a volte dopo un paio d'ore.

    Se prima di staccare e riattaccare la presa del decoder, quando mi appare la scritta assenza di segnale, stacco e riattacco l'antenna, invece, non succede nulla e il problema rimane.

    Spero di essermi spiegato bene. Ora la domanda e' la seguente: secondo voi e' un problema del decoder, del cavo, o dell'antenna?

    Grazie a chiunque vorrà rispondermi,

    Andrea



  2. #2
    Digital-Forum Senior L'avatar di _Ninja_
    Data Registrazione
    Jan 2006
    Località
    Nei vostri cuori
    Messaggi
    242

    Red face

    Inizio con questa domanda: il tuo impianto è singolo o centralizzato?
    Presuppongo singolo..
    La gestione dei canali con polarizzazione verticale puo' essere differente e quindi le info che cercherò di adeguare alla tua problematica, possono essere differenti.
    Non escludo la possibilità di scrivere stucchevoli stupidaggini nelle righe che seguiranno. Spero che ci siano persone piu' competenti di me che possano
    provvedere a correggere mie eventuali "baggianate"...

    Le freq che non ricevi sono quelle con polarizzazione verticale come sky cinema1,2, SkyTG24, Jimmy etc....mentre i 3 canali di fox, eurosport sono con polarizzazione orizzontale. E' normale che il decoder invece di inquadrare l'orario aggiornato, restituisce dei "trattini"; questo perchè non è in grado di ricevere la frequenza della guida elettronica dei programmi poichè l'epg è sulla freq. verticale.

    Il consiglio è di provare il decoder italtel presso un altro impianto per vedere come si comporta e viceversa, portare un decoder skybox "new entry", presso il tuo di impianto.
    Puoi tentare con aggiornamento software da (menu-4-8) oppure un aggiornamento manuale: staccare presa di corrente e premi il pulsante rettangolare del ricevitore sat contemporaneamente all'inserimento della presa di corrente --> quest'ultimo cerca solo di forzare il decoder quando si blocca o non risponde ma non ti garantisco che possa dimostrarsi utile nel tuo caso!
    il decoder te lo puo' sost sky e a avrai un comodato d'uso gratuito con un nuovo decoder magari meno prepotente ::

    Nel caso in cui il problema non si verifica presso un altro impianto mi viene da ipotizzare che tu debba fare oppurtune verifiche all'impianto:

    - Non escudo che l'illuminatore possa reclutarsi ancora "sordo" e quindi non riesca piu' a demandare al cavo coassiale la tensione di 12 V (VERT) mentre riesce a ricevere la tensione di 18 V.
    Prova magari a spostarlo avanti e indietro con microspostamenti poichè il segnale digitale se lo spostamento è brusco ti dà l'assenza totale di botto a differenza di quello terrestre.
    - l'ammennicolo a cui attacchi il cavo sulla parabola non è
    allineato correttamente e quindi crea problemi di ( polarizzazione V/H) di
    solito hanno una tacca/un triangolino che indicano l'angolo 0°.

    Non è nemmeno da escludere il cavo coassiale ( impedenza 75 ohm). Se il cavo è lungo non è da escludere l'attenuazione del segnale ( - 10 db ogni 30 metri di cavo).

    un tecnico con il misuratore di campo dovrebbe controllare la quantità di segnale presente all'entrata del decoder e così potrà stabilire la causa: es controllando il BER, ed eventualmente inserire un apposito amplificatore tra il cavo sat e il decoder per le frequenze verticali nel caso risultassero "deboli"

    Spero di aver inquadrato la situazione,
    fammi sapere ..

    Ciao
    Summa scientia nihil scire



  3. #3
    Digital-Forum New User L'avatar di rtx
    Data Registrazione
    Mar 2004
    Messaggi
    10

    Predefinito

    Se non hai delle ragioni di tipo "affettivo" fai prima a richiedere in comodato d'uso gratuito un nuovo decoder.Anche se ce l'hai di proprietà, devono dartelo in comodato d'uso gratuito perchè il vecchio Italtel non è totalmente compatibile con le nuove applicazioni(..i giochi) e quindi te lo passano come cambio tecnologia .
    Così se in futuro, ti si dovesse guastare, risolvi tutto più rapidamente.
    Rob











Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice [VIDEO] è Disattivato
  • Il codice HTML è Disattivato