• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Adattatore WR75-C120

Montato oggi l´acrocco sembra funzionare :5eek: credo peró che ho dei problemi di decoder e mi prende solo in parte le verticali e pochissime orizontali , al momento solo sulla banda alta Horizontale

In banda C non ho ancora visto un canale ma vedo la barra del segnale stabile
ma criptato, facendo il blindscan mi trova dei canali ma poi non li carica :eusa_wall:

vedrem...

Devo fare assolutamente aggiornamento del mio Octagon SF8008 é quasi un anno che era fermo... devo scrivere a digitalbi
 
Ultima modifica:
Montato oggi l´acrocco sembra funzionare :5eek: credo peró che ho dei problemi di decoder e mi prende solo in parte le verticali e pochissime orizontali , al momento solo sulla banda alta Horizontale

In banda C non ho ancora visto un canale ma vedo la barra del segnale stabile
ma criptato, facendo il blindscan mi trova dei canali ma poi non li carica :eusa_wall:

vedrem...

Devo fare assolutamente aggiornamento del mio Octagon SF8008 é quasi un anno che era fermo... devo scrivere a digitalbi

Canali in banda C a 27.5 Ovest non criptati funzionanti, ho solo rifatto ricerca e mi ha attivato quelli gia in memoria , sorpresa !! :)

Il nuovo LNB - Av-Comm L1507 C Band 5G...3800 / 4200 MHz sta dando i suoi frutti :evil5:

Canali in banda KU H/V perfettamente funzionanti , peró che fatica a farli andare
Ho dovuto invertire le funzioni H/V sul Titanium satelliten ASC1

Dopo numerosissime prove di ieri stamattina alle 6 mi é venuta l´idea di invertire completamente H con V e patatrach Bingo , ( veramente avevo gia provato in parte ieri ) non vi dico il peso che mi son tolto di dosso preso dalla febbre del Sat che dura ormai dai primi albori dell´avvento dei satelliti

Buona giornata a tutti
 
Ultima modifica:
Dopo numerosissime prove di ieri stamattina alle 6 mi é venuta l´idea di invertire completamente H con V e patatrach Bingo
Hai trovato la combinazione giusta, ad essere pignoli ci sarebbe da chiarire se questa idea ti è scaturita da un ragionamento ben preciso sul percorso che fa il segnale oppure è stata una prova del tipo: proviamo così e vediamo che succede :) nel secondo caso, dovresti con la dovuta calma e in base ad uno schema ben preciso in cui c'è il disegno e il posizionamento del LNB Ku. Inverto (discorso antennina) e le impostazioni sul Titanium satelliten ASC1, capire bene quello che succede e cioè che percorso fa il segnale, quale antennina lo riceve... anche se l'importante è che sembrerebbe funzionare tutto, cosa di cui sono molto contento per te, buona ricezione da un altro ammalato di satellite a cui la febbre del Sat non è mai passata ;)
 
Grazie amicone :)

Magari potessi vedere un tragitto colorato del percorso che fa il segnale e lo saprei.
Eppure pure gimmyy con la sua 2 metri mandandomi una Emalil mi aveva scoraggiato , ma piú tardi tu avevi postato la famosa antennina in verticale dentro all´adattatore e il resto

Il tutto é nato da una conclusione logica spendento meno soldi , pensavo minimo 3/400 € e vedendo l´inverto flangiato mi son posto la domanda se esiste un adattatore WR75/ C120 , poi avevo bisogno di allungare la guida d´onda in modo da non dover mettere l´inverto all´insu che non mi piaceva e il cavo risultava suscettibile all´acqua , ma all´atto pratico visto come é montato a 45 gradi cambiava poco se lo montavo senza il prolungamento della guida d´onda , ma poi chissa se girato di 90 gradi funzionava poi lostesso , posteró foto

Proprio ieri sera visto l´andazzo delle innumerevoli prove fatte mi era venuto il dubbio di non farcela , allora ho cercato su Googel l´LNB/ JRC 2842 S
stabilitá 3 ppm (30KHz )

e al sito vsatplus.com l´ho trovato ma per il prezzo voleva l´iscrizione che ho fatto

Ebbene con mia sorpresa costa solo 129 § forse era in svendita boh... ma non ho chiesto se era disponibile , poi c´é la spedizione e il valore aggiunto , comunque prezzo abbordabile e se sapevo , ma al tempo non avevo trovato il prezzo in giro ma solo letto che costava sui 400 €

Vabbe é andata benino lostesso no...

Allora ho impostato 13V fisso sul Titanium satelliten e 13V sul decoder,

con 13/18 V sul Titanium andavano solo in parte le verticali ,Rai e Mediaset no e altri no e solo 3 frequenze in orizontale boh ....,il Titanium peró me li dava in orizontale :eusa_wall:cambiavo queste 3 frequenze orizontali su orizontale e sparivano , quindi il polarizzatore meccanico che ho anche cambiato mi funzionava :)
 
Ultima modifica:
Aggiornato con backup di digitalbi , ma é subentrato un problema che perde il segnale , ma me lo faceva anche prima ogni tanto

Ho ricevuto una lista satelliti solo Ku e facendo prove per mezzora ha funzionato tutto H/V , tutto andava in automatico al cambio di canale , dopo di che come prescritto ho caricato in manuale un satellite con opzione completo in banda C a 27,5 Ovest prendendo la opzione corrispondente sulla lista degli LNB , il satellite si trovava gia in lista banda KU che era in lista Sat e quasi subito ho ricevuti i canali in banda C

Ritorno in dietro su 13 est e non va piú la banda KU, ho provato di tutto ma niente

Ritorno sul 27.5 ovest e non va piú la banda C ,rifaccio la ricerca e rifunziona , vado sul 27,5 ovest in banda Ku e non ho segnale
poi a forza di provare e anche a cambiare opzione disecq mi sono stufato
Rimetto la parabola a 13 est e la lascio li spegnendo il televisore , verso sera riaccendo e il segnale c´é , _da impazzire :evil5:

Ritorno sul 27,5 In banda C e non va piú

Comunque se provo a inserire in lista tramite menu manuale e opzione completo un satellite che non c´é sulla lista sat es. 55,5 ovest il decoder va in crash , credo che il bakhup nuovo di digitalbi non centri nulla , infatti anche prima dopo di aver fatto una ricerca blindscan sul satellite a 55,5 che era in lista sat trovava i canali ma poi al caricamento andava in crash :eusa_wall:
 
Ultima modifica:
Come impianto hai una parabola con polarmount che sposti con posizionatore, non viene spostata dal sf8008. Nella parabola hai 2 lnb, uno per banda KU e uno per la banda C controllati da un diseqc 1.0, giusto?
 
Come impianto hai una parabola con polarmount che sposti con posizionatore, non viene spostata dal sf8008. Nella parabola hai 2 lnb, uno per banda KU e uno per la banda C controllati da un diseqc 1.0, giusto?
Ho un Egis sincronizzato con stessi numerini del Titanium che fa il polarizzatore meccanico , a sua volta sincronizzato con stessi numerini impostabili da menú LNB del Sf 8008


Praticamente cambiando canale dovrebbe andare in automatico sul suo satellite predisposto ma lo fa raramente , a volte cambiando varie volte il canale poi ci va
Se non va agisco in forma manuale direttamente sul display del Titanium facile da fare col telecomando

Il disecq si trova nella stanza

Per fortuna l´Egis non sbaglia mai altrimenti sai che casino.... ma purtroppo il Titanium perde dei pulsi e quindi l´Egis va fuori satellite che devo correggere manualmente sul Titanium spostando i pulsi di quel tanto da far apparire sull´Egis il suo numero sincronizzato corrispondente

Come polarizzazione posso cambiarla manualmente col telecomando . H/V oppure lasciarla in automalico , naturalmente per ogni satellite va impostata e memorizzata la polarizzazione che non é altro che un motorino che fa girare una antennina fino a 90 Gradi davanti al Corotor per la banda KU e simultanemante un uncino all´interno per la banda C

L´impostazione per KU e C sullo stesso satellite sono leggermente diverse e quindi se un satellite trasmette nelle due bande C/ Ku devo avere nella lista sat i due satelliti uguali e doppi se no é un casino :eusa_wall:
 
Ultima modifica:
Aggiornato con backup di digitalbi , ma é subentrato un problema che perde il segnale , ma me lo faceva anche prima ogni tanto

Ho ricevuto una lista satelliti solo Ku e facendo prove per mezzora ha funzionato tutto H/V , tutto andava in automatico al cambio di canale , dopo di che come prescritto ho caricato in manuale un satellite con opzione completo in banda C a 27,5 Ovest prendendo la opzione corrispondente sulla lista degli LNB , il satellite si trovava gia in lista banda KU che era in lista Sat e quasi subito ho ricevuti i canali in banda C

Ritorno in dietro su 13 est e non va piú la banda KU, ho provato di tutto ma niente

Ritorno sul 27.5 ovest e non va piú la banda C ,rifaccio la ricerca e rifunziona , vado sul 27,5 ovest in banda Ku e non ho segnale
poi a forza di provare e anche a cambiare opzione disecq mi sono stufato
Rimetto la parabola a 13 est e la lascio li spegnendo il televisore , verso sera riaccendo e il segnale c´é , _da impazzire :evil5:

Ritorno sul 27,5 In banda C e non va piú

Comunque se provo a inserire in lista tramite menu manuale e opzione completo un satellite che non c´é sulla lista sat es. 55,5 ovest il decoder va in crash , credo che il bakhup nuovo di digitalbi non centri nulla , infatti anche prima dopo di aver fatto una ricerca blindscan sul satellite a 55,5 che era in lista sat trovava i canali ma poi al caricamento andava in crash :eusa_wall:

Tutto sto casino del malfunzionamento potrebbe derivare che il Titanium Satelliten non sopporta il consumo massimo dei due LNB +interuttore disecq +polarotor, gia successo ad altri

Solo sui due lnb che ho cambiato ero sui 390 mA

Sopporto consumo massimo Titanium 450mA

Siccome senza attivare la banda C funzionava la banda KU mi é venuto il serio dubbio che sono al limite del consumo massimo

Nei prossimi giorni vedo di misurare i due LNB forse sono gia a 450 mA e oltre

Qualcuno sa quanto consuma l´inverto flangiato Black Pro ?
Tanto per farmi l´idea
 
Ultima modifica:
Tutto sto casino del malfunzionamento potrebbe derivare che il Titanium Satelliten non sopporta il consumo massimo dei due LNB +interuttore disecq +polarotor, gia successo ad altri

Solo sui due lnb che ho cambiato ero sui 390 mA

Sopporto consumo massimo Titanium 450mA

Siccome senza attivare la banda C funzionava la banda KU mi é venuto il serio dubbio che sono al limite del consumo massimo

Nei prossimi giorni vedo di misurare i due LNB forse sono gia a 450 mA e oltre

Qualcuno sa quanto consuma l´inverto flangiato Black Pro ?
Tanto per farmi l´idea

30 € più la spedizione

_https://www.ebay.it/itm/155835910531?
 
Grazie ma il mio modello non é proprio quello .... ma siamo li
 
Tutto sto casino del malfunzionamento potrebbe derivare che il Titanium Satelliten non sopporta il consumo massimo dei due LNB +interuttore disecq +polarotor, gia successo ad altri

Solo sui due lnb che ho cambiato ero sui 390 mA

Sopporto consumo massimo Titanium 450mA

Siccome senza attivare la banda C funzionava la banda KU mi é venuto il serio dubbio che sono al limite del consumo massimo

Nei prossimi giorni vedo di misurare i due LNB forse sono gia a 450 mA e oltre

Qualcuno sa quanto consuma l´inverto flangiato Black Pro ?
Tanto per farmi l´idea
Misurato il consumo di assorbimento corrente dei due lnb in funzione

Inverto Black Pro flange 80 mA
AV-Comm L1507 C band 5G fitered PLL 3,8-4,2 GHz +/- 5KHz / 206 mA

Devo dedurre che il problema al momento non é il troppo assorbimento di corrente
ma i device usati
 
Ultima modifica:
Grazie amicone :)

Magari potessi vedere un tragitto colorato del percorso che fa il segnale e lo saprei.
Eppure pure gimmyy con la sua 2 metri mandandomi una Emalil mi aveva scoraggiato , ma piú tardi tu avevi postato la famosa antennina in verticale dentro all´adattatore e il resto

Il tutto é nato da una conclusione logica spendento meno soldi , pensavo minimo 3/400 € e vedendo l´inverto flangiato mi son posto la domanda se esiste un adattatore WR75/ C120 , poi avevo bisogno di allungare la guida d´onda in modo da non dover mettere l´inverto all´insu che non mi piaceva e il cavo risultava suscettibile all´acqua , ma all´atto pratico visto come é montato a 45 gradi cambiava poco se lo montavo senza il prolungamento della guida d´onda , ma poi chissa se girato di 90 gradi funzionava poi lostesso , posteró foto

Proprio ieri sera visto l´andazzo delle innumerevoli prove fatte mi era venuto il dubbio di non farcela , allora ho cercato su Googel l´LNB/ JRC 2842 S
stabilitá 3 ppm (30KHz )

e al sito vsatplus.com l´ho trovato ma per il prezzo voleva l´iscrizione che ho fatto

Ebbene con mia sorpresa costa solo 129 § forse era in svendita boh... ma non ho chiesto se era disponibile , poi c´é la spedizione e il valore aggiunto , comunque prezzo abbordabile e se sapevo , ma al tempo non avevo trovato il prezzo in giro ma solo letto che costava sui 400 €

Vabbe é andata benino lostesso no...

Allora ho impostato 13V fisso sul Titanium satelliten e 13V sul decoder,

con 13/18 V sul Titanium andavano solo in parte le verticali ,Rai e Mediaset no e altri no e solo 3 frequenze in orizontale boh ....,il Titanium peró me li dava in orizontale :eusa_wall:cambiavo queste 3 frequenze orizontali su orizontale e sparivano , quindi il polarizzatore meccanico che ho anche cambiato mi funzionava :)
Siccome mi aspetto che il mio impianto motorizzato sat funzioni come deve funzionare e cioé come prima che si rompesse l´Lnb professionale della SMW ; premetto che mi dovrebbe fare per forza la funzione automatica V/H che adesso non fa piú , boh ..
Al momento sono obligato a fare il cambio polarizazione a mano
Forse per qualche motivo non arriva piú l´impulso particolare combinato per il cambio per il Polarizzatore meccanico che dal decoder tramite il cambio di voltaggio 14/18 Volt va al motore Titanium che da poi l´impulso del cambio

Molto probabilmente é un difetto del Titanium Satelliten ASC1 e lo devo sostituire con quello che ho di riserva nel cassetto ,l´lnb flangiato universale WR75 non é predisposto per il cambio della polarizazione H/V

Ho deciso anche di togliere l´acrocco e rimomtare un Flangiato WR 75 che mi é gia arrivato
eccolo




E siccone non avevo la partita Iva o come cavolo si chiama mi hanno arrotondato il prezzo con altri 149 € , dicendomi che lo dovevano ordinare e che lo mandavano dal Giappone , balle me lo hanno spedito loro dopo di averlo ricevuto , in compenso non ho pagato dogana (con spedizione UPS ) in quanto hanno dichiarato solo il prezzo di 131 € e quindi alla dogana ci hanno passato sopra, menomale sono stato fortunato
 
Ultima modifica:
LNB spedito con spedizione UPS dagli Emirati Arabi
:5eek:
Purtroppo mi é arrivata la fattura dalla dogana , il gallo ha cantato troppo presto,
mi hanno calcolato un prezzo totale per il valore aggiunto di 279 €

quindi sono altri ca. 70€

Costo totale LNB JRC NJR 2842S ca.350 €urini
 
Indietro
Alto Basso