• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Configurazione Pennina usb Dvb-T con BlazeDtv

SteReal

Digital-Forum Junior Plus
Registrato
8 Luglio 2006
Messaggi
147
Ciao,
ho comprato una pennina per il digitale terrestre con software BlazeDtv, ma ho un problema!

Se eseguo la scansione per la ricerca dei canali, il software trova i mux ma non riesce a trovare e registrare i canali...La forza e livello del segnale sono ottimi (oltre 70% entrambi).
Nelle impostazioni avanzata mi chiede di inserire, nella sezione DVB-T Modulator, i seguenti parametri:

Constellation, code rate, tipo di trasmissione, protezione di intervallo. CHE CI DEVO METTERE?!?!?

In un'altra sezione dedicata alla ricerca avanzata parla di un valore di off-center frequenza di ..... KHZ. CHE VALORE?!!!!!

AIUTATEMI!!!! PRESTO!!!!!!!!!!!!!
 
SteReal ha scritto:
Ciao,
ho comprato una pennina per il digitale terrestre con software BlazeDtv, ma ho un problema!

Se eseguo la scansione per la ricerca dei canali, il software trova i mux ma non riesce a trovare e registrare i canali...La forza e livello del segnale sono ottimi (oltre 70% entrambi).
Nelle impostazioni avanzata mi chiede di inserire, nella sezione DVB-T Modulator, i seguenti parametri:

Constellation, code rate, tipo di trasmissione, protezione di intervallo. CHE CI DEVO METTERE?!?!?

In un'altra sezione dedicata alla ricerca avanzata parla di un valore di off-center frequenza di ..... KHZ. CHE VALORE?!!!!!

AIUTATEMI!!!! PRESTO!!!!!!!!!!!!!
Il punto è che di solito un ricevitore per il DTT agisce autonomamente, in modo automatico alla ricezione dei vari segnali.
Credo di poter escludere che tu debba modificare i parametri di funzionamento della sezione modulator.
Poi, parli "entrambi" i MUX. Ma di quali MUX parli?
E in quale città tenti di riceverli?

Facci sapere... PRESTO!!! ...Però ricorda che la gatta frettolosa fece i gattini ciechi (attendevi una risposta già in nottata?)! :badgrin:

PS: forse la sezione più adatta sarebbe stata qualla dedicata ai ricevitori peril DTT... O addirittura l'area del Forum dedicata a PC e simili... :icon_rolleyes:
 
chiedo scusa per aver sbagliato sezione...
sono riuscito a trovare i paramentri:

Constellation, 64qam
code rate, 2/3 se uhf e 3/4 se vhf
tipo di trasmissione, 8k
protezione di intervallo 1/32

rimane il dubbio su off-center frequenza...

inoltre effettuando la scansione, qualità e forza del segnale sono, rispettivamente 62% e 83%!!! ma non riesce a caricare alcun canale!:5eek: :5eek: :5eek:

ORA IL DUBBIO è IL SEGUENTE: SARA' MICA COLPA DELLA PORTA USB 1.0 CON LA PENNINA USB 2.O?!:5eek: :5eek: :5eek: :5eek:
 
SteReal ha scritto:
..ORA IL DUBBIO è IL SEGUENTE: SARA' MICA COLPA DELLA PORTA USB 1.0 CON LA PENNINA USB 2.O?!:5eek: :5eek: :5eek: :5eek:
per esperienza personale direi si :D io ne ho provate due di due marche differenti su porta usb 1.0 e non ricevevo nulla sia con le antennine, sia con l'antenna esterna...

ciao
 
Molto probabilmente la tua scheda ha lo stesso problema della mia. Il tuner è troppo sensibile e va in saturazione. Io ho risolto facendo uno spessore di metallo intorno all'attacco dell'antenna in modo che non si inserisse completamente nello spinotto della scheda e ho risolto ottimamente! Il problema dell'usb lo escludo perchè se fosse incompatibile non avrebbe dovuto addirittura trovartela, mentre invece te la trova come nuovo hardware installato sul pc.
 
Stefano83 ha scritto:
... Il problema dell'usb lo escludo perchè se fosse incompatibile non avrebbe dovuto addirittura trovartela, mentre invece te la trova come nuovo hardware installato sul pc.
Su questo non sono molto daccordo, se attacco una periferica USB 2.0 su un PC con porta USB 1.0 il PC me la riconosce tranquillamente ma contemporaneamente me lo fà notare e mi dà un messaggio che la periferica potrebbe non funzionare correttamente, questo almeno sul mio PC con Winzozz XP.
Nel mio caso una delle due pennette USB è stata provata anche in un altro PC con porta USB 1.0 e pure li non memorizzava i canali, e in tutti e due i casi non era un problema di saturazione di segnale troppo alto o troppo basso... aggiungo che il software allegato ad una delle due era molto scarso
insomma la mia esperienza con queste penne è stata completamente negativa e le cose sono due, o facevano schifo entrambi, una era Win TV, l'altra Dikom, oppure il problema era quello delle porta USB 1.0 o 2.0 in ogni caso il problema non stava nel segnale ricevuto, tra l'altro in caso di segnali troppo forti esistono attenuatori di segnale da 20 a 0 db. ma nella maggior parte dei casi con le antennine interne il problema è il contrario.
ultima cosa, sulla maggior parte di queste penne USB tra i requisiti richiesti al PC, c'e scritto USB 2.0

ciao
 
Ultima modifica:
Stefano83 ha scritto:
M Io ho risolto facendo uno spessore di metallo intorno all'attacco dell'antenna in modo che non si inserisse completamente nello spinotto della scheda e ho risolto ottimamente!

MIO SALVATORE DIGITALE!!!!
MI DIA DELUCIDAZIONI IN MERITO ALLO SPESSORE DI METALLO!!
 
SteReal ha scritto:
MIO SALVATORE DIGITALE!!!!
MI DIA DELUCIDAZIONI IN MERITO ALLO SPESSORE DI METALLO!!
Frena gli entusiasmi che questi ricevitori DEVONO essere usati su USB 2.0
Io avevo i tuoi stessi problemi e l'ho messo da parte finchè non ho cambiato il pc e da quando ho le porte giuste va benissimo...
 
scusate faccio una domanda un pò OT:

anch'io ho comprato questa pennina usb con il programma blazeDvt per vedere il DVB-T sul mio computer.

Mi funziona abbastanza bene volevo solo capire se è possibile dopo aver fatto la sintonizzazione canali, poterli impostare in maniera tale che ad esempio Rai1 sia posto al primo canale, rai2 al secondo, rai3 al terzo e così via....

Mentre ora sono tutti mischiati. Io non sono riuscito a trovare la maniera per farlo, qualcuno mi può aiutare, grazie!
 
penna blazedtv problemi

ciao a tutti ho comprato oggi la penna blaze dtv ma non trova nessun canale qual'è il problema??
 
Hai installato correttamente i drive e il software che presumo è allegato assieme alla penna blaze dtv?
Il tutto è compatibile e aggiornato con il tuo S.O.?
La porta è USB 2.0?
Infine la cosa più importante: che antenna ci hai collegato? perché c'è l'hai collegata vero ? :D ...
 
FOXBAT ha scritto:
Hai installato correttamente i drive e il software che presumo è allegato assieme alla penna blaze dtv?
Il tutto è compatibile e aggiornato con il tuo S.O.?
La porta è USB 2.0?
Infine la cosa più importante: che antenna ci hai collegato? perché c'è l'hai collegata vero ? :D ...

Grazie per avermi risposto ... si ho installato i driver e i software allegati con la penna e sono compatibili con il mio S.O, la porta usb è 2.0 e ho collegato l'antenna con la penna ma cmq non trova nessun canale. Io abito in provincia di Vicenza cosa posso fare??
 
Prego,
potrebbe essere un problema di segnale troppo forte che satura la pennetta come ha indicato Stefano 83 in questo stesso thread nel post # 6, in tal caso esistono attenuatori di segnale regolabili da 0 a -20db. che costano però come mezza pennetta circa 10 €.
Controlla che il cavo d'antenna sia efficente e non difettoso.
L'antenna collegata è quella esterna :eusa_think: perché se è un antenna da interno potrebbe essere lei la causa e il problema l'esatto contrario di quanto scritto sopra, cioè segnale troppo basso.
Così a distanza non saprei dirti altro...
Il Pc impiega comunque un po' di tempo quando fa la ricerca canali e quando fa la recerca non da nessun messaggio che possa indicarne l'esatto funzionamento :eusa_think:
Hai "smanettato" nei settaggi del software collegato, magari c'è qualche voce da attivare :eusa_think:

Ciao
 
FOXBAT ha scritto:
Prego,
potrebbe essere un problema di segnale troppo forte che satura la pennetta come ha indicato Stefano 83 in questo stesso thread nel post # 6, in tal caso esistono attenuatori di segnale regolabili da 0 a -20db. che costano però come mezza pennetta circa 10 €.
Controlla che il cavo d'antenna sia efficente e non difettoso.
L'antenna collegata è quella esterna :eusa_think: perché se è un antenna da interno potrebbe essere lei la causa e il problema l'esatto contrario di quanto scritto sopra, cioè segnale troppo basso.
Così a distanza non saprei dirti altro...
Il Pc impiega comunque un po' di tempo quando fa la ricerca canali e quando fa la recerca non da nessun messaggio che possa indicarne l'esatto funzionamento :eusa_think:
Hai "smanettato" nei settaggi del software collegato, magari c'è qualche voce da attivare :eusa_think:

Ciao

No non ho smanettato nei settaggi del software, utilizzo lo stessa cavo dell'antenna che va nel mio tv e il software mi dice "nessun segnale"
 
Non conosco e non uso blaze dtv quindi chi lo usa potrà certamente darti delle indicazioni più specifiche, comunque facendo una ricerca in rete non escono problemi particolari con quel software anzi questo thread è uno dei pochi al riguardo... la penna USB comunque viene riconosciuta regolarmente dal pc e dal software? se è tutto a posto le cause di solito sono quelle indicate in questo thread, posso solo suggerirti di provare su un altra presa antenna oppure usare un altro cavo, solo in ultima analisi penserei ad un difetto hardware della penna, se l'hai comprata in un negozio fisico alle brutte portala indietro e te la fai provare o sostituire.
 
Scusate se torno su questo topics ma ho bisogno di un piccolo aiuto.
Tutto funziona alla meglio escluso la luminosita'. Quando aumento la luminosita, il cursore, piano piano torna sullo 0. Aperto il programma parte da zero, lo regolo a meta e che fa'? torna inesorabilmente a 0. Ho provato a memorizzarlo, impostandolo in 1/2 ma continua a scendere. Ce' un modo per bloccarlo direttamente dalle cartelle del programma

grazie
 
Pennina USB e Blaze Video con schermo vuoto.

Salve a tutti.
Non sapevo se aprire un nuovo thread, ma ho preferito "uppare" questo.

Ho installato la pennetta "cinese", e il SW Blaze video su un PC basato su una MB con processore video D845 integrato.
Lo scan dei canali viene effettuato normalmente, e vedo le anteprime dei canali nel frame a sinistra.
Solo che non vedo l'immagine. Schermo nero. Sento l'audio, ma non vedo nulla,:eusa_wall:
Ho scaricato i drivers DirectX dal sito Microsoft, che sono stati installati automaticamente, senza errori.

Se installo una scheda video "potente" ;) nello slot AGP, nessun problema. Vedo il flusso video.
Eppure la scheda video integrata é di tutto rispetto. Vedo filmati AVI, MPG e DVD a tutto schermo perfettamente, e senza "pixelature" varie. :lol:
Con la sk video integrata, vedo Google Earth abbastanza bene in modo quasi fluido.
Eppure so che utilizza le DirectX in maniera "pesante"... Quindi "unqualche" directX é installata e funziona accettabilmente.

Come proseguo per capirci qualcosa? Qualche diagnostico? Dxdiag non mi dice nulla di "strano"... Cosa devo leggere?

TIA!

cattura4h.jpg
 
Ultima modifica:
Ma scusate a voi questo programma (io ho provato sia la versione 6 che la 6.6) non fa vedere male i video? Cioè è come se li comprimesse e poi va a scatti su quelli hd.
E facendo una registrazione, infatti il file viene fuori piccolo rispetto ad esempio a vlc.
 
Indietro
Alto Basso