• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Problema splitter e myskyhd

vincy6

Digital-Forum New User
Registrato
13 Luglio 2011
Messaggi
5
Salve,
allora voglio farvi la mia panoramica:
dalla mia antenna scende un cavo coassiale ed arriva al decoder mysky HD.
Il decoder per funzionare a dovere deve avere inseriti due cavi dalla parabola.
Il cavo che arriva dentro casa ne è uno.
Ora sono in possesso di due splitter:
http://media.photobucket.com/image/cavo coassiale t/onestoreweb/adp_f-m_2f-m_t_1.jpg
e
http://mediainside.strefa.pl/allegro/a.jpg

diciamo che il secondo è un po diverso ma ha un ingresso e tre uscite.

Il problema sta nel fatto che se io prendo il cavo principlae e lo metto nello splitter (sia il primo che il secondo in foto) ho questo problema (forse causato da una corrente troppo bassa):

il cavo arriva nello splitter, collego due cavi che vanno dall'uscita dello splitter al decoder in modo da portare due segnali (sat1 e sat2) al decoder.
Il problema è:
con entrambi i cavi collegati il segnale arriva, ma solo da una parte.
poi se stacco uno dei due cavi il segnale passa da quello rimasto.
Ciò mi fa capire che la corrente arriva da entrambi....ma se sono collegati tutti e due insieme va qualcosa a male...forse si perde troppa corrente e arriva un segnale da una parte irrilevabile??
COme posso risolvere?

ps. dalla mia antenna scende anche un'altro cavo che non posso utilizzare.
 
Ultima modifica:
Ciao, entrambi gli splitter vanno bene su un impianto IF-IF dove il segnale arriva già decodificato, in qualche caso gestiscono anche un LNB SCR ma in genere ci sono quelli apposta.
Prova a dare un'occhiata a questo thread e prova a capire in che situazione ti trovi.
 
Grazie per le rapide risposte.
Non so bene in che situazione mi trovi ma dall' lnb della mia antenna ci sono 3 cavetti, di cui due vanno a casa mia.
Uno di questi si trova in una posizione non utilizzabile della casa.
L'altro l'ho provato a splittare con gli apparecchi in figura.
posso darvi altre info?
se si come?
 
Guarda la cosa è più semplice del previsto, collega al tuner 1 solo il cavo che scende dalla parabola senza splitter o altro.
Poi verifica dal menu impianto il tipo d'impianto che hai impostato e con cui ovviamente vedi senza problemi. Le possibilità sono due, o hai impostato 1LNB o hai impostato IF-IF.
Nel primo caso (1LNB) non puoi utilizzare nessuno splitter, devi per forza scendere dall'LNB con un altro cavo fino al decoder. Se invece hai un impianto IF-IF (improbabile) puoi tranquillamente splittare il cavo che ti arriva in casa con lo splitter in tuo possesso. Ma visto i problemi che riscontri sono pronto a scommettere che hai un normale impianto universale 1LNB.

In alternativa, se come immagino non hai in mezzo nessun multiswitch, puoi sostituire l'LNB standard con uno SCR che è in grado di pilotare 4 segnali su un unico cavo. La descrizione è quella del primo caso del thread che ti ho linkato prima. Le soluzioni per i casi "classici" sono tutte in quel thread.
 
vincy6 ha scritto:
Salve,
allora voglio farvi la mia panoramica:
dalla mia antenna scende un cavo coassiale ed arriva al decoder mysky HD.
Il decoder per funzionare a dovere deve avere inseriti due cavi dalla parabola.
Il cavo che arriva dentro casa ne è uno.
Ora sono in possesso di due splitter:
http://media.photobucket.com/image/cavo coassiale t/onestoreweb/adp_f-m_2f-m_t_1.jpg
e
http://mediainside.strefa.pl/allegro/a.jpg

diciamo che il secondo è un po diverso ma ha un ingresso e tre uscite.

Il problema sta nel fatto che se io prendo il cavo principlae e lo metto nello splitter (sia il primo che il secondo in foto) ho questo problema (forse causato da una corrente troppo bassa):

il cavo arriva nello splitter, collego due cavi che vanno dall'uscita dello splitter al decoder in modo da portare due segnali (sat1 e sat2) al decoder.
Il problema è:
con entrambi i cavi collegati il segnale arriva, ma solo da una parte.
poi se stacco uno dei due cavi il segnale passa da quello rimasto.
Ciò mi fa capire che la corrente arriva da entrambi....ma se sono collegati tutti e due insieme va qualcosa a male...forse si perde troppa corrente e arriva un segnale da una parte irrilevabile??
COme posso risolvere?

ps. dalla mia antenna scende anche un'altro cavo che non posso utilizzare.

Mi sembra di capire che il tuo illuminatore non sia del tipo SCR, quindi è normale che utilizzando un partitore si verifichino i problemi elencati.

I due partitori da te postati comunque non vanno bene per un impianto sat con SCR, quindi avresti problemi anche con un eventuale illuminatore SCR. Se vuoi ulteriori precisazioni sui partitori da utilizzare, da un'occhiata qui .
 
Ultima modifica:
quindi diciamo che devo assicurarmi che lnb sia src.
Come posso vedere se è src?
Nel caso fosse src devo acquistare un'altro tipo di splitter, quale? come si chiama tecnicamente?

Nel caso non fosse src come dovrei comportarmi?
 
mmm da quanto ho capito non ho il scr.
Lo penso dal fatto di avere la doppia calata direttamente dall'illuminatore e non ho alcuno splitter per la calata.

In questo caso ci sono soluzione oltre cambiare l'illuminatore ed evitando un ulteriore calata??
 
vincy6 ha scritto:
mmm da quanto ho capito non ho il scr.
Lo penso dal fatto di avere la doppia calata direttamente dall'illuminatore e non ho alcuno splitter per la calata.

In questo caso ci sono soluzione oltre cambiare l'illuminatore ed evitando un ulteriore calata??


Hai letto il mio post? Ipotizzavo questa possibilità, proprio per questo motivo.
Per lo splitter adatto, ho messo un link, dove potrai trarre le info necessarie. Per vedere se è SCR vai su menù-4-4-1 e leggi il tipo di impianto.

O cambi illuminatore con uno SCR o fai in modo di portare l'altro cavo che si trova nell'altra parte della casa, in prossimità del my Sky.
 
ok...quindi diciamo non si può fare niente :(
Dovrei fare un'altra calata o sostituire l'illuminatore.
Grazie mille del vostro aiuto!
 
Ultima modifica:
vincy6 ha scritto:
ok...quindi diciamo non si può fare niente :(
Dovrei fare un'altra calata o sostituire l'illuminatore.
Grazie mille del vostro aiuto!

Controlla dal menù se è sCR, almeno abbiamo la certezza.

Vai su menù-4-4-1 e leggi il tipo di impianto.
 
problema con l'SCR LNBFR8-Q?????

buonasera a tutti,
ho un problema da risolvere, e chiedo il vostro aiuto visto che sicuramente ne capite più di me...
ho sostituito il vecchio decoder sky (quello fino e bianco) con uno nuovo myskyhd (l'ultimo nero) ma senza l'opzione mysky.
il vecchio decoder ho deciso di metterlo in un'altra stanza, quindi ho passato un nuovo cavo direttamente dalla parabola fino alla nuova stanza, collegati i due decoder li ho provati singolarmente alternando i cavi all'LNB singolo; ok il segnale arriva e i decoder funzionano entrambi.
poi ho sostituito l'LNB con un SCR LNB della freeware l'LNBFR8-Q e dopo averlo posizionato correttamente e trovato il segnale, ho collegato le due calate, una all'uscita UNIVERSALE, e l'altra all'uscita SCR SATELLITE... e qui nasce il problema, c'è segnale solo all'uscita UNIVERSALE; ho provato ad invertire i cavi ma nulla... eppure il nuovo illuminatore dovrebbe andare bene, ha 2 uscite, no?
.... ho anche uno splitter a 2 uscite se dovesse servire....
aspetto vostre risposte, grazie 1000!!!!!!!!
 
Collega un solo cavo alla parabola, precisamente all'uscita SCR SATELLITE.
Poi usa lo splitter per sdoppiare questo cavo in due nuovi cavi, uno dei quali lo manderai al decoder vecchio, l'altro in uno degli ingressi del decoder MySkyHD.
Poi vai nel menu dei decoder, sotto "tipo di impianto" e seleziona SCR. Assegna i canali 1 e 2 al MySky, e il canale 3 al decoder vecchio.
Naturalmente prima di fare tutto ciò, accertati che il decoder vecchio supporti SCR fra i "tipi di impianto" disponibili nel menu.
 
bigchristian ha scritto:
buonasera a tutti,
ho un problema da risolvere, e chiedo il vostro aiuto visto che sicuramente ne capite più di me...
ho sostituito il vecchio decoder sky (quello fino e bianco) con uno nuovo myskyhd (l'ultimo nero) ma senza l'opzione mysky.
il vecchio decoder ho deciso di metterlo in un'altra stanza, quindi ho passato un nuovo cavo direttamente dalla parabola fino alla nuova stanza, collegati i due decoder li ho provati singolarmente alternando i cavi all'LNB singolo; ok il segnale arriva e i decoder funzionano entrambi.
poi ho sostituito l'LNB con un SCR LNB della freeware l'LNBFR8-Q e dopo averlo posizionato correttamente e trovato il segnale, ho collegato le due calate, una all'uscita UNIVERSALE, e l'altra all'uscita SCR SATELLITE... e qui nasce il problema, c'è segnale solo all'uscita UNIVERSALE; ho provato ad invertire i cavi ma nulla... eppure il nuovo illuminatore dovrebbe andare bene, ha 2 uscite, no?
.... ho anche uno splitter a 2 uscite se dovesse servire....
aspetto vostre risposte, grazie 1000!!!!!!!!

Collega il cavo proveniente dall'uscita SCR dell'illuminatore al tuner 1 del my Sky e poi setta il tipo d'impianto su SCR assegnando due canali ad esempio 1 e 4.
Collega il cavo proveniente dall'uscita universale (legacy) dell'illuminatore all'altro decoder e imposta sul menù come tipo d'impianto LNB1.
 
Indietro
Alto Basso