• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Problemi con trasmettitore audio video Cobra Cartesio

Alfred76

Digital-Forum New User
Registrato
18 Luglio 2011
Messaggi
4
Salve a tutti...ho un serio problema con un trasmettitore di segnale Cobra Cartesio acquistato un anno fa. Preciso che il collegamento è perfettamente funzionante e il segnale sia audio che video è ottimo. Il problema nasce quando trascorrono diversi minuti (10 o 15 all'incirca) da quando viene acceso e più precisamente cominciano gradualmente e in maniera lieve a comparire delle linee che scorrono da destra a sinistra fino ad aumentare d'intensità con il trascorrere dei minuti , al punto che il segnale è talmente disturbato d' aver voglia di buttare tutto giù dal balcone :eusa_wall: . Qualche suggerimento o consiglio? Grazie a tutti anticipatamente.
 
Ciao
Hai altri dispositivi wireless accesi nelle vicinanze, cordless microonde ?
 
No niente e a questo punto sto cominciando a pensare ad un difetto di fabbricazione
 
Il cartesio c'e l'ho anch'io ma non lo uso da tempo, effettivamente però non è il massimo :doubt:
Le uniche cose che puoi provare per migliorare la situazione sono di posizionare il trasmettitore più in alto possibile e sostituire le antennine con altre di maggior guadagno
 
Può essere una soluzione, ma la cosa che non mi spiego è perchè un segnale perfetto all'inizio dopo poco tempo e gradualmente si sporchi in maniera da non consentire alcuna visione.Grazie comunque proverò e ti faccio sapere. A proposito quale apparecchio mi suggerisci in sua sostituzione?
 
Alfred76 ha scritto:
Può essere una soluzione, ma la cosa che non mi spiego è perchè un segnale perfetto all'inizio dopo poco tempo e gradualmente si sporchi in maniera da non consentire alcuna visione.Grazie comunque proverò e ti faccio sapere. A proposito quale apparecchio mi suggerisci in sua sostituzione?

Perchè c'è qualche cosa nell'alimentazione che non va...man mano che si scalda comincia a difettare.
Non è un problema di interferenze, è difettoso il TX o l' RX. Dovresti averne un altro per ricevere e vedere se ti fa lo stesso difetto. Se non lo fa è l'RX, se lo fa è il TX....
 
A questo punto visto che è ancora in garanzia lo mando in assistenza. Ciao a tutti
 
ciao ragazzi non mi insultate se sbaglio qualcosa sono un ignorante massimo in questa tematica.... allora ho acquistato il cartesio cobra per sdoppiare il segnale dal decoder sky nel salotto fino alla camera da letto..... ma come cavolo si monta? non riesco a capire come si collega il trasmettitore alla tv e al decoder sky...... ragazzi solo una cortesia se qualcuno mi scrive la guida puo' usare termini semplici semplici sono disperato perchè ho paura di aver buttato 40 euro...... grazie grazie grazie
 
Benvenuto

Il trasmettitore devi collegarlo alla seconda scart del decoder ,mentre il ricevitore lo colleghi alla scart del televisore.

Dovrebbero esserci le istruzioni
 
fetent ha scritto:
ciao ragazzi non mi insultate se sbaglio qualcosa sono un ignorante massimo in questa tematica.... allora ho acquistato il cartesio cobra per sdoppiare il segnale dal decoder sky nel salotto fino alla camera da letto..... ma come cavolo si monta? non riesco a capire come si collega il trasmettitore alla tv e al decoder sky...... ragazzi solo una cortesia se qualcuno mi scrive la guida puo' usare termini semplici semplici sono disperato perchè ho paura di aver buttato 40 euro...... grazie grazie grazie
Ciao, benvenuto ;)
Nella confezione dovrebbero esserci 2 coppie di cavi colorati giallo-bianco-rosso che vanno usati rispettivamente negli ingressi video di ricevitore e trasmettitore.
Lo spinotto singolo va sui Cartesio e i 3 colorati su tv e decoder usando, se necessario, adattatori come questo per collegarsi alle scart.
 
Ultima modifica:
ma è normale che la spia del trasmettitore è rossa e quella del ricevitore è verde?
 
buongiorno ragazzi prima di tutto grazie per l'aiuto siete fantastici allora stamattina provo il collegamento cavo scart tv dietro all ingresso del decoder sky ..... cavetti colorati collegati all'adattatore scart che si va ad inserire nel 2° vano scart del decoder dove c'è scritto VCR ...... il tv in camera da letto è già collegato .... speriamo bene altrimenti dovrò tormentarvi con le mie domande assurde
 
raga sono disperato ho fatto come m avete detto ma niente di niente...... avevo un altro trasmittitore di segnale che funzionava ho preso questo perchè aveva un raggio migliore ma cavolo non funziona proprio forse devo modificare qualcosa dal tv ..... :crybaby2: :crybaby2: :crybaby2: :crybaby2: :crybaby2:
 
Controlla che gli spinotti siano infilati fino in fondo, sia su tv e decoder che sui Cartesio.
Poi controlla che ricevitore e trasmettitore siano impostati sulla stessa frequenza, sul retro ci sono 4 selettori
 
Gianni ha scritto:
Controlla che gli spinotti siano infilati fino in fondo, sia su tv e decoder che sui Cartesio.
Poi controlla che ricevitore e trasmettitore siano impostati sulla stessa frequenza, sul retro ci sono 4 selettori

fatto ma niente da fare canale 1 spinotti attaccati correttamente io con il vecchio sdoppiatore infilavo tutto nella presa principale del decoder tramite un adattatore innestato nel trasmettitore e non avevo problemi con questo non mi capacito:eusa_wall: :eusa_wall: :eusa_wall: :eusa_wall: :eusa_wall:
 
Indietro
Alto Basso