• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

In Rilievo Telesystem TS6822 - DVB-T2 HEVC 10bit doppio tuner con PVR (Vers Sw 178 del 16/02/23)

L'orario come dici te dovrebbe sincronizzarsi all'accensione però se quando lo accendi sei su un canale con l'orario disallineato (ad esempio col passaggio ora legale/ora solare) sei fregato: accendi il decoder, l'orario si sballa.. lo spegni e la registrazione ti parte a orari improbabili. Se non ti ricordi di controllare l'orario prima di spegnere il decoder ti freghi le registrazioni. Per sicuro intendo questo: la Rai ha tendenzialmente sempre l'ora corretta, altri editor (Persidera, etc.) a volte sballano l'ora. Questo per quanto capitato a me. Per contro, se lo imposti a mano hai la fregatura che si azzera se salta la corrente e sei obbligato a reinserirlo ma fino ad allora niente programmazione.
Lato ricezione, questi decoder sono meno sensibili.. masticano di tutto: ti posso assicurare che la LG 32LH3000 (un disastro), il registratore LG HR550 (un disastro) e le mie Panasonic 40JX800 e 24JS350 (qui qualcosa salta, siamo al 90%) rispetto la ricezione del TS6810.. un mondo. Infatti non mi preoccupo per problemi di segnale in registrazione. Mangia di tutto. Per esempio Giallo TV (canale38) la LG mi da 100% livello e 0% o 5% di qualità.. non vedo nulla.. le Panasonic hanno livello 100% e qualità 20%.. ogni tanto squadretta, il decoder mi da 100% livello e 60% segnale e vedo perfettamente. Attenzione: so benissimo che sono parametri poco indicativi sulla vera qualità del segnale (ci vorrebbe in misuratore di campo) però mi stupisco ancora che sul decoder si veda mentre sulla LG no:.. se il segnale è una schifezza.. il decoder fa magie.. Per fortuna le Panasonic sono migliori dell'LG ma non come il TS6810 (la LG è del 2010, le Panasonic del 2021 e nel frattempo hanno migliorato i tuner per far si che disturbi tipo rifrazione, riflessione, etc. vengano mitigati). E visto che è quello 'stealth' che nascondi appeso dietro la tv.. la ricezione mi meraviglia ancora di più.
Buongiorno,
diciamo che tra i due, il male minore sembra essere quello di tenerlo con sincronizzazione ora automatica, tenendoci comunque un occhio di riguardo (non so cosa sia "Persidera", leggo che è un mux, ad intuito posso immaginare si tratti del "contenitore" dove stanno i canali che vengono trasmessi, ma non sono ferrato nell'argomento, nè so quali mux contengono quali canali, ecc.....potrei anche aver detto una castroneria)

Sul discorso segnale, anche se qui ci si discosta un po' dall'argomentazioni della discussioni, sono completamente d'accordo, il mio esempio è ancora più lampante, in quanto sul samsung che uso (un plasma 42 pollici) ad esempio con il decoder interno a casa mia vedo malissimo ed in alcuni casi per niente la mediaset (squadretta/audio che salta/molto spesso schermata nera)...."magicamente" con il TS6822 sono tornato a vedere tutti i canali mediaset, senza il minimo intoppo...con un rapporto segnale/qualità che è rispettivamente, da TS, indicato in 80/40....boh.
 
fidarsi al 100% mai di niente e nessuno.

il mio scalda solo da acceso senza registrare, direi 30-35° e in casa sono circa 24.

si vede certo, siccome quello e altre cose non le citano...come i salti di 2 minuti avanti o indietro durante il play e chissà che altro non menzionato nel manuale.


almeno ha risolto...non è che fai il reset spesso.

appunto...meglio allargare il timer inizio e fine, premendo OK sopra gli orari e ancora OK per confermare i nuovi orari.

ecco il firmware 170 , prego.


lo Strong 8222 twin tuner ma ne registra solo 1 canale mentre ne vedi un'altro, poi la gestione PVR è penosa! mai un aggiornamento per quella parte, la lista delle rec è cervellotica! tutt'altra cosa era il 5222 twin tuner di 12-15 anni fa.

Lascialo in automatico l'orario

citi la Rai che credo sia l'unica a pasticciare con i cambi di ora legale e solare dei canali principali nazionali. Io col vecchio Strong 5222 vedevo certi canali tipo i Persidera che con la nuova tv Sharp manco l'ombra! mi dissero che era colpa dell'impianto antenna incasinato! ho cambiato antenna 4 anni fa, erano tutte vecchie di decenni e anche con la polarizzazione errata per la UHF, qua praticamente tutti vengono trasmessi con la polarizzazione verticale. Sicuro che il tuo impianto antenna sia messo correttamente?


che si possa vedere meglio della tv dipende dalla qualità della tv...ma lo schermo è lo stesso. Quali canali non vedevi? il canale test 200 è sempre la...per il test, il 558 di RaiSport pare sia quello a cui guardare per essere ancora più sicuri che la tv o decoder sia pronto.

Buongiorno, in ordine.

Verissimo non fidarsi mai al 100%, l'errore grosso è stato aggiornare quando il decoder stava lavorando bene, lesson learned.

Ieri sera è stato provato in una situazione reale: avevo necessità di registrare una trasmissione mentre ne stavo guardando un'altra (prima prova che ho fatto in tal senso, finora avevo sempre fatto registrazioni tenendole sul solito canale), quindi: impostato timer da EPG e messo in stand-by. Qualche ora dopo (ma prima dell'inizio della trasmissione da registrare) l'ho acceso su un altro canale, lui ha fatto la registrazione regolarmente. Mi sento quindi di dire, con cauto ottimismo, che il reset di fabbrica ha risolto i problemi. Vedremo al prossimo utilizzo del pvr. Eventualmente, mi tengo buono il FW170 che mi hai gentilmente fornito.


Relativamente al discorso di visione di canali, a parte la scarsa "sensibilità" sopra citata, la cosa che da profano non mi torna è questa: la mia tv è un Samsung PS42C450B1W al plasma, preso intorno al 2010-2011, quindi un digitale terrestre di prima generazione diciamo...ha ancora il sintonizzatore che ricerca digitale ed analogico per intendersi....ora, avevo capito (evidentemente male) che per poter verificare che il proprio televisore fosse pronto per il "nuovo" digitale terrestre DVB-T, HEVC MAIN 10, si doveva fare il test cercando i canali test 100 e 200: se si vedevano, tutto ok, altrimenti era necessario cambiare TV e munirsi di decoder.


La cosa che non capisco è come mai io non ho MAI visto i canali test (da un'altro televisore in casa molto recente invece sì), ma continuo a vedere regolarmente la TV come se questo switch non sia mai avvenuto.

Cioè, televisore nuovo, il sinto prende e vede regolarmente i canali di test.

Questo Samsung vecchio, il sinto NON prende e NON vede i canali di test, ma ad oggi vedo i canali regolarmente come sulla tv nuova, senza decoder.

Evidentemente, da profano, non ho capito qualcosa io.
 
Il passaggio ai nuovi standard dvb-T2 e HEVC è stato rimandato per l'ennesima volta a Settemnbre 2024.
Hai mai spento con il telecomando il decoder, perchè hai finito di guardare la tv, mentre c'è una registrazione in corso? Cosa succede? Il decoder spegne il display e il led diventa rosso e lui continua a registrare oppure altro? Se non lo hai mai fatto, fai la prova per favore?
 
Buongiorno,
diciamo che tra i due, il male minore sembra essere quello di tenerlo con sincronizzazione ora automatica, tenendoci comunque un occhio di riguardo (non so cosa sia "Persidera", leggo che è un mux, ad intuito posso immaginare si tratti del "contenitore" dove stanno i canali che vengono trasmessi, ma non sono ferrato nell'argomento, nè so quali mux contengono quali canali, ecc.....potrei anche aver detto una castroneria)

Sul discorso segnale, anche se qui ci si discosta un po' dall'argomentazioni della discussioni, sono completamente d'accordo, il mio esempio è ancora più lampante, in quanto sul samsung che uso (un plasma 42 pollici) ad esempio con il decoder interno a casa mia vedo malissimo ed in alcuni casi per niente la mediaset (squadretta/audio che salta/molto spesso schermata nera)...."magicamente" con il TS6822 sono tornato a vedere tutti i canali mediaset, senza il minimo intoppo...con un rapporto segnale/qualità che è rispettivamente, da TS, indicato in 80/40....boh.
di Persidera ci sono 3 mux/frequenze ecco tutti i canali loro con vari dati tecnici, clicca le anteprime



sul TS , 80 RF Signal e 40 C/N? direi al limite o basso specie il 2° valore, che penso si riferisca alla qualità del segnale, che è quello che conta di più per rimanere stabile o vedibile.

Relativamente al discorso di visione di canali, a parte la scarsa "sensibilità" sopra citata, la cosa che da profano non mi torna è questa: la mia tv è un Samsung PS42C450B1W al plasma, preso intorno al 2010-2011, quindi un digitale terrestre di prima generazione diciamo...ha ancora il sintonizzatore che ricerca digitale ed analogico per intendersi....ora, avevo capito (evidentemente male) che per poter verificare che il proprio televisore fosse pronto per il "nuovo" digitale terrestre DVB-T, HEVC MAIN 10, si doveva fare il test cercando i canali test 100 e 200: se si vedevano, tutto ok, altrimenti era necessario cambiare TV e munirsi di decoder.
il 'nuovo' DVB-T2 che prima o poi verrà usato, è tanto che una tv di quegli anni supporti quei codecs, si sente pure l'audio attuale sul 200?

La cosa che non capisco è come mai io non ho MAI visto i canali test (da un'altro televisore in casa molto recente invece sì), ma continuo a vedere regolarmente la TV come se questo switch non sia mai avvenuto.
I canali li vedi perchè supporta il codec H264/MPEG4 , di quale switch parli? da quando c'è il digitale terrestre o DTT sono cambiati solo i codec video e audio da MPEG2 a MPEG4 principalmente, Mediaset usa invece codec audio più avanzati Dolby Digital Plus e HE-AAC
Questo Samsung vecchio, il sinto NON prende e NON vede i canali di test, ma ad oggi vedo i canali regolarmente come sulla tv nuova, senza decoder.

Evidentemente, da profano, non ho capito qualcosa io.
come sopra...perchè supporta l'H264/MPEG4 e non l'H265/HEVC Main10
 
Il passaggio ai nuovi standard dvb-T2 e HEVC è stato rimandato per l'ennesima volta a Settemnbre 2024.
Hai mai spento con il telecomando il decoder, perchè hai finito di guardare la tv, mentre c'è una registrazione in corso? Cosa succede? Il decoder spegne il display e il led diventa rosso e lui continua a registrare oppure altro? Se non lo hai mai fatto, fai la prova per favore?
Devi lasciare acceso per farlo continuare a registrare. Se lo spegni interrompe.
 
Allora avete mai attaccato due decoder Tele System DIFFERENTI alla stessa tv? Si usano ognuno con il suo telecomando senza problemi oppure le frequenze infrarossi sono le stesse?
 
Allora avete mai attaccato due decoder Tele System DIFFERENTI alla stessa tv? Si usano ognuno con il suo telecomando senza problemi oppure le frequenze infrarossi sono le stesse?
No, non avendoli...ma credo il TS6822 coil tasto ON/OFF faccia accendere il vecchio Strong 5222
Devi lasciare acceso per farlo continuare a registrare. Se lo spegni interrompe.
comunque non è una buona idea potrebbe corrompere i dati della registrazione o peggio.
 
Ultima modifica:
Allora avete mai attaccato due decoder Tele System DIFFERENTI alla stessa tv? Si usano ognuno con il suo telecomando senza problemi oppure le frequenze infrarossi sono le stesse?

dipende dal decoder telesystem,
modelli simili per caratteristiche o data uscita condividono la stessa mappatura frequenze ir telecomando

per esempio
se vai sul telecomando all in one telesystem
nella tab excel ti dice esattamente nella versione firmware 10 del telecomando quali decoder hanno lo stesso codice
quindi vedi che ts6822 ts6821 ts6816 ts6815 ts stealth ed altri modelli, in tutto una decina hanno la stessa mappatura telecomando

è anche probabile che modelli precedenti abbiano una mappatura telecomando con codice diverso,
ma nella pratica alcuni tasti condividano la stessa frequenza ir con telecomandi con codice mappatura diversa,
purtroppo nella tab non è specificato la singola frequenza del tasto ma solo il codice mappatura telecomando associato...
 
Allora avete mai attaccato due decoder Tele System DIFFERENTI alla stessa tv? Si usano ognuno con il suo telecomando senza problemi oppure le frequenze infrarossi sono le stesse?
Nella tv del salotto per sfruttate la funzione PIP del quale la tv e' dotata ho il 6822 ed un 6820.
Il telecomando di uno comanda anche l' altro per funzione di accensione, cambio canale, menu' e comandi del lettore multimediale.
Fortunatamente il telecomando del 6820 invece non comanda il 6822. Quindi li ho messi alle estremita' del mobile e puntando verso il 6822 quando uso il suo telecomando il 6820 non capta.
 
Io vedo fino alla ver. 9, dove è la 10?
non aggiornano la scatola e il manuale stampato che trovi nella scatola ogni volta che aggiornano firmware o fanno uscire un decoder+telecomando...
la scatola ed il manuale fanno riferimento alla vecchia prima versione di fabbrica,
con gli aggiornamenti firmware nel file di testo vengono poi aggiunte funzioni o supporto, oppure corretti bugs che definiscono le caratteristiche di un prodotto effettivamente e a cui bisogna fare riferimento

quindi se ti scarichi la versione v9
vedi ci sta un file excel nella cartella
che aggiornano di volta in volta x gli ultimi decoder + telecomando
questo file ha la colonna v10 dell'ultimo aggiornamneto all in one telecomando telesystem

i decoder in questa colonna con lo stesso codice hanno la stessa mappatura ir telecomando
 
Nella tv del salotto per sfruttate la funzione PIP del quale la tv e' dotata ho il 6822 ed un 6820.
Il telecomando di uno comanda anche l' altro per funzione di accensione, cambio canale, menu' e comandi del lettore multimediale.
Fortunatamente il telecomando del 6820 invece non comanda il 6822. Quindi li ho messi alle estremita' del mobile e puntando verso il 6822 quando uso il suo telecomando il 6820 non capta.
curioso che non sono intercambiabili.
 
Buongiorno a tutti, rispondo un po' a tutti in ordine:


Il passaggio ai nuovi standard dvb-T2 e HEVC è stato rimandato per l'ennesima volta a Settemnbre 2024.
Hai mai spento con il telecomando il decoder, perchè hai finito di guardare la tv, mentre c'è una registrazione in corso? Cosa succede? Il decoder spegne il display e il led diventa rosso e lui continua a registrare oppure altro? Se non lo hai mai fatto, fai la prova per favore?
Ah ecco, ora mi torna perchè riesco ancora a vedere la tv "normalmente" con il vecchio samsung.
Prova già fatta quella che richiedi: all'atto di premere il pulsante di spegnimento, ti chiede se vuoi entrare in modalità standby con un conto alla rovescia di 10s. Se premi no, rimane acceso normalmente. Se premi si, il decoder si spegne ed interrompe la registrazione, con un tempo di spengnimento leggermente più lungo, presumo per "chiudere" correttamente il file.
NON rimane attiva la registrazione.
Quel messaggio di richiesta di standby credo sia una traduzione errata, è come se volesse dire "sicuro che vuoi che mi spengo ed interrompo la registrazione?"

sul TS , 80 RF Signal e 40 C/N? direi al limite o basso specie il 2° valore, che penso si riferisca alla qualità del segnale, che è quello che conta di più per rimanere stabile o vedibile

Ho sbagliato io scusa, invertendo i valori. Ne metto qui tre indicativi. Tieni presente che prima del TS6822, con cavo antenna collegato direttamente alla tv:



- Cine34/TV8/La7 li vedevo malissimo (squadrettati e con audio a singhiozzo)
- Canale5 era quasi sempre "cieco", solo raramente si intravedeva (malissimo) qualcosa
- Rai1 lo vedevo bene e solo raramente sobbalzava

Per confronto, con questi valori riportati, adesso tutti i canali sono stabili nella visione, Canale5 incluso. Questo è un gran punto a favore del TS6822.
Non posso dire lo stesso per il loop RF, che anzi ha degradato ancora di più la visione dei canali direttamente dalla TV
il 'nuovo' DVB-T2 che prima o poi verrà usato, è tanto che una tv di quegli anni supporti quei codecs, si sente pure l'audio attuale sul 200?

No, scusa, mi sono spiegato male io: sul Samsung NON trova in fase di sintonizzazione e NON vedo nè il 200 nè il 100....è per questo che mi sembrava strano che riuscissi a vedere ancora la TV normalmente. Mi torna con il fatto che non è ancora passato il "nuovo" digitale terrestre, quindi presumo mi si abbuierà a settembre, questo Samsung, salvo ulteriori rimandi.
 
IL TUO IMPIANTO TV HA QUAL COSA DI GRAVE, I SEGNALI SONO BASSISSIMI

Quanti supporti differenti puoi attaccare al decoder? Almeno due? Dopo ti chiederei di fare un'altra prova.
 
Ultima modifica:
Ah ecco, ora mi torna perchè riesco ancora a vedere la tv "normalmente" con il vecchio samsung.
Prova già fatta quella che richiedi: all'atto di premere il pulsante di spegnimento, ti chiede se vuoi entrare in modalità standby con un conto alla rovescia di 10s. Se premi no, rimane acceso normalmente. Se premi si, il decoder si spegne ed interrompe la registrazione, con un tempo di spengnimento leggermente più lungo, presumo per "chiudere" correttamente il file.
Almeno non si chiude senza avviso, così evita un problema alla registrazione di corrompere i dati.

NON rimane attiva la registrazione.
ovviamente, non sono come certe tv che registrano a tv spenta/standby.

Quel messaggio di richiesta di standby credo sia una traduzione errata, è come se volesse dire "sicuro che vuoi che mi spengo ed interrompo la registrazione?"
appunto è quello che fa se dai il consenso.
Ho sbagliato io scusa, invertendo i valori. Ne metto qui tre indicativi. Tieni presente che prima del TS6822, con cavo antenna collegato direttamente alla tv:

- Cine34/TV8/La7 li vedevo malissimo (squadrettati e con audio a singhiozzo)
- Canale5 era quasi sempre "cieco", solo raramente si intravedeva (malissimo) qualcosa
- Rai1 lo vedevo bene e solo raramente sobbalzava

Per confronto, con questi valori riportati, adesso tutti i canali sono stabili nella visione, Canale5 incluso. Questo è un gran punto a favore del TS6822.
Non posso dire lo stesso per il loop RF, che anzi ha degradato ancora di più la visione dei canali direttamente dalla TV
direi che hai problemi all'ampianto antenna, il segnale è troppo basso e anche più influenzabile da interferenze, è un impianto personale o di condominio?
se c'è un amplificatore del segnale antenna ci sarà anche un alimentatore, che potrebbe non dare abbastanza corrente o guasto.

No, scusa, mi sono spiegato male io: sul Samsung NON trova in fase di sintonizzazione e NON vedo nè il 200 nè il 100....è per questo che mi sembrava strano che riuscissi a vedere ancora la TV normalmente. Mi torna con il fatto che non è ancora passato il "nuovo" digitale terrestre, quindi presumo mi si abbuierà a settembre, questo Samsung, salvo ulteriori rimandi.
non lo vedi perchè la tv è vecchia o forse anche dal costo, non supporta il codec video H265/HEVC, e non c'entra il T2 che immagino la tv non supporti neanche quello, ma non essendoci ancora nessun canale in T2, finchè la Rai non trasmetterà alcuni dei suoi fra qualche mese, vedrai/vedremo ancora a settembre perchè solo una frequenza/mux verrà usata mandando dei doppioni dei canali principali Rai in T2.
 
il mio TS6822 devo lasciarlo sempre acceso, un paio di volte non usandolo lo messo in standby, la prima volta avviando una rec manuale è partita almeno dopo 3 minuti e ad apparire il bollino sullo schermo e finchè non succede il decoder non risponde a nessun comando! stasera acceso e altra rec manuale dopo che tutto il giorno era in standby, dopo oltre 5 minuti non partiva e nel durante il led del disco lampeggiava sempre allo stesso ritmo non da registrazione, finchè ha smesso rimanendo fisso, ma niente bollino e comandi bloccati! ho dovuto staccare la spina e lasciato qualche minuto spento. Rimesso la corrente, provato a leggere la rec ma è uscito un messaggio che non poteva leggere il file non salvato, ma il nome file della rec c'era nella lista, allora cancellata. Provato subito dopo una rec manuale ed è partita un attimo dopo, con la visione delle rec non da problemi ma solo in registrazione se lo mando in standby prima.
 
Almeno non si chiude senza avviso, così evita un problema alla registrazione di corrompere i dati.
Sicuramente questo è un altro vantaggio, almeno in questo il S.O. interno è fatto bene.


direi che hai problemi all'ampianto antenna, il segnale è troppo basso e anche più influenzabile da interferenze, è un impianto personale o di condominio?
se c'è un amplificatore del segnale antenna ci sarà anche un alimentatore, che potrebbe non dare abbastanza corrente o guasto.
In realtà NI, perchè il problema ce l'ho solo sulla presa antenna a muro dove è connesso il TS6822 e il Samsung. Altre prese a giro per casa non danno problemi. Presumo un problema nel cavo che porta a quel connettore. E' un impianto singolo di casa singola, sono già d'accordo con un antennista per farmi fare un checkup completo dell'impianto, non appena ha tempo. Lodevole comunque che nonostante questi livelli, il TS non fa una grinza.


non lo vedi perchè la tv è vecchia o forse anche dal costo, non supporta il codec video H265/HEVC, e non c'entra il T2 che immagino la tv non supporti neanche quello, ma non essendoci ancora nessun canale in T2, finchè la Rai non trasmetterà alcuni dei suoi fra qualche mese, vedrai/vedremo ancora a settembre perchè solo una frequenza/mux verrà usata mandando dei doppioni dei canali principali Rai in T2.
Esatto, da quanto capisco vedo tutti i canali normalmente perchè de facto lo switch non c'è stato. Non appena avverrà, sicuramente si abbuierà e dovrò giocoforza usare il TS per vederla.
 
il mio TS6822 devo lasciarlo sempre acceso, un paio di volte non usandolo lo messo in standby, la prima volta avviando una rec manuale è partita almeno dopo 3 minuti e ad apparire il bollino sullo schermo e finchè non succede il decoder non risponde a nessun comando! stasera acceso e altra rec manuale dopo che tutto il giorno era in standby, dopo oltre 5 minuti non partiva e nel durante il led del disco lampeggiava sempre allo stesso ritmo non da registrazione, finchè ha smesso rimanendo fisso, ma niente bollino e comandi bloccati! ho dovuto staccare la spina e lasciato qualche minuto spento. Rimesso la corrente, provato a leggere la rec ma è uscito un messaggio che non poteva leggere il file non salvato, ma il nome file della rec c'era nella lista, allora cancellata. Provato subito dopo una rec manuale ed è partita un attimo dopo, con la visione delle rec non da problemi ma solo in registrazione se lo mando in standby prima.
Cioè, praticamente lo lasci sempre su on?

Da come descrivi, io proverei ad usare un altro supporto di registrazione. Sembra che il sistema del TS vada "in botta" all'atto di registrare perchè fa fatica/non riesce a scrivere/leggere correttamente sul supporto.
Una prova semplice e veloce da fare.
 
Cioè, praticamente lo lasci sempre su on?

Da come descrivi, io proverei ad usare un altro supporto di registrazione. Sembra che il sistema del TS vada "in botta" all'atto di registrare perchè fa fatica/non riesce a scrivere/leggere correttamente sul supporto.
Una prova semplice e veloce da fare.
Già e probabile dovrò comprarne un'altro! da quando è scoppiato quel condensatore, anche se cambiato... ma tempo dopo mi sono accorto del problema per le rec, perchè l'hard disk andava in standby troppo velocemente, col l'hard disk sostituto pareva risolto, invece è tornato tale problema, ho fatto un'altra rec manuale dopo quella citata prima ma brutta sorpresa poi, anche se partita normale, il video in play schermo nero! non la legge neanche sul PC.
 
Già e probabile dovrò comprarne un'altro! da quando è scoppiato quel condensatore, anche se cambiato... ma tempo dopo mi sono accorto del problema per le rec, perchè l'hard disk andava in standby troppo velocemente, col l'hard disk sostituto pareva risolto, invece è tornato tale problema, ho fatto un'altra rec manuale dopo quella citata prima ma brutta sorpresa poi, anche se partita normale, il video in play schermo nero! non la legge neanche sul PC.

Beh, diciamo che il condensatore scoppiato non è sintomo proprio di salute della scheda madre e di tutta la circuiteria....potrebbe anche essere che ci siano altri problemi più "nascosti" da altre parti.
In ogni caso, da manuale viene sconsigliato l'uso di un Hard Disk esterno, io stesso ho un SSD che mi avanza e relativo case da 2,5", ma ho preferito usare una "normale" pendrive USB, in primis non ho necessità di grandi dimensioni in quanto frequentemente la scollego per, ad esempio, guardare il programma registrato da un'altra TV....secondo, non vorrei andare ad inficiare il funzionamento della funzione PVR. So che molti l'hanno usata con successo, ma personalmente non mi fido.

Ti direi di provare con una pendrive BUONA e vedere se si ripetono gli stessi errori.


Invece, ieri sera mi sono accorto che all'atto di spegnere il TS, segnava un orario ESATTAMENTE indietro di un'ora: come se fosse rimasto sull'ora solare. Ero, una volta tanto, sintonizzato su un canale che non guardo quasi mai, che è Rai3. Stamani, quando me ne sono accorto, ho riacceso e messo su TV8, ri-spento, orario preciso....ora, ad esempio, mi devo ricordare che non devo più lasciarlo su Rai3 quando lo spengo....
 
Indietro
Alto Basso