• COMUNICATO IMPORTANTE: ACCOUNT BLOCCATI (16/02/2024) Clicca sul link per leggere il comunicato
  • Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

cas3 e windos 7

demissat

Digital-Forum Senior
Registrato
20 Maggio 2007
Messaggi
253
Località
prov.padova
salve il nuovo windos7 non mi fa installare il cass studio 8.7 mi da error driver reinstallare il 8.7...booo che le sucedera?grazie
 
Per windows 7 64 Bit ho risolto così:
Installare i drivers come LEGACY (Aggiungi hardware LEGACY) andare in Gestione Dispositivi => Aggiungi hardware Legacy e andare a mano alla cartella dei drivers!
Risultato: Driver installato
 
bene grazie pero sono scarso con il pc.n1 punto: questa operazione di installare i driver si fa prima di installare il cass8.7? e.. si installano con il cass 3 inserito nel usb? comunque il cass 8.7 non si installa correttamente mi da sempre error ai driver pero mi esce l'icona nel desktop
 
demissat ha scritto:
bene grazie pero sono scarso con il pc.n1 punto: questa operazione di installare i driver si fa prima di installare il cass8.7? e.. si installano con il cass 3 inserito nel usb? comunque il cass 8.7 non si installa correttamente mi da sempre error ai driver pero mi esce l'icona nel desktop

1) Prima installare il SoftWare CIS 8.7 con Cas 3+ inserito nell'usb del PC
.
2) Poi installare i driver come descritto nel post precedente:
Installare i drivers come LEGACY (Aggiungi hardware LEGACY) andare in Gestione Dispositivi => Aggiungi hardware Legacy e andare a mano alla cartella dei drivers del CIS 8.7 (Driver per Vista 64 Bit).
A me mi dà driver installati correttamente, più di così non sò dirti.
 
Ultima modifica:
salve a tutti.
anche io ho provato ad installare (con vista 7 64bit) il cas studio
ma purtroppo mi appare il seguente messaggio:
CANNOT RUN AN X86 BUILD OF THIS UTILITY ON X64 PLATFORM
 
ALLORA :
la prima volta ho tentato di istallare il cas studio senza aver coolegato la porta usb.
l' installazione non e' andata a buon fine perche' mi appariva il messaggio
sopra citato.
ho coolegato poi l'usb ma mi dava un errore nel caricamento dei driver.

insomma non riesco neache a installare il cas studio !!!

perfavore aiutamemi.
ora per riprovare devo disinstallare qualcosa ?
 
quando ho inserito la prima volta l'usb del cas mi ha cercato di utilizzare dei driver (non so quali ) in automatico ma mi ha detto in poche parole che non fungevano.

sareste cosi' gentili da postarmi le azioni da fare passo per passo.
purtroppo di pc ne capisco pochissimo.
devo cancellare qualcosa dalle precedenti installazioni (del cas studio )
che non sono andate a buon fine?
tipo file e cartelle ?
 
sono riuscito a far riconoscere la periferica infatti se vado in:
gestione dispositivi vedo:
jungo con all'interno CAS 3( E MI DICE CHE FUNZIONA CORRETTAMENTE)

ho fatto questo facendo come dicevate: con legacy e con il trasferimento manuale dei driver

quello che non rieco a fare e' instaalare il cas studio perche' mi appare il solito messaggio:

CANNOT RUN AN X86 BUILD OF THIS UTILITY ON X64 PLATFORM
cosa posso fare ?
 
purtroppo mi sa che ho fatto un grave errore:
ho cancella to la cartella "windriver" che era sta messa in
jungo assieme alla cartella " cas interface 3"

e' grave ?
windriver apparteneva al sistema operativo o riguardava solo il cas 3?
cosa posso fare ?
vi ringrazio
 
non so darti grossi suggerimenti, io su windows7 32bit non ho avuto nessun problema, prova a disinstallare tutto e ricomincia da 0, prima installi il sw e poi colleghi il cas
 
riguardo alla cartella "windriver" che prima era presente in "jungo"
tu cosa dici?
e' una cartella importante per il sistema operatovo o riguardava solo il cas 3?
 
ho risolto.
nonmostante mi apparisse l'errore
CANNOT RUN AN X86 BUILD OF THIS UTILITY ON X64 PLATFORM

o premuto ok e mi ha installato(penso correttamente) il cas studio.
infatti ho gia' programmato,e tutto sembra ok.
per quanto riguara windriver e' riapparso,non so neanche come
 
a tutt'oggi anche leggendo i vostri suggerimenti non sono riuscito a installare sto cacchio di cis 8.7 sul mio W7 e dico come mai sta ****o di Duolabs non faccia uscire un nuova versione invece di farci impazzire con sotterfugi da Einstein.scusate ma e' uno schifo:mad: :mad: :mad: ciao
 
infatti è uscita la 8.7.1...
che gira benissimo sul W7, come mi girava anche versione 8.7
misteri delle macchine, a volte!!!
 
Indietro
Alto Basso