• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Info decoder sat collegati in serie

Gianni

Digital-Forum Platinum Master
Registrato
22 Dicembre 2007
Messaggi
13.924
Località
Apulia
Ciao
Avrei un quesito da proporvi riguardo al collegamento di 2 decoder sat in mio possesso, questi ultimi sono collegati in serie tramite loop di uscita.
Il cavo sat proveniente dalla parabola è collegato al primo decoder (lnb in del Cobra Lince), da li in uscita al secondo decoder (Sat X9.1).

Il quesito è il seguente: Se tengo spento il Cobra Lince completamente (tasto I/0), non ho segnale sul SatX9.1 ai canali di SkyTg24 e su altri canali, ad es. Sitel TV a 16°Est. Se inverto il collegamento, cioè il SatX9.1 come primo decoder e il Cobra Lince come secondo, non ho segnale con quest'ultimo su molti canali a 1°Ovest che mi interessano. Come mai si verifica questo ? Purtroppo non mi è possibile far scendere un ulteriore cavo sat.

Vi ringrazio delle risposte e scusatemi se mi sono dilungato
 
MISTERSAT ha scritto:
Hai provato a collegarli usando un T?

Grazie della risposta
Intendi uno splitter per cavo sat ? Ho letto in un'altro post che si perderebbero 2-4 db, ma se mi risolve il problema e non ho squadrettamenti sarei pronto a provarlo, ma vorrei esserne certo prima di spendere 5-10 €.
Ho la necessità di tenere spento il Cobra Lince quando non lo utilizzo dato che ha il pulsante I/0
 
Prova con questo semplice sdoppiatore a T, costa circa €2,00.

99264550ud9.jpg
 
MISTERSAT ha scritto:
Prova con questo semplice sdoppiatore a T, costa circa €2,00.

99264550ud9.jpg

Ok grazie, proverò lo sdoppiatore e vediamo un pò. Ma qual'è la differenza con lo splitter
 
Da quello che ho capito è un problema che si presenta di frequente; con lo splitter o con la "T" non dovresti avere problemi se spegni completamente uno dei due ricevitori. Sei sicuro che azionando quel tasto il decoder si spenga del tutto? Non vorrei che l'interruttore di cui parli porti solo in standby il decoder. Fammi sapere!
 
Jack Dee ha scritto:
Da quello che ho capito è un problema che si presenta di frequente; con lo splitter o con la "T" non dovresti avere problemi se spegni completamente uno dei due ricevitori.
Ho installato uno splitter è non c'è più segnale su entrambi i decoder :eusa_wall: Lungo il cavo sono installati 2 mix demix per miscelare il segnale sat con quello terrestre, può essere che la causa di assenza di segnale sia dovuta alla presenza dei mix demix ? Ora ho ricollegato i decoder in serie e la situazione è tornata come prima. Vi posto questo schema dell'impianto con splitter collegato

[URL=http://img90.imageshack.us/my.php?image=immagineyp8.jpg][/URL]



Jack Dee ha scritto:
Sei sicuro che azionando quel tasto il decoder si spenga del tutto? Non vorrei che l'interruttore di cui parli porti solo in standby il decoder. Fammi sapere!

Si si spegne del tutto, il led e il display si spengono completamente
 
Gianni ha scritto:
Ho installato uno splitter è non c'è più segnale su entrambi i decoder ...
Un mistero veramente, sei sicuro che le connessioni siano state fatte bene senza presenza di cortocircuiti?
 
ma direttamente ai dec senza loop il segnale c'e'? e poi scusa la domanda ma xche avere in cascata due dec quasi simili?
 
specie 8472 ha scritto:
ma direttamente ai dec senza loop il segnale c'e'?
Si, il segnale c'è



specie 8472 ha scritto:
e poi scusa la domanda ma xche avere in cascata due dec quasi simili?
Perchè con il SatX9.1 è più semplice utilizzare la funzione di timer per le registrazioni, poi non avendo il tasto posteriore rimane sempre in standby, per cui lo utilizzo principalmente per questo compito; mentre il Cobra Lince mi permette di vedere "canali alternativi"
 
magari usando uno swtich tipo questo centauri..

SWITCH EM S112-E

Switch 0/12 Volts oppure Switch a Priorità


Per commutare tra 2 LNB ed un ricevitore o 1 LNb e 2 ricevitori satellitari oppure per usufruire di un ricevitore analogico e di uno digitale collegati allo stesso impianto.

La commutazione avviene con tensione superiore a 0 volt
per abilitare la funzione si può prelevare la tensione dal piedino di alimentazione della presa scart del ricevitore che si intende privilegiare, quando questo e acceso genererà una tensione superiore a 0 volt quindi il segnale satellite transiterà dall' ingresso 1 al ricevitore "A" privilegiato anche se il secondo ricevitore "B" sarà acceso contemporaneamente. Spegnendo dal telecomando il ricevitore "A" collegato all'ingresso 1 automaticamente la tensione scenderà a zero e il segnale passerà all' ingresso 2 permettendo la ricezione tramite il secondo ricevitore "B".
 
Mi viene da pensare una cosa: non è che il decoder totalmente spento porta verso massa l'alimentazione fornita dall'altro decoder? Prova a staccare dalla T il cavo che va verso il decoder spento e controlla se sull'altro il segnale c'è: la T a differenza dello splitter non ha componenti passivi al suo interno, quindi non dovrebbe pregiudicarti il funzionamento (visto che al suo interno non c'è nulla che si possa rovinare). Come ha già detto qualcuno controlla accuratamente i connettori F che hai installato...a volte un solo, microscopico e quasi invisibile filo della maglia può farti diventare pazzo....
 
Non appena avrò la possibilità proverò con un T, vediamo cosa succede col segnale, oppure potrei provare a collegare lo splitter senza i mix demix :eusa_think:
 
Gianni ha scritto:
Non appena avrò la possibilità proverò con un T, vediamo cosa succede col segnale, oppure potrei provare a collegare lo splitter senza i mix demix :eusa_think:

Perdonami, avevo capito male io, avevo inteso che tu stessi facendo le prove con la T e non con lo splitter.
Accertati che lo splitter che stai usando consenta il transito di corrente da entrambe le uscite verso l'ingresso (dovrebbe esserci scritto +cc sui morsetti di uscita o qualcosa di simile); alcuni splitter infatti non hanno il transito di corrente verso l'ingresso, impedendo così ai decoder di alimentare l'lnb...fammi sapere
 
Jack Dee ha scritto:
Accertati che lo splitter che stai usando consenta il transito di corrente da entrambe le uscite verso l'ingresso (dovrebbe esserci scritto +cc sui morsetti di uscita o qualcosa di simile)

Non c'è scritto +cc ma posto la foto di uno splitter quasi identico a quello che ho utilizzato, l'unica differenza è che in quello di questa foto c'è scritto "DC PASS" sugli out, mentre sul mio "POWER PASS". Quindi credo che consenta il transito di corrente dalle uscite verso l'ingresso

[URL=http://img363.imageshack.us/my.php?image=cat2bx0.jpg][/URL]
 
Ciao
Riprendo questa discussione in quanto ho deciso di ricollegare lo split e mentre prima non c'era segnale su entrambi i decoder oggi c'è segnale su un decoder.
Praticamente se collego ad es. il SatX9.1 sulla prima uscita dello split, ho segnale, se invece lo collego sulla seconda no.
Se invece collego entrambi i ricevitori allo split, e cioè sulla prima uscita il SatX9.1 e sulla seconda il Cobra lince, ho segnale su quest'ultimo solo se mantengo acceso il SatX9.1, non appena lo spengo (standby), sparisce il segnale sul Cobra.
La stessa cosa vale anche a collegamenti invertiti
Da cosa può dipendere ? E' difettoso lo split ?
Lo split è questo:
 
Credo che una premessa sia d'obbligo per far capire meglio come funzioni uno splitter e perchè nel 100% dei casi non è una soluzione per far funzionare 2 ricevitori su di un'unica linea.
Lo splitter non fa altro che dividere passivamente una linea di discesa in 2 o più linee consentendo, nel tuo caso, il transito di corrente dai ricevitori verso il convertitore; occorre far notare che il convertitore (o LNB che dir si voglia) fornisce in uscita ben 4 polarità diverse le quali vengono gestite da delle combinazioni di tensione+comando 22Khz e nello specifico:
  • 13 V Polarità Verticale Banda Bassa
  • 18 V Polarità Orizzontale Banda Bassa
  • 13 V+22Khz Polarità Verticale Banda Alta
  • 18 V+22Khz Polarità Orizzontale Banda Alta
Quindi se due ricevitori sono collegati alla stessa uscita di un LNB tramite uno splitter, può succedere (e succede...) che un ricevitore fornisca 13V in uscita perchè il canale sintonizzato risiede nella polarità verticale, mentre l'altro ricevitore eroga 18 V per ricevere la polarità orizzontale: in questo caso sulla linea che va verso l'LNB avremo 18 V e quindi su entrambe le uscite dello splitter i canali che risiedono nella polarità orizzontale banda bassa:quindi nessun segnale sul primo ricevitore.
Se invece entrambi i ricevitori erogano gli stessi comandi non hai nessun problema; considera anche il fatto che molti ricevitori, anche quando sono in standby, erogano costantemente la corrente necessaria ad alimentare il convertitore: quindi anche se hai un decoder spento e l'altro acceso potresti avere dei problemi.
Per il collegamento di due ricevitori sulla stessa linea , ti consiglio di usare l'uscita Loop presente di sicuro su uno dei due ricevitori.
Spero di esserti stato d'aiuto, se hai problemi contattami quando vuoi!
A presto!
 
La cosa strana è che facendo una prova collegando un solo ricevitore alla prima uscita (l'altra vuota), sintonizzato ad es. su Rai1, ho segnale, se lo collego alla seconda, (sempre sintonizzato su Rai1), nessun segnale
 
Beh...questo mi fa pensare che lo splitter non funzioni bene....
se hai un Tester potresti accertarti se la corrente effettivamente transiti verso l'ingresso dello splitter(collegando il decoder su quell'uscita che da sola non funziona)..fammi sapere
 
Indietro
Alto Basso