• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Messaggi di errore!!!

calogerosclafani

Digital-Forum Silver Master
Registrato
15 Gennaio 2006
Messaggi
2.440
Salve amici,
ho bisogno del Vostro aiuto. Quando accendo il mio modem / router wireless (NETGEAR DG834G), mi compaiono due messaggi di errore:

... il primo, quando accendo il modem / router wireless (installato sul pc fisso):

errore2ty8.jpg



... il secondo, quando accendo il notebook e condivido la connessione ADSL:

errore1dj1.jpg


Come posso risolvere i problemi?
Grazie, a risentirci!
Ciao.
 
prova a metter 2 ip diversi sui pc o su aottieni automaticamente
 
Ma navighi normalmente sul primo pc ? Il secondo errore sembrerebbe dovuto al fatto che sia il primo pc che il notebook hanno lo stesso indirizzo ip. Ti dice niente questo fatto ? Non è che per caso hai cambiato qualcosa, tipicamente l'indirizzo ip ? Magari per il funzionamento di un programma tipo eMule ? :)
 
ALEVIA ha scritto:
Ma navighi normalmente sul primo pc ? Il secondo errore sembrerebbe dovuto al fatto che sia il primo pc che il notebook hanno lo stesso indirizzo ip. Ti dice niente questo fatto ? Non è che per caso hai cambiato qualcosa, tipicamente l'indirizzo ip ? Magari per il funzionamento di un programma tipo eMule ? :)
... si, sul pc fisso navigo tranquillamente, senza problemi. Non ho cambiato nulla. Ma devo impostare gli indirizzo IP?
Grazie, a risentirci!
Ciao.
 
Dal messaggio sembrerebbe che il notebook ha preso (od è impostato) lo stesso indirizzo ip del pc fisso ... se fosse automatica l'assegnazione, sul notebook basterebbe dare i comandi da una finestra dos:

ipconfig /release

ipconfig /renew

Se fosse automatica l'assegnazione (dhcp in funzione), potresti aver acceso il notebook senza che fosse acceso il pc fisso ... forse potrebbe essere andata così ... se è questo il problema :)
 
ALEVIA ha scritto:
Dal messaggio sembrerebbe che il notebook ha preso (od è impostato) lo stesso indirizzo ip del pc fisso ... se fosse automatica l'assegnazione, sul notebook basterebbe dare i comandi da una finestra dos:

ipconfig /release

ipconfig /renew

Se fosse automatica l'assegnazione (dhcp in funzione), potresti aver acceso il notebook senza che fosse acceso il pc fisso ... forse potrebbe essere andata così ... se è questo il problema :)
... sia il pc fisso che il notebook sono settati su "ottieni automaticamente un indirizzo IP". Com'è possibile?:eusa_think:
Ciao.
 
a questo punto ci devi dire se usi un accespoint uno switch o un modem e un router se cosi fosse devi impostare su entrambi i pc un IP diverso e cioè

su uno 192.168.0.2
e su l'altro 192.168.0.3
poi come gateway metti 192.168.0.1
e come dns metti di nuovo il gateway
in questo modo dovresti risolvere

questo è solo un esempio se ci dici tutta la configurazione è piu facile aiutarti

ciao
 
maxsatII ha scritto:
a questo punto ci devi dire se usi un accespoint uno switch o un modem e un router se cosi fosse devi impostare su entrambi i pc un IP diverso e cioè

su uno 192.168.0.2
e su l'altro 192.168.0.3
poi come gateway metti 192.168.0.1
e come dns metti di nuovo il gateway
in questo modo dovresti risolvere

questo è solo un esempio se ci dici tutta la configurazione è piu facile aiutarti

ciao
... il secondo messaggio: "Windows - Errore di sistema", l'ho risolto. Ho semplicemente riconfigurato il modem/router wireless (NETGEAR DG834G) e tutto ok.
In ambiente dos ho scritto "ipconfig/all" e nel pc fisso mi compare come indirizzo IP 192.168.0.2, mentre nel notebook mi spunta 192.168.0.3
Grazie a tutti!
Ciao.
 
Ok .... e l'indirizzo ip del ruoter è 192.168.0.1 ? Sicuro ? Ma hai provato a clickkare sulla window (Per ulteriori informazioni ... ) dal pc fisso :)
 
ALEVIA ha scritto:
Ok .... e l'indirizzo ip del ruoter è 192.168.0.1 ? Sicuro ? Ma hai provato a clickkare sulla window (Per ulteriori informazioni ... ) dal pc fisso :)
... si, l'indirizzo IP del router è 192.168.0.1!
Ciao.
 
ALEVIA ha scritto:
Ma hai provato a clickkare sulla window (Per ulteriori informazioni fare click su questo messaggio) dal pc fisso ?
Che cosa viene fuori, pero non l'hai detto ? Adesso navighi regolarmente da entrami i pc, cioè dal pc ed il notebook ? :)
 
ALEVIA ha scritto:
Che cosa viene fuori, pero non l'hai detto ? Adesso navighi regolarmente da entrami i pc, cioè dal pc ed il notebook ? :)
... si, si, navigo senza problemi da entrambi i pc (fisso e notebook).:D
Non ho fatto la prova a fare click sul messaggio perchè non mi compare più.:eusa_naughty:
Ciao.
 
Prima di provare perchè non leggi interamente il primo messaggio ? Interamente intendo:

calogerosclafani ha scritto:
Connessione alla rete locale (LAN)
Connettività limitata o assente per questa connessione.
Potrebbe non essere possibile possibile accedere ad Internet o ad alcune risorse di rete.Per ulteriori informazioni far clic su questo messaggio.

Magari facendo clic si apre una finestra dove si capisce dove è il problema, magari è il Firewall di Windows, o forse il messaggio è riferito a una rete senza fili ... non credo che il messaggio si riferisca alla visualizzazione delle pagine web perchè altrimenti non navigheresti affatto.

Ciao :)
 
ALEVIA ha scritto:
Prima di provare perchè non leggi interamente il primo messaggio ? Interamente intendo:



Magari facendo clic si apre una finestra dove si capisce dove è il problema, magari è il Firewall di Windows, o forse il messaggio è riferito a una rete senza fili ... non credo che il messaggio si riferisca alla visualizzazione delle pagine web perchè altrimenti non navigheresti affatto.

Ciao :)
... ho trovato qui la soluzione.;)
Ciao.
 
Indietro
Alto Basso