• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Nuovi settings per Bware JB007 - 21/11/2014

GIO®GIO

Membro dello Staff
Amministratore
Registrato
10 Febbraio 2002
Messaggi
8.644
Località
Genova
Nuovi settings per Bware JB007, aggiornati al 21/11/2014

Sono presenti due versioni per ogni settings; la versione normale usa la suddivisione per provider ( satelliti fake), ovvero ogni provider ( Rai, Mediaset, Sky, Italiani ecc.) viene visto come un satellite e appare nell'elenco sat ( tasto Sleep) semplificando la navigazione nella lista.
La versione il cui nome termina con _1 e quella senza suddivisione per provider, ovvero con i solo i due satelliti HotBird e Astra 1.



Le Informazioni relative a ciascuna Lista le trovate all'interno del relativo Readme.

Come sempre commenti, suggerimenti o critiche sono sempre ben accetti.

Mono feed ( Solo HotBird)

Dual feed (HotBird+Astra1)

Motorizzato Usals
 
Sistemato il problema, ora le liste dovrebbero funzionare tutti, li ho ricaricati sul portale quindi dovete scaricarvi nuovamente il file che vi interessa, se notate problemi fatemi sapere
 
io consiglio a Giorgio di usare il programma per editare i setting: Official-STBEditor8100CA, che va bn e non fa danni... che cn questo nuovo editor ha fatto parecchi danni... almeno per quando riguarda questo ricevitore, cmq io personalmente no scaricherò più alcun setting fino a quando non sarò sicuro che é stato editato come quelli del 21 ottobre
 
io consiglio a Giorgio di usare il programma per editare i setting: Official-STBEditor8100CA, che va bn e non fa danni... che cn questo nuovo editor ha fatto parecchi danni... almeno per quando riguarda questo ricevitore, cmq io personalmente no scaricherò più alcun setting fino a quando non sarò sicuro che é stato editato come quelli del 21 ottobre

senti nessuno ti obbliga ad usare i nostri settings, se preferisci farteli da solo con l'editor che hai menzionato fai pure ma io usero sempre e solo il nostro editor visto che fino a prova contraria è il migliore in circolazione e permette di fare cose che altri nemmeno si sognano. Per tua informazione questi settings, dopo la vostra segnalazione di mancanza video, li ho rifatti usando il vecchio editor , ovvero quello usato per i settings del 21/10

Dovreste essere tutti grati a Cecelife per il grande editor che ha realizzato e portato avanti con continui aggiornamenti in tutti questi anni, invece di sparare subito critiche al primo errore, che tra l'altro è stato prontamente corretto.
Ripeto e lo dico per l'ultima volta, io non posseggo il HK540 ma solo un JB007; chi li produce mi ha detto che hanno lo stesso software e montano la stessa lista canali, quindi per questo motivo ho inserito questi settings anche pr questo ricevitore ma ora li eliminero subito dal nostro server così evitiamo ulteriori inutili discussioni.
Questi settings sono testati ESCLUSIVAMENTE su JB007, oggi li ho riprovati e funziona tutto alla perfezione incluso il problema segnalato da Willow. Non rispondo di nulla per quanto riguarda l'HK 540, quindi non potendoli provare da oggi non saranno più rilasciati settings per questo decoder, se volete fateveli da soli così evitate i fantomatici " parecchi danni"
 
Ciao Giorgio, mi sa che forse mi sn spiegato male , purtroppo a me personalmente quei setting hanno portato un sacco di problemi che ho spiegato in un messaggio privato a GIOTAG , cmq nessuno mette in dubbio il vostro lavoro, e il vostro impegno, mi scuso se forse mi sono espresso male.
 
Ciao Giorgio, mi sa che forse mi sn spiegato male , purtroppo a me personalmente quei setting hanno portato un sacco di problemi che ho spiegato in un messaggio privato a GIOTAG , cmq nessuno mette in dubbio il vostro lavoro, e il vostro impegno, mi scuso se forse mi sono espresso male.

non sei l'unico a cui hanno creato problemi, io ho dovuto rifarli tre volte ma sono cose che purtroppo succedono. L'editor di Cecelife è l'unico editor al mondo che permette di esportare settings per circa 50 decoder diversi quindi capirai bene che al suo interno contiene una marea di dati e ogni volta che viene aggiornato si rischia di dimenticarsi qualcosa o di fare qualche errore, di conseguenza nascono questi problemi che devo dire sono piuttosto rari. Quando ci siamo accorti dei problemi, grazie alla vostre segnalazioni, Cecelife ha prontamente corretto l'editor ( alla fine si trattava di una banale svista che può capitare a chiunque ) e mi ha inviato una nuova versione, al momento non ancora pubblica con la quale ho rifatto le liste, le ho testate sul mio JB007 e non ho notato problemi.
Visto che non posso fare test sul HK540, ho tolto i settings per quel decoder, comunque se vuoi puoi testare tu stesso i settings del JB007 perchè in effetti sono gli stessi del JB007, quindi se a me funzionano non vedo motivo per cui non debbano funzionare sul HK540.
Se farai il test fallo poi sapere qui così gli altri amici del forum sapranno come regolarsi in futuro visto che non menzionerò più l'HK540 nei settings.
 
ciao Giorgio, innanzitutto ringrazio te e tutto il tuo team x il magnifico lavoro che svolgete con passione, questi ultimi che hai messo mono hot bird, vanno benissimo su HK 540 e risolvono il problema da me segnalato , aspetto con ansia i dual e motor. Grazie di tutto
 
Ciao a tutta la comunità, io ancora non li ho provati che non ho avuto tempo, cmq appena li provo sul mio HK540 WIFI HD vi faccio sapere...
 
ciao Giorgio, innanzitutto ringrazio te e tutto il tuo team x il magnifico lavoro che svolgete con passione, questi ultimi che hai messo mono hot bird, vanno benissimo su HK 540 e risolvono il problema da me segnalato , aspetto con ansia i dual e motor. Grazie di tutto

non devi usare quelli inseriti qui come test ma scaricare nuovamente le lsite dal primo post, dovrebbero funzionare tutte.
 
io ho usato quelli del download x jb007 hot bird,
Settings per impianto mono feed (solo HotBird)
di GIO®GIO Team
Dimensione: 157,02 Kb
Data: sabato 22 novembre 2014
 
provati quelli del post dual e perfettamente funzionanti su HK540. grazie di tutto
 
Ciao ragazzi e ciao Giorgio....provati i nuovi setting (quelli aggiornati) sul mio jb007 e non vanno...sparite tutte le liste canali e anche il menù patch non si vede piu' nulla,provato anche sul mio hk 540 stessa cosa..:sad:
 
Ciao willow..scusami per il ritardo..sistemati entrambi i decoder con info+000 e info+111 (come da email di giorgio)mi rimane solo il problema di alcuni canali rai 1 rai 2 rai 3 la 7 che sul jb007 non si vedono mentre sul hk540 si..mistero! considera che in entrambi i dec sono inserite card tvsat...************************************************************************.
 
Ultima modifica di un moderatore:
Consiglio ai possessori dei decoder BWARE HK540HD WIFI di usare i setting del DIGIQUEST 8100CA HD che vanno benissimo...
 
Ultima modifica:
Consiglio ai possessori dei decoder BWARE HK540HD WIFI di usare i setting del DIGIQUEST 8100CA HD che vanno benissimo...

non c'è alcun bisogno di usare i settings del Digiquest 8100 , vanno benissimo quelli del Bware, e poi se vogliamo dirla tutta le due macchine sono identiche, le liste del bware sono le stesse dell'8100, praticamente sono solo rinominate ma la struttura è la stessa
 
Indietro
Alto Basso