• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Problema decoder telesystem t.s. 7.2 d.t

luki89

Digital-Forum New User
Registrato
9 Febbraio 2009
Messaggi
26
sale
posseggo un decoder telesystem ts 7.2 dt
aquistato circa 5 anni fa
ha sempre funzionato benissimo..una volta si era rotto un condensatore l'ho sostiutito ed è ritornato a funzionare..
solo che giovedi stavo guardando la partita padova-novara,all'improvviso lo schermo diventa verde...da li non ha dato piu cenni di vita!!!!!

ho provato a staccare tutto e riattacare..il decoder si accende per 20 secondi..schermo nero..e poi si rispegne tutto da solo....per altri 20 secondi e poi si riaccedne!!!
va avanti per l'infinito cosi!!!

cosa puo essere?
è definitavamente morto?
 
:crybaby2: :crybaby2:
immaginavo
siccome non ho la tv hd a sto punto mi conviene comprare una tv con decoder incorporato o no?
visto che i decoder con la smart per la pay costano dai 39 in su
 
Se devi acquistare un tv ovviamente ti conviene. Però ho notato che con il ts7900hd l'immagine è più nitida è contrastata rispetto al decoder incorporato nel tv (samsung 40c650) che l'anno scorso era definito -dagli esperti- uno dei migliori lcd.
 
Rispolvero questo thread perchè anche il mio td 7.2 ha un problema che ho paura sia partito.
Qualche giorno fà ho fatto il classico reset staccando la spina perchè capita come tutti i decoder dtt s'impalli,però questa volta l'ho lasciato spento per qualche giorno.
Oggi l'ho riattaccato ma rimane bloccato come se fosse acceso, non risponde ai comandi nè del telecomando nè direttamente dal decoder.
Cos'è successo? immagino sia morto o c'è qualche procedura di sblocco?
 
Lo apri ,e dai un'occhiota è molto probabile che la testa del condensatore sia rigonfia ,sono 2 da cambiare
 
Ho aperto, ma i due condensatori sembrano a posto... Non noto nessun rigonfiamento ma dietro ai condensatori c'è un piccolissimo componente nero (dimensioni circa separatore che ci son negli hardisk interni) che ha una fuori uscita di materiale nero infatti c'è un odore tipo liquerizia.
 
Ultima modifica:
Cosi è difficile capire il problema ,in ogni caso a volte anche se non presentano segni i due condensatori perdono la capacità.

Se però vedi qualche componente bruciato allora il guasto è più serio e mi sa che lo puoi pensionare :)
 
Indietro
Alto Basso