• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Problemi nel configurare mail col telefono

Euplio

Digital-Forum Gold Master
Registrato
7 Settembre 2005
Messaggi
9.958
Località
Avellino
Salve a tutti. Non riesco a configurare la mia mail con dominio tin sul mio S21. Mi esce sempre l'avviso che è impossibile confermare l'account e che pop 3 non risponde. Ho provato manualmente ad inserire i parametri ma non va.
 
Perchè pop3?
non è meglio usare IMAP che mantiene la posta accessibile da qualsiasi device?
 
Giusto Bobbys, ma perchè complicarsi la vita? :)
 
I parametri di connessione per tin.it con IMAP sono:

In entrata

Tipo di server: IMAP
Nome del server: box.tin.it
Tipo di protezione: Nessuna crittografia
Porta del server: 143
Autenticazione: automatica
Sicurezza della connessione: Nessuna
Metodo di autenticazione: Password su connessione non protetta

In uscita

Server SMTP: mail.tin.it
Tipo di protezione: Nessuna crittografia
Porta del server: 587
Autenticazione: Automatica
Sicurezza della connessione: Nessuna
Metodo di autenticazione: Password su connessione non protetta

*** Attenzione perchè la connessione deve essere non protetta senza crittografia per funzionare e quindi è consigliabile usare una password diversa da altri acconunt (nel caso venga rubata, cosa già accaduta nel passato con tin.it) e scelta opportunamente ... magari una password generata automaticamente da un gestore di password. Io ho tin.it ed uso questa configurazione su Thunderbird e sul cellulare. ***
 
Grazie a tutti. Sono cliente Vodafone e con tale operatore non riesco a connettermi. Lo posso fare solo da casa con la fibra di Tim, ma fuori casa non posso ricevere e questo è già un problema. Poco fa sono quasi riuscito a configurare la posta tramite cellulare. Ho scritto quasi perché adesso ricevo le mail ma non posso inviarle. Se vado col pc mi fa errore. Un caos...
 
Secondo me la causa non è il service provider ma la configurazione esatta del servizio del client di posta :) Magari un client propone delle opzioni automatiche che non vanno bene per tin.it quindi consiglio di fare la configurazione manualmente.
 
Solo se hai linea TIM pui collegarti da client
con altri operatori solo da webmail
 
I parametri di connessione per tin.it con IMAP sono:

In entrata
Tipo di server: IMAP
Nome del server: box.tin.it

In uscita
Server SMTP: mail.tin.it
:eusa_think:
In entrata
Tipo di server: IMAP
Nome del server: imaps.tin.it

In uscita
Server SMTP: smtps.tin.it
 
I parametri di connessione per tin.it con IMAP sono:

In entrata

Tipo di server: IMAP
Nome del server: box.tin.it
Tipo di protezione: Nessuna crittografia
Porta del server: 143
Autenticazione: automatica
Sicurezza della connessione: Nessuna
Metodo di autenticazione: Password su connessione non protetta

In uscita

Server SMTP: mail.tin.it
Tipo di protezione: Nessuna crittografia
Porta del server: 587
Autenticazione: Automatica
Sicurezza della connessione: Nessuna
Metodo di autenticazione: Password su connessione non protetta

*** Attenzione perchè la connessione deve essere non protetta senza crittografia per funzionare e quindi è consigliabile usare una password diversa da altri acconunt (nel caso venga rubata, cosa già accaduta nel passato con tin.it) e scelta opportunamente ... magari una password generata automaticamente da un gestore di password. Io ho tin.it ed uso questa configurazione su Thunderbird e sul cellulare. ***

Sono vecchi i parametri

https://www.tim.it/assistenza/assistenza-tecnica/mail/configurazione/protocolli-posta
 
A me i nuovi parametri (quelli pubblicati da Ercolino) non funzionavano con alcuni service provider diversi da tim (per esempio sim wind-tre) quindi non li ho più utilizzati, dovrei riprovare. Comunque, a tutt'oggi, i parametri che ho pubblicato io a me funzionano comunque.
 
Continuo a non poter inviare mail con il cellulare. Per il resto le ricevo perfettamente. Quando invio mail con cellulare mi esce la dicitura: Impossibile inviare e-mail. La mail é spostata in bozze perchè si é verificato un errore durante l'invio della e-mail. Riprovate. Provato con i parametri che mi ha fornito Alevia e Ercolino ma non riesco ad inviare nessuna mail. Le ricevo solamente
 
Ultima modifica:
Indietro
Alto Basso