• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Reset mysky: è possibile?

rizdigital

Digital-Forum Senior
Registrato
3 Marzo 2006
Messaggi
258
Ciao,

mi hanno appena installato il mysky sull' impianto IF - IF
Ha funzionato perfetto, poi ho avuto la malaugurata idea di fare un "Aggiornamento software" ed ora non funziona piu' nulla..
Se vado in "Livello del segnale", alla voce "Segnale" non ho piu' nulla...
E' impossibile: tutti gli altri del mio piano vedono benissimo sky e fino a poco prima di fare l' aggiornamento software anche io lo vedevo...
C'è un modo per resettare il mysky ?
Ho provato anche a switchare da impiano IF - IF a 1LNB ma niente da fare: il segnale resta sempre 0...

Ciao e grazie.
 
Adesso a forza di accendi/spegni, spegni/accendi sull LNB2 o sia il segnale sia la qualità
Ma su LBN1, ancora nessun segnale....

Non esiste una combinazione di tasti per eseguire il reset ?

Grazie e ciao.
 
forzare l'aggiornamento a molti decoder fa uscire un sacco di problemi...

nn saprei...

cmq puoi provare a staccare la presa e mentre la reinserisci tieni premuto il tasto guidatv per alcuni secondi...

e poi rifallo col tasto i

poi rimetti l'impiato if if e rifai la sintonizzazione
 
Alla fine, a forza di prove sono riuscito a risovere.
Ho invertito i cavi di ingresso al my sky: A -> B / B -> A
Adesso il segnale c'è e non farò mai piu' un aggiornamento software.
Comunque la banda di sky, al telefono, mi ha detto che il reset del decoder si fa cosi':
Test del decoder (deve terminare)
Una volta finito, tasto giallo (test del disco)
Una volta terminato, il mysky si spegne come se fosse stato resettato.

Ciao Burchio, grazie.
 
quello non è u reset, ma il normale test disco cui segue un normalissimo riavvio decoder...

quelli che ti ho indicato io sono reset di porzioni "strane" della memoria del decoder.

cmq credevo che avevi già provato coi cavi...se li reinverti...dovrebbe funzionare lo stesso...
 
No Burchio, non avevo ancora provato...

No comunque adesso non lo tocco piu' :) Troppo baracche sti decoder: ogni volta che fai qualche modifica alle impostazioni rischi di non vedere piu' nulla..

Una curiosità: è normale quando vai a verificare il livello del segnale, che su 2LNB non ci sia nulla? (su 1LNB invece tutto ok) Penso di si dato che il 2LNB è simulato da quello scatolotto che mi hanno attaccato o sto dicendo stupidaggini?
 
Ultima modifica:
nn so che scatolotto ti hanno montato e di come funzioni l'IF IF

se metti in registrazione un canale e ne puoi vedere altri (metti in reg e guarda se vedi i canali 800-900) allora funziona tutto
 
No, 800-900 sono i Free to Air non li vedevo nemmeno prima.
Ma se per esempio, vado sul 201 e registro cambiando canale, continua a registrare...
 
xkè 800 900 nn li vedi...nn ti sei fatto inserire i moduli delle rispettive frequenze?

cmq per essere sicuro dovresti registrare su jimjam e guardare natgeo music
 
NOn è che "non mi sono fatto installare" è che quando sono andato ad abitare li, c'erano solo i transponder di sky.
Ok vado a vedere i corrispettivi numeri di jimjam e nat geo music (questo mi sembra che fosse in origine sui 4xx ma ora dovrebbe essere su 7xx)

Ciao.
 
Indietro
Alto Basso