• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Schede SD su dm920

nat

Digital-Forum Senior Plus
Registrato
4 Dicembre 2004
Messaggi
433
Qualche idea sul perchè la scheda SD inserita nel dm920 con immagine Gp4, non viene riconosciuta tra le periferiche di memoria? Ho provato anche con la newnigma2 con lo stesso risultato.
Non credo sia un problema dello slot ne tantomeno della scheda (ne ho provate diverse). Provando con immagini tipo ATV e Satlodge la scheda viene riconosciuta perfettamente.
Grazie.
 
Prova a fare un "wipe totale" della scheda SD con SD Card Formatter che e il formattatore ufficiale per le schede SD (disponibile per Windows e Mac)

Disponibile qui
https://www.sdcard.org/downloads/formatter/

Poi una volta fatto il wipe riprova nel Dreambox forse verrá riconosciuta! Se ci sono residui di file system possibile che creino problemi!
 
Prova a fare un "wipe totale" della scheda SD con SD Card Formatter che e il formattatore ufficiale per le schede SD (disponibile per Windows e Mac)

Disponibile qui
https://www.sdcard.org/downloads/formatter/

Poi una volta fatto il wipe riprova nel Dreambox forse verrá riconosciuta! Se ci sono residui di file system possibile che creino problemi!
Ciao, grazie per il consiglio. Non uso windows. Ho provato a formattarle sia in Fat32 che in ext.
Come detto, non credo sia un problema delle SD, visto che su immagini non OE2.5 vengono riconosciute dal Dm.
Le tue vengono riconosciute? Se si, su quale immagine?
 
Ultima modifica:
Ciao, grazie per il consiglio. Non uso windows. Ho provato a formattarle sia in Fat32 che in ext.
Come detto, non credo sia un problema delle SD, visto che su immagini non OE2.5 vengono riconosciute dal Dm.
Le tue vengono riconosciute? Se si, su quale immagine?

Si vengono riconosciute! Provato con una Sony e una Sandisk! Sia su DM920 che su Dreambox One! Sto usando la Dream Elite, DEP (Dream Elite Panel 7.1).


Fidati che ci puó essere un qualche residuo di file system che dá fastidio al sottosistema Linux del Dreambox! Ti posso dire che mi era successo un problema simile non con le schede SD ma un Hard Disk SATA che era formattato in Windows e anche riformattandolo non veniva riconosciuto dal DREAMBOX
Facendo un "Wipe" dell'Hard Disk con il tool del produttore poi il Dreambox l'ha riconosciuto!

Per questo ti dicevo, prima di escludere che sia un problema hardware o di qualunque altro genere, di fare un Wipe con l'SD Card formatter!
 
Grazie ancora, non uso windows. Per formattare uso GParted su linux
Con le SD non ho mai avuto problemi, le usavo qualche mese fa per provare immagini in dualboot con barryallen.
La cosa strana è, che su immagini tipo: Open ATV la scheda viene riconosciuta, tantè che ho effettuato anche un registrarzione
Proverò a fare un'altro tentativo con una SD nuova.
 
Grazie ancora, non uso windows. Per formattare uso GParted su linux
Con le SD non ho mai avuto problemi, le usavo qualche mese fa per provare immagini in dualboot con barryallen.
La cosa strana è, che su immagini tipo: Open ATV la scheda viene riconosciuta, tantè che ho effettuato anche un registrarzione
Proverò a fare un'altro tentativo con una SD nuova.


Capisco che Windows ti fa schifo! Anche io la pensavo come te ma "faceva" schifo! Windows 11 con sottosistema Linux ha raggiunto un ottima stabilitá ed é finalmente degno di tale nome!

Se non vuoi usare Windows basta anche un Mac che tanto é su base Unix solo per far girare SD card formatter! Oppure fai sto sacrificio su un vecchio PC che hai solamente per formattare le schede con il formattatore SD ufficiale! Tanto per provare se é quello!

Se non fai il Wipe con il formattatore SD ufficiale non saprai mai se il problema é qualche residuo di file system.....puoi solo "supporre" con "fede"! :) E le supposizioni e la fede sono i nemici numeri 1 del metodo sperimentale scientifico! ;)
 
Ok, Ecco fatto! Ho scaricato windows e l'ho e lo fatto girare tramite virtuabox su linux.


Purtroppo non è cambiato niente. A questo punto credo che lo slot sia danneggiato, ho i contatti si siano ossidati, visto che la scheda era rimasta inserita per diversi mesi.
Comunque, resta un mistero il fatto, che su una immagine OpeATV con la stessa scheda sia riuscito a effettuare una registrazione.
 
Ok, Ecco fatto! Ho scaricato windows e l'ho e lo fatto girare tramite virtuabox su linux.


Purtroppo non è cambiato niente. A questo punto credo che lo slot sia danneggiato, ho i contatti si siano ossidati, visto che la scheda era rimasta inserita per diversi mesi.
Comunque, resta un mistero il fatto, che su una immagine OpeATV con la stessa scheda sia riuscito a effettuare una registrazione.

Perdonami se insisto come rompimento cronico sempre sul metodo scientifico sperimentale ma.......sotto virtualbox hai un emulazione e il layer di Linux di mezzo!

La formattazione andrebbe fatta su una macchina Windows nativa!

Al 99% magari non cambia nulla ma quell'1% del malaugurio che si addice alla legge di Murphy! :)

Scherzi a parte.......se con altre immagini ti legge le schede "non é possibile" che sia un problema hardware!

E' un problema logico/software!

I 2 step che seguirei se fossi in te:

1- formattare le schede su una macchina windows nativa con SD Formatter
2- fare un "wipe" della flash del dreambox in recovery mode del Dreambox togliendo eventuali multiboot e ci installi una bella immagine Dream Elite Panel Nativa.......e se mi permetto: prima installa l'ultima immagine ufficiale da Dreamboxupdate e poi sopra ci installi il DEP 7.1!


Come ulteriore nota quello che puoi fare se pensi sia un problema di contatti ossidati é spruzzarci un pulisci contatti "DRY" cioé SECCO non di quelli oleosi! Secco di solito a base di alcol isopropilico a Dreambox spento scollegato dalla corrette ovviamente! :)

E vedere se cambia qualcosa! Io penso di no e che si sia incartato qualcosa a livello software per questo ti dicevo di provare i 2 punti sopra dopo che magari hai provato con il pulisci contatti e hai visto che non é cambiato nulla!
Dopo questi step si puó pensare a ragionare su fasi successive.......ma se con OpenATV o similari le schede le legge correttamente "non é un problema hardware", il dreambox a livello fisico non ha niente!
 
@nat Allora, se con altra immagine la SD viene vista, letta e scritta, non è un problema Hardware. Anch'io formatto con GParted quando ho problemi su un disco o una memoria, non ho mai avuto un caso come il tuo, c'e' da dire che winzozz è un SO particolare, magari @Venturer ha ragione, formata la sd su una macchina windows o mettine dentro una vergine e si vede se va.
E' vero che nella mia vita con i computer ne ho viste di tutti i colori quindi ... prima di dire che il dm920 è guasto le prove le farei. Sai quanto bene voglia bene ai PC senza di loro non posso stare, sono la mia vita, in casa ho ancora, due Olivetti M24, un 386, un 486, un Pentium con SO W2000, Un Pentium con XP, un Pentium con Seven, un portatile con Win8.1 un Portatile W10 e una fila con Linux Ubuntu che utilizzo quasi sempre ameno che non lavoro con montaggi video e Windows in questo caso diventa indispensabile.
Dai che ce la fai :doubt:

Z.K.;)
 
Ok, Ecco fatto! Ho scaricato windows e l'ho e lo fatto girare tramite virtuabox su linux.

Non amo virtualbox, capisco che sia comodo, ma preferico avere la macchina che bostrappa su un SO nativo, quindi in alcuni PC dove c'e' anche Windows utilizzo un dualboot con Grab così la macchina riparte pulita da zero con windows o con Ubuntu.

Z.K.;)
 
E' vero che nella mia vita con i computer ne ho viste di tutti i colori quindi ... prima di dire che il dm920 è guasto le prove le farei. Sai quanto bene voglia bene ai PC senza di loro non posso stare, sono la mia vita, in casa ho ancora, due Olivetti M24, un 386, un 486, un Pentium con SO W2000, Un Pentium con XP, un Pentium con Seven, un portatile con Win8.1 un Portatile W10 e una fila con Linux Ubuntu che utilizzo quasi sempre ameno che non lavoro con montaggi video e Windows in questo caso diventa indispensabile.
Dai che ce la fai :doubt:

Z.K.;)

Io che sono un "collezionista" sia di auto/moto ma anche di qualsiasi cosa, penso che di ciarpame informatico ne ho anche troppo ma in cantina ho un 8086 olivetti che ormai causa umiditá é marcio ed é un vero peccato perché quelloo storicamente un minimo di valore lo ha....ma......con il senno di poi mi sono mangiato le mani di aver regalato il mio primo computer che ho avuto in vita mia: un IBM PS/1 (non il piú diffuso PS/2) 486DX33 del 1994! Piú che altro per ragioni affettive non di valore come qualunque cosa visto che il valore é quasi zero!
 
Intanto grazie per i consigli. Ho istallato windows in dualboot con linux, (tengo solo un pc) poi ho formattato su windwos la scheda con SD Card Formatter con risultato negativo.
Ho anche eseguito un online recovery, ma la scheda non viene riconosciuta. A questo punto mi procurerò un SD vergine, (nel frattempo su consiglio di Venturer ho ordinato un pulisci contatti dray.) se anche in questo caso la situazione non cambia, pazienza, a parte questo incoveniente, tutto il resto va che è una meraviglia.
 
Sinceramente il fatto che windows sia in VM non credo che possa incidere su quella funzione. Io lo uso solo in VM e a parte problemi di comunicazione esterna ( che ci sta non essendo nativo ) tutte le altre funzioni non hanno problemi.
Se poi le prove fatte su altre image non le hai fatte sullo stesso decoder sarà difficile capire se il problema e la card il lettore ecc.. ecc..;)
 
Infatti, anch'io la penso come te, solo che non volevo lasciare nulla di intentato. Le prove le ho fatte sullo stesso decoder.
Una cosa strana che ho notato, mentre su immagine OE2.5 la scheda non viene riconosciuta per niente, su immagine OpenAtv viene riconosciuta però non mi permette di formattarla, cosa più strana accetta le registrazioni. Ho anche un'altra SD con dei brani musicali che vengono letti dalla OpenAtv. A questo punto mi viene da pensare che sia danneggiato/ossidato uno dei contatti dello slot.
 
Amenoché il Ricevitore viva in una stanza umida, allora tutto è possibile, ma trovo impossibile che si ossidano i contatti in condizioni normali, puo' essere invece se la SD sia stata inserita in modo anomalo forzando lo slot, allora uno o piu' contatti possono essere stati forzati e non fanno piu' contatto, questo non giustifica cmq il fatto che con un'immagine OE2 ci scrive sopra. Inizia a guardare se hai dei contatti dello Slot piegati. A mia figlia tre anni fa il suo Samsung non leggeva piu' la MicroSD, aperto il cell guardando con una lente aveva due contatti dello Slot spostati, che ho rimesso in sede con una pinzetta per montaggi elettronici. Aveva inserito la microSD al rovescio, certo che per farla entrare... Cmq il cellulare funziona ancora nelle mani di mia nipote.

Z.K.;)
 
Indietro
Alto Basso