• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Strano messaggi con un canale (sempre solo quello)

palebbi

Digital-Forum Platinum Master
Registrato
29 Febbraio 2008
Messaggi
11.126
Località
Torino
Buongiorno!
Posseggo da circa un anno un decoder digitale terrestre Majestic DEC-549N, che funziona senza grossi problemi (l’unico riscontrato è che cambiando canale ogni tanto si blocca per qualche secondo per poi tornare a funzionare regolarmente).
Il problema che ho riscontrato riguarda una sola emittente tv, Rete 7 Casa Mia TV (viene ritrasmessa un’emittente il lingua rumena): quando tento di sintonizzarmi su quest’emittente mi appare un messaggio a schermo nero che indica “La funzione è cambiata”. Questo messaggio rimane sullo schermo anche quando cambio canale con un’emittente che ricevo senza problemi. Per far scomparire questo messaggio debbo premere il tasto info del telecomando per avere le informazioni tecniche sul canale sintonizzato; una volta scomparse le info la visione torna normale.
La cosa strana è che con altri decoder collegati alla stessa antenna ricevo regolarmente quest’emittente.
Cosa significa questo messaggio? Come mai questi problemi? L’emittente in questione trasmette con qualche elemento non corretto?
 
Esatto palebbi, se l'emittente non trasmette correttamente potrebbe dare fastidio ad alcuni decoder.
Rifacendo la lista da zero il problema si ripresenta?
 
palebbi ha scritto:
Buongiorno!
Posseggo da circa un anno un decoder digitale terrestre Majestic DEC-549N, che funziona senza grossi problemi (l’unico riscontrato è che cambiando canale ogni tanto si blocca per qualche secondo per poi tornare a funzionare regolarmente).
Il problema che ho riscontrato riguarda una sola emittente tv, Rete 7 Casa Mia TV (viene ritrasmessa un’emittente il lingua rumena): quando tento di sintonizzarmi su quest’emittente mi appare un messaggio a schermo nero che indica “La funzione è cambiata”. Questo messaggio rimane sullo schermo anche quando cambio canale con un’emittente che ricevo senza problemi. Per far scomparire questo messaggio debbo premere il tasto info del telecomando per avere le informazioni tecniche sul canale sintonizzato; una volta scomparse le info la visione torna normale.
La cosa strana è che con altri decoder collegati alla stessa antenna ricevo regolarmente quest’emittente.
Cosa significa questo messaggio? Come mai questi problemi? L’emittente in questione trasmette con qualche elemento non corretto?

Casa Mia Tv usa il sistema interattivo per attivare la codifica.... infatti fino a pochi mesi fà era a pagamento con un sistema di carte prepagate....
Disattiva l'autostart delle applicazioni interattive e il problema non dovrebbe presentarsi più.......;)
 
extradom ha scritto:
Casa Mia Tv usa il sistema interattivo per attivare la codifica.... infatti fino a pochi mesi fà era a pagamento con un sistema di carte prepagate....
Disattiva l'autostart delle applicazioni interattive e il problema non dovrebbe presentarsi più.......;)
Grazie. Il decoder in oggetto è un semplice zapper da 30€, per cui non è in grado di usare le applicazioni multimediali.
Rifacendo la sintonia da zero il problema persiste.
 
Indietro
Alto Basso