• COMUNICATO IMPORTANTE: ACCOUNT BLOCCATI (16/02/2024) Clicca sul link per leggere il comunicato
  • Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Velocità ribassata, quale la causa?

Progressive

Digital-Forum Platinum Master
Registrato
20 Febbraio 2006
Messaggi
13.012
Località
San Benedetto Po (Mantova)
Ciao a tutti/e possiedo da un anno un iMac 24" del 2021 (comprato nuovo...), da circa una settimana facendo gli speedtest ho notato un leggero aumento di ping ma sopratutto un abbassamento di velocità; ora siamo intorno ai 760 mb.
Prima di questo fatto, avevo un ping tra i 5,06-5,16 circa e una velocità di 940mb in download, per fortuna l'upload è rimasto intatto.
Chiamando l'assistenza del mio operatore, nonostante i vari test fatti anche da loro, è tutto regolare...
Le sue conclusioni sono:

1) prova con un altro dispositivo...
2) quando fai la prova, stacca momentaneamente tutta la parte wi-fi.
3) Secondo lui è la scheda di rete
 
Ciao che operatore hai e lo Speed test lo fai via wifi o LAN ?
 
Se ti connetti via WiFi possono esserci dei disturbi a radiofrequenza che interferiscono sulle bande usate.
 
Se ti connetti via WiFi possono esserci dei disturbi a radiofrequenza che interferiscono sulle bande usate.

Questa motivazione, mel'ha detto anche l'operatore che m'ha risposto alla fine di tutte le prove, infatti quando farò la prova staccherò il wifi come ulteriore elemento che potrebbe esser di distrurbo.

Da ignorante dico... Ho la fibra da 2 anni e mezzo quasi prima con il pc Windows e ora iMac e il wifi c'era anche prima, solo ora mi darebbe problema???? Mi sembra assurdo il tutto...
 
Se hai altri wifi nelle vicinanze, magari configurati in maniera automatica, quelli ti scansionano tutta la banda disponibile.

Faccio un esempio sui 2,4 ghz hai la possibilità di 13 canali radio.
Se il router del vicino è configurato come canale radio automatico, il router scansiona tutti e 13 i canali radio, mettendosi su quello migliore in quel momento, ripetendo la cosa ciclicamente.
Quindi se tu hai una frequenza radio precisa e il router del vicino o si mette 'sopra' o su una frequenza vicina, potrebbe disturbarti non sempre ma in alcune occasioni.

Non so se mi sono fatto capire :)
 
Aggiungo una considerazione a quanto dice VIANELLO_85 e cioè che, oltre alla congestione di qualche canale WiFi, dovuto all'affollamento della banda, potrebbe essere un disturbo a radiofrequenza che inficia tutta la banda del WiFi. Nel caso provando semplicemente il cavo LAN il problema sparisce. Se fosse un disturbo, cosa rara ma che può verificarsi, bisogna trovare la fonte del disturbo ... magari hai una interferenza dovuta a qualche apparecchio, magari non tuo, che sta funzionando male. Non fate caso agli errori ortografici perché scrivo dal cellulare.
 
Se hai altri wifi nelle vicinanze, magari configurati in maniera automatica, quelli ti scansionano tutta la banda disponibile.

Faccio un esempio sui 2,4 ghz hai la possibilità di 13 canali radio.
Se il router del vicino è configurato come canale radio automatico, il router scansiona tutti e 13 i canali radio, mettendosi su quello migliore in quel momento, ripetendo la cosa ciclicamente.
Quindi se tu hai una frequenza radio precisa e il router del vicino o si mette 'sopra' o su una frequenza vicina, potrebbe disturbarti non sempre ma in alcune occasioni.

Non so se mi sono fatto capire :)

Ma se fino a qualche settimana fà, lo speedtest era regolare... Com'è possibile che le rete dei vicini all'improvviso siano diventate "cannibale", oltretutto se la rete è protetta, come fanno ad assorbire... I test sono stati ad orari diversi...
Il mio wifi è settato per poter usar ottimamente la firestick che diversamente avrebbe dei problemi ovvero sulla banda 5ghz è impostato il canale 40.
Ho capito ciò che vuoi dire, il tecnico durante la chiamata avendo il router in comodato è entrato e ha controllato anche la parte wifi, quindi ha visto...
 
Aggiungo una considerazione a quanto dice VIANELLO_85 e cioè che, oltre alla congestione di qualche canale WiFi, dovuto all'affollamento della banda, potrebbe essere un disturbo a radiofrequenza che inficia tutta la banda del WiFi. Nel caso provando semplicemente il cavo LAN il problema sparisce. Se fosse un disturbo, cosa rara ma che può verificarsi, bisogna trovare la fonte del disturbo ... magari hai una interferenza dovuta a qualche apparecchio, magari non tuo, che sta funzionando male. Non fate caso agli errori ortografici perché scrivo dal cellulare.

Dopo questo tuo messaggio, stò pensando di metter tutto quello che posso sotto rete LAN e quindi attivare il wifi solo per aggiornamenti dello smartphone e tablet che non avrei scelta... Comunque ammesso sia quello, diventa un ginepraio...
 
Dopo questo tuo messaggio, stò pensando di metter tutto quello che posso sotto rete LAN e quindi attivare il wifi solo per aggiornamenti dello smartphone e tablet che non avrei scelta... Comunque ammesso sia quello, diventa un ginepraio...
L'unico consiglio che ti posso dare e fare la prova con il wifi disattivato e vedere che succede e ripetere varie volte lo Speed test almeno 3. Altro tentativo è di staccare dalla corrente modem e ont per 10 minuti per fare cadere la portante però a tuo rischio e pericolo nel senso che dopo potresti andare più piano e per farti riattivare il profilo devi chiamare il servizio clienti per reimpostarlo. Io lo faccio in casi estremi ma sono sotto open fiber e non ho mai avuto problemi di riallineamento.altra cosa da provare con cavo lan diverso.
 
L'unico consiglio che ti posso dare e fare la prova con il wifi disattivato e vedere che succede e ripetere varie volte lo Speed test almeno 3. Altro tentativo è di staccare dalla corrente modem e ont per 10 minuti per fare cadere la portante però a tuo rischio e pericolo nel senso che dopo potresti andare più piano e per farti riattivare il profilo devi chiamare il servizio clienti per reimpostarlo. Io lo faccio in casi estremi ma sono sotto open fiber e non ho mai avuto problemi di riallineamento.altra cosa da provare con cavo lan diverso.

Il mio amico viene domani quasi per caso ed è l'unico ad aver un portatile nuovo/prestante... Quindi i tentativi li farò quel poco che starà lì... Lo staccar la corrente è una prova che m'ha fatto anche il tecnico durante la chiamata d'assistenza...
Proverò a cambiar il cavo...
 
Il mio amico viene domani quasi per caso ed è l'unico ad aver un portatile nuovo/prestante... Quindi i tentativi li farò quel poco che starà lì... Lo staccar la corrente è una prova che m'ha fatto anche il tecnico durante la chiamata d'assistenza...
Proverò a cambiar il cavo...
Come è andata ?
 
Come è andata ?

Con un pò di ritardo, a causa del mio amico che ha tardato a portarmi il portatile per il test... Il test l'ho potuto far solo via wifi visto che il dispositivo era privo di LAN. E purtroppo i valori all'inizio erano pure peggio poi facendoli da DDOS, la situazione è migliorata ma comunque inferiore all'aspettative e risultati che avevo prima di questo "rallentamento".

L'operatore m'aveva consigliato di provare con un altro cavo, considerando che stò usando quello in dotazione del FritzBox! 7590, ovvero poco più di due anni escluderei sia questa la causa.
Penso sia un problma di rete di trasporto , conosciuto come Backhauling...
 
Ultima modifica:
V'aggiorno sulla situazione... Ho chiamato di nuovo l'assistenza e l'ho infomati sulla prova richiesta, andata negativamente... Allora oggi hanno mandato il tecnico che ha fatto anche lui diverse prove con diverse configurazioni, tra cui testando con un nuovo ONT ma senza venirne a capo.
Domani richiamo perchè eravamo d'accordo sul risentirci per ulteriori prove/modifiche...
 
A quanto pare e un problema fibra e l'unico operatore nella tua strada ?
 
E un problema di configurazione della fibra ovvero lato PCN, non fisico... No avrei anche #BUL ma avendo pagato una corposa cifra per l'attivazione vedi pozzetto, la portabilità è l'ultima soluzione... Come azienda finora s'è sempre comportata bene.
 
Indietro
Alto Basso