• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

"Autenticazione fallita...."

dinifra

Digital-Forum Silver Master
Registrato
30 Agosto 2004
Messaggi
3.108
Autenticazione fallita ...

Ciao,
poco fa (alle 18 del 30/05) ho acceso Sky e ho visto questo messaggio d'errore (+ o -): "Autenticazione fallita ... provare a modificare le impostazioni su Scart ..." . Ho spento e riacceso nisba sempre lo stesso messaggio d'errore. Poi ho staccato e riattaccato il cavo HDMI ed è scomparso. Domando: per caso è passato qualche aggiornamento per lo Skybox HD?
Grazie.
Ciao
 
no è solo che ogni tanto capita che la comunicazione tra decoder e TV non vada a buon fine e appare l'angosciante scritta.

In questi casi le procedure sono il distacco e riattacco a caldo dell'HDMI oppure un bel reset del decoder tramite distacco della spina della corrente in modo che alla riaccensione faccia un reboot ;)
 
aggiungo , perchè mi capita saltuariamente, che in alcuni casi è la tv a bloccarsi e si risolve con il reset della televisione ;)

ciao
 
E Successo anche a me, per la seconda volta in questo mese, risolto con passaggio ingresso scart al TV e ripassaggio ad HDMI e va tutto a posto, senza reset di decoder o TV.
Non credo che sono problemi nostri ma sicuramente ad aggiornamenti loro e non vorrei sbagliarmi visto che succede verso la fine del mese ad aggiornamenti dei diritti sulla card.
saluti
 
gli aggiornamenti della smc non c'entrano veramente niente :D
non possono influenzare in nessun modo la verifica dell'hdcp..

ciò che invece può causare l'anomalia è l'accensione del decoder prima della tv o il fatto di lasciare il decoder sempre acceso..

nel primo caso il decoder esegue una verifica del protocollo ma essendo la tv spenta questa non è pronta a rispondere per cui il decoder emette quel messaggio....

nel secondo caso invece tenendo il decoder sempre acceso e spegnendo la tv quando inutilizzata questo perde l' "accordo" che si è creato tra tv e stb e in sostanza ci si riporta al punto precedente...

per cui
per evitare, accertatevi che il formato video alta definizione sul decoder sia impostato su un formato definito(quindi non su "Originale"), potete verificarlo da menù 4 1 2.
e abbiate l'accortezza di accendere prima la tv del decoder.
vedrete che i casi in questione diminuiranno in maniera evidente.

per chi ha una tv philips che genera sempre e comunque il messaggio , può contattare il servizio clienti e valutare , dopo aver fatto tutte le verifiche del caso con chi di competenza, una possibile verifica presso un centro di assistenza...

ciao
 
Io ho lo skybox hd da oltre un anno non ho cambiato abitudine nell'accendere il decoder prima della tv, non ci faccio mai caso, non tengo il decoder sempre acceso e ripeto ho avuto questo problema (solo 2 volte durante un anno di visione hd) fine aprile, fine maggio.
Solo per quest'ultimo aspetto ho pensato agli aggiornamenti della smarcard e ad aver appreso da questo forum che non ero l'unico ad aver questo problema.
grazie e saluti
 
Odissea sky hd

il 28 agosto ho acquistato un decoder skyhd ed icominciata un'odissea.Il televisore è un lg42pc3ra.Nel momento di collegare il decoder al televisore mi esce fuori la famosa scritta"autenticazione fallita".Chiamo il call center di sky facentomi spendere un bel po' di euro,parlo con l'addetto ai problemi tecnici che mi fa spegnere e riaccendere tv e decoder con o senza scat e viceversa, epoi mi chede che tipo fosse il decoder e infine mi dice che lo posso cambiare il un sky center.Lo sky center mi chiede il decoder per provarlo,sul tv che hanno funziona alla perfezione.Mi dicono di cambiare sw sul decoder.A casa carico di nuovo il sw al decoder ma esce sempre fuori la famigerata scritta.A sto punto la prossima settimana cambierò il decoder hd.La televisione lg42pc3ra comprata a marzo del 2007 he abilitata a ricevere i canali hd di sky o no???
C'è da cambiarli il sw o no,qualcuno mi sa dire qualcosa in merito?Grazie.
 
Hai provato a sostituire il cavo HDMI che collega il decoder HD al televisore?
 
antbi ha scritto:
E Successo anche a me, per la seconda volta in questo mese, risolto con passaggio ingresso scart al TV e ripassaggio ad HDMI e va tutto a posto, senza reset di decoder o TV.

Mi spieghi meglio questi collegamenti: mi sono poco chiari e vorrei fare una prova visto che ho lo stesso problema.
ciao e grazie
 
anche a me capita ogni tanto. specie quando lascio parecchio acceso il decoder sui canali HD.
Ma scusate, che c'entra il cavo HDMI?
Secondo me è un problema dei decoder di Sky che funzionano di cacca...
 
Il problema descritto da Alex20 sembra permanente e non occasionale, quindi tra le varie prove conviene anche cambiare il cavo HDMI, giusto per togliersi il dubbio.
 
per carsat: Mi spieghi meglio questi collegamenti: mi sono poco chiari e vorrei fare una prova visto che ho lo stesso problema.

Non è un cambio di collegamento ma bensi, attraverso il tasto del telecomando tv "AV/TV" imposto l'ingresso della tv su scart e poi ripasso su HDMI. (è solo un passaggio di ingressi alla tv, non tocco nessun collegamento) spero di essere stato chiaro...
saluti
 
Guardate anche: http://www.digital-forum.it/showthread.php?t=63252.

saluti2in5.jpg
wave1.gif
 
"Autenticazione fallita per continuare a vedere il programma in modalità standard è necessario selezionare nel menù del televisore l' ingresso scart"

Questo messaggio mi esce ogni volta che passo da un canale Sky all'altro ma non se passo da un canale all'altro della lista 9600.

Cosa devo fare, visto che non trovo come selezionare l'ingresso scart del televisore (Samsung HD ready)?:icon_rolleyes:
 
Hai già provato a staccare decoder e TV dalla corrente ed a togliere e rimettere il cavo hdmi? Si può anche fare con TV e decoder accesi anche se non l'ho mai fatto par la paura (sicuramente infondata) che si bruci qualcosa.
Hai provato anche ad aggiornare il decoder?
Infine prova anche con i reset forzati (premendo i tasti sul decoder).
 
Haden80 ha scritto:
gli aggiornamenti della smc non c'entrano veramente niente :D
non possono influenzare in nessun modo la verifica dell'hdcp..

ciò che invece può causare l'anomalia è l'accensione del decoder prima della tv o il fatto di lasciare il decoder sempre acceso..

nel primo caso il decoder esegue una verifica del protocollo ma essendo la tv spenta questa non è pronta a rispondere per cui il decoder emette quel messaggio....

nel secondo caso invece tenendo il decoder sempre acceso e spegnendo la tv quando inutilizzata questo perde l' "accordo" che si è creato tra tv e stb e in sostanza ci si riporta al punto precedente...

per cui
per evitare, accertatevi che il formato video alta definizione sul decoder sia impostato su un formato definito(quindi non su "Originale"), potete verificarlo da menù 4 1 2.
e abbiate l'accortezza di accendere prima la tv del decoder.
vedrete che i casi in questione diminuiranno in maniera evidente.

per chi ha una tv philips che genera sempre e comunque il messaggio , può contattare il servizio clienti e valutare , dopo aver fatto tutte le verifiche del caso con chi di competenza, una possibile verifica presso un centro di assistenza...

ciao

Mi associo alla schiera di utenti con il problema in oggetto.

Ma come la metti con la registrazione dei programmi con l'autoview, che per antonomasia avvengono a tv spenta?

Inoltre: io ho proprio una tv philips: ci sono problemi particolari con questi modelli?
 
Problema connessione HDMI

Anch'io sono uno di questi sfortunati che con la connessione hdmi va via il video e l'audio, a volte solo il video e resta l'audio, per risolvere devo spegnere ed accendere. Ieri durante la partita Juve - Roma. é venuto fuori il messaggio citato prima e precisamente "Autenticazione fallita per continuare a vedere il programma in modalità standard è necessario selezionare nel menù del televisore l' ingresso scart" e non si riuscima neanche a leggere correttamente in quanto lo schermo "ballava" continuamente. Tornando alla connessione con la scart va tutto bene, ma come ben sapete l'alta definizione non c'é.
Sono tentato ad acquistare un nuovo cavo, e provare in quanto sono convinto che telefonando a Sky perdo solo tempo e denaro, tecnicamente i risponditori, mi sembrano poco preparati.
Che ne dite?
 
A me succedevo l'anno scorso e anche quest'anno ogni tanto mi succede.
Ho un amico che lavora a Sky e mi ha detto che l'unica soluzione è staccare la spina della corrente elettrica e riinserirla dopo qualche secondo.
Non c'è nessun altra soluzione: parole sue!
Sky... ti sorprende sempre!:crybaby2: :crybaby2: :crybaby2:
 
Io ho risolto il problema tenendo attaccato al televisore solo il cavo hdmi,la scart inserita mi dava problemi...
 
Indietro
Alto Basso