• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Equalizzazione segnali: mi spiegate meglio ?

areggio ha scritto:
se i canali sbilanciati non sono molti (tirando le somme, oltre a quello famoso da cui siamo partiti, quali sono?) puoi intervenire coi filtri che hai (che non sono comunque pochi)
Boh, oggi non ti so dire nulla e ci sono i misteri... :(

Prima di entrare nell'amplificatore vedo tutti i canali con segnale forte, tra l'80 e il 100 (idem per la qualità).
Se attacco all'amplificatore, si dimezzano i canali visibili e alcuni, tipo mediaset (49), proprio si perdono con segnale sul 70% e qualità zero.

Ora, ammetto che l'accrocchio potrebbe portare a interferenze, ma queste dovrei averle anche pre amplificazione, no ?

Cosa può fare l'amplificatore (Fracarro KW33 C) da annientare alcuni canali?
Ho fatto anche la prova "pulita" solo B V dal Giarolo (con e senza un partitore per abbassare di qualche DB il segnale) ma mediaset continua a non arrivare post amplificatore (prima dell'amplificatore si).
Devo abbassare ancora il livello di ingresso? Ho provato a togliere l'alimentazione all'antenna, ma non risolve.

Sicuramente questo è uno dei casi in cui può servire un misuratore di campo, questo comportamento può lasciar pensare qualcosa ?
 
Uhm, non vorrei dire stupidaggini senza toccare con mano, ma temo che intermoduli...che è una brutta bestia da risolvere senza strumenti...
Però mi manca un pezzo: hai un'antenna attiva, con preampli che si disinserisce non alimentato?
 
areggio ha scritto:
Uhm, non vorrei dire stupidaggini senza toccare con mano, ma temo che intermoduli...che è una brutta bestia da risolvere senza strumenti...
Può essere, prima però non succedeva :(
La può causare l'amplificatore ?
E' questo KW33C dove leggo

La caratteristica principale degli amplificatori larga banda a configurazione push-pull è quella di eliminare l’intermodulazione di secondo ordine (IM2), permettendo così la distribuzione dell’intera banda TV da 47 a 862 MH...

areggio ha scritto:
Però mi manca un pezzo: hai un'antenna attiva, con preampli che si disinserisce non alimentato?
Mi spiazzi; non so cosa ci sia sul tetto, so dov'è orientata e ti posso mettere la foto da distante (fra l'altro fatta quest'inverno verso le 17), non so se si capisca il tipo di antenna; comunque è quella identificata come "Giarolo".
A vederla sembra una blu della Fracarro (per quel che ho visto di immagini postate sul forum :D).

Nel sottotetto ho il cavo che arriva da quella antenna, entra in B V di un es1/5mv4 e sull'uscita mixata ho un inseritore di corrente MPCCF alimentato a 12V (lo trovi a pag. 25 del listino fracarro)

In B IV entro in quel es1/5mv4 con l'antenna da Monte Spineto per prendere il 26 e il 30, che oggi ho perso forse per un'intermodulazione (un lavoraccio con il filtro attivo per tirare fuori il 58 e dare almeno la Rai al condominio ;))

Ti ringrazio per le dritte.

Non avendo un misuratore di campo mi sono procurato qualche partitore da usare in cascata per abbassare il livello e riuscire a quantificare i vari canali, visto che al momento sono tutti a palla (e possono esserlo sia perchè tutti a "100" sia perchè anche quelli oltre il 100, ad es. 130, vengono dati a 100).
Se riesco a stare con tutti sotto il 100, probabilmente riesco a valutare anche chi spara alto e chi basso

 
Ultima modifica:
Difficile senza strumenti e senza sapere quali eventuali "scatoline" ci sono sul tetto, ma fossi in te... eliminerei subito quell'amplificatore da palo (ES1/5..) che probabilmente ti manda "in palla" tutto l'impianto...
 
Avevo fatto quella deduzione di un'antenna con preamplificatore (tipo la Televes) perchè parlavi di aver provato a "togliere l'alimentazione all'antenna".
Se si trattava invece di un comune amplificatore da palo, la prova non è significativa e comunque quoto al 100% Wgator sul fatto di toglierlo e anche di fare una migliore ricognizione sull'impianto.
Facci sapere (io però domani non ci sono fino a sera).
 
Ringrazio te e wgator, proverò a toglierlo e vedo cosa succede prendendo direttamente il segnale e mandandolo all'ampli.
Oggi la prova l'ho fatta tenendo l'amplificatore da palo senza l'inseritore di corrente, perchè dalle specifiche avevo capito che senza alimentazione miscela e basta.
Però magari qualcosa altera comunque.

areggio ha scritto:
Facci sapere (io però domani non ci sono fino a sera).
Ci mancherebbe, ti ringrazio per avermi avvisato, non era neanche il caso ;)
Se puoi rispondere e darmi qualche dritta mi fa piacere, ma è ovvio che non sei né tenuto né in obbligo di rispondermi con solerzia !!!
 
Ok, ho fatto alcune "misure" con scanchannelsBDA e la chiavetta della Hauppauge.
Non avendo il programma nessun tipo di help, il dato va interpretato ad intuito, comunque la potenza me la indica con valori negativi.
Provando con un'antenna da interno puntata sul ripetitore a 5Km, se aumento l'amplificazione dell'antenna il valore del segnale arriva a -27500 se lo azzero il valore del segnale va a -10000.
Conclusione: il dato si interpreta in valore assoluto, come se non ci fosse il meno. Maggiore è il numero, maggiore il segnale, per cui semplifico e ve li riporto in positivo (sapete se il numero negativo è usato nella strumentazione professionale ? Ad es. sono negativi i valori dei logaritmi tra 0 e 1, ma non so se c'entra....)


Tornando alle antenne nel palazzo, quasi tutti i segnali vanno da 10000 a max 18000 con l'eccezione di Telecity, Telestar e Italia 8 che schizzano a 27500 !!

Risultato: i segnali con valori sopra il 17000 si vedono, quelli sotto no

Prima che sul Giarolo toccassero Telecity credo che quei valori fossero più bassi, perchè si vedevano tutti i canali che al momento sono nella fascia 10000-18000 (non so prima quanto fossero).

Purtroppo non posso attenuare tutto il Giarolo, perchè quelli a 18000 scenderebbero a valori comparabili alle altre antenne (che sono sui 12000) ma i mediaset premium che ora sono 14000 andrebbero troppo sotto e non sarebbero più agganciabili.

Soluzioni ?
Visto che i canali "incriminati" sono abbastanza vicini e potrei farci un cluster con un equalizzatore programmabile, potrebbe essere risolutivo ?


Domanda finale: è possibile che dallo stesso trasmettitore (Giarolo in questo caso) sparino nella stessa direzione segnali così fortemente sbilanciati ?:eusa_naughty:
 
Un amplificatore push-pull, se perfettamente bilanciato, elimina la seconda armonica, ma push-pull a larga banda non può essere perfettamente bilanciato.
Un amplificatore push-pull ha una terza armonica robusta (quindi un segnale in 3a VHF potrebbe sporcare la UHF), ma soprattutto, quando l'amplificatore fosse in compressione e non in zona lineare a causa di segnali troppo forti, genererebbe ugualmente una marea di prodotti di intermodulazione, causati non dalle sue armoniche, ma dai mixing reciproci fra i segnali presenti. (e se parliamo di un LB, auguri...)
Ogni volta che usiamo preamplificatori e li facciamo lavorare con segnali troppo alti (mi riferisco ai segnali in banda, non a quello che vorremmo amplificare) andiamo a peggiorare il C/N del nostro povero segnalino...
;)

pinok ha scritto:
La caratteristica principale degli amplificatori larga banda a configurazione push-pull è quella di eliminare l’intermodulazione di secondo ordine (IM2), permettendo così la distribuzione dell’intera banda TV da 47 a 862 MH...
 
Tuner ha scritto:
Ogni volta che usiamo preamplificatori e li facciamo lavorare con segnali troppo alti (mi riferisco ai segnali in banda, non a quello che vorremmo amplificare) andiamo a peggiorare il C/N del nostro povero segnalino...
;)
Ti ringrazio per la spiegazione, fin troppo dettagliata :D
In questo momento hanno spento Telecity e riportato gli altri a valori che leggo intorno a 17000 (non molto distanti dagli altri) e tutto è tornato a vedersi.

Abbastanza indicativo che sparavano un segnale a palla o troppo forte rispetto alla media del Giarolo, creando non pochi problemi.

Spero non ci riprovino ;)
Se fosse, potrebbe bastarmi una trappola sul 45 con livello di attenuazione regolabile?
 
pinok ha scritto:
Ti ringrazio per la spiegazione, fin troppo dettagliata :D
In questo momento hanno spento Telecity e riportato gli altri a valori che leggo intorno a 17000 (non molto distanti dagli altri) e tutto è tornato a vedersi.

Abbastanza indicativo che sparavano un segnale a palla o troppo forte rispetto alla media del Giarolo, creando non pochi problemi.

Spero non ci riprovino ;)
Se fosse, potrebbe bastarmi una trappola sul 45 con livello di attenuazione regolabile?
Se la mente funziona ancora (perchè sono un po' cotto dal sole...) direi che può essere un'idea...però devi sperare che non ci sia più movimento...sennò con queste pezze e contropezze...
E a variazioni stagionali di propagazione come è messa quella zona? (fatto che renderebbe improponibile un impianto del genere da molte altre parti)
 
areggio ha scritto:
Se la mente funziona ancora (perchè sono un po' cotto dal sole...) direi che può essere un'idea...però devi sperare che non ci sia più movimento...sennò con queste pezze e contropezze...
Lo spero.
Resta però il dubbio se un equalizzatore programmabile potrebbe risolvere problemi di questo tipo, eventualmente buttando temporaneamente il canale menoso in un cluster a sé stante, visto che il resto funziona ed è stato messo in crisi solo per una questione di livelli.

areggio ha scritto:
E a variazioni stagionali di propagazione come è messa quella zona? (fatto che renderebbe improponibile un impianto del genere da molte altre parti)
Bene, a parte un canale secondario che interessa a pochi e che so essere tagliato perchè entra di straforo in tutto quello che ho accrocchiato, non ci sono state variazioni da questo novembre ad oggi per il freddo, sole o la pioggia; solo leggeri e impercettibili aumenti o diminuzion del segnale, ma senza compromettere nulla.
D'altra parte il giarolo è a 21 km, il ronzone a 12km e Monte Spineto a 4 km tutti e 3 senza particolari ostacoli se non completamente liberi
 
Indietro
Alto Basso