• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

I soliti problemi...

axl69

Digital-Forum Senior
Registrato
16 Maggio 2010
Messaggi
229
Salve.
A malincuore apro un nuovo thread, ma purtroppo non riesco a trovare una soluzione adeguata al mio problema.
Mi spiego:
Abito in un punto della mia città (...dina :)) che è parzialmente oscurato, televisivamente parlando, da una collina: Questo implica che alcune frequenze, soprattutto (ma non solo) quelle agli estremi "alti" della banda UHF, diciamo dai 750 KHz in su, arrivino meno forti rispetto alle frequenze relativamente più basse.
Per cercare di ovviare al problema ho ricostruito da zero tutto l'impianto, che adesso è costituito da un'antenna Televes DAT45, che pilota (passatemi il termine), dopo circa una 20ina di metri di buon cavo, un partitore attivo a 4 uscite per altrettanti utilizzatori.
Uso il suddetto partitore (sconsigliato da tutti, lo so :)) perchè utilizzando un partitore passivo non vedevo più quasi niente delle frequenze incriminate, una su tutte la 762000 di la7/MTV.
In sostanza, il mio intento era di ovviare alla perdita causata dal partitore passivo utilizzandone uno attivo.
Nessun problema, nonostante la totale assenza di un'antenna dedicata, sulle frequenze VHF.
Il fatto è che nonostante i miei tentativi, è comunque necessario l'uso di decoder ad altissima sensibilità (merce più unica che rara...), pena frequenti e fastidiose interruzioni della trasmissione, In più, ultimamente il livello della qualità del segnale, ma non l'intensità, oscilla continuamente tra lo zero e il 97%! Allucinante.
Non ho voluto usare un classico amplificatore da palo perchè comunque si riproponerebbe il problema della partizione del segnale, giusto?
Stavo pensando all'acquisto di una nuova antenna più prestante: idee?
Grazie!
 
Ultima modifica:
Tra partitore attivo e amplificatore piu' partitore passivo non mi sembra cambi nulla :icon_cool:
Provere ampli regolabile da 20db e partitore passivo a 4 uscire o derivatore.. oppure visto che hai la dat45 prova il dipolo attivo o alimentalo se gia' c'e'
 
Beh, è stata un'impresa trovare l'antenna (da queste parti si vedono solo le logaritmiche), figurati trovare il dipolo attivo... :D

La cosa che mi lascia più perplesso comunque è questa stramaledetta oscillazione della qualità del segnale. Boh. Mi ero quasi convinto che si fosse staccata l'antenna dal palo...;)
 
axl69 ha scritto:
Salve.
A malincuore apro un nuovo thread, ma purtroppo non riesco a trovare una soluzione adeguata al mio problema.
Mi spiego:
Abito in un punto della mia città (...dina :)) che è parzialmente oscurato, televisivamente parlando, da una collina: Questo implica che alcune frequenze, soprattutto (ma non solo) quelle agli estremi "alti" della banda UHF, diciamo dai 750 KHz in su, arrivino meno forti rispetto alle frequenze relativamente più basse.
Per cercare di ovviare al problema ho ricostruito da zero tutto l'impianto, che adesso è costituito da un'antenna Televes DAT45, che pilota (passatemi il termine), dopo circa una 20ina di metri di buon cavo, un partitore attivo a 4 uscite per altrettanti utilizzatori.
Uso il suddetto partitore (sconsigliato da tutti, lo so :)) perchè utilizzando un partitore passivo non vedevo più quasi niente delle frequenze incriminate, una su tutte la 762000 di la7/MTV.
In sostanza, il mio intento era di ovviare alla perdita causata dal partitore passivo utilizzandone uno attivo.
Nessun problema, nonostante la totale assenza di un'antenna dedicata, sulle frequenze VHF.
Il fatto è che nonostante i miei tentativi, è comunque necessario l'uso di decoder ad altissima sensibilità (merce più unica che rara...), pena frequenti e fastidiose interruzioni della trasmissione, In più, ultimamente il livello della qualità del segnale, ma non l'intensità, oscilla continuamente tra lo zero e il 97%! Allucinante.
Non ho voluto usare un classico amplificatore da palo perchè comunque si riproponerebbe il problema della partizione del segnale, giusto?
Stavo pensando all'acquisto di una nuova antenna più prestante: idee?
Grazie!

Complimenti per la descrizione del problema, peccato che non si sa dove sei e da quali ripetitori sei servito.

Puoi aggiornarci?
 
Sardegna, Il ripetitore è quello di punta Badde urbara. Detto questo, non l'avevo scritto perché non c'è un problema di distanze, il mio paese è molto ben coperto, ma è nello specifico il mio quartiere che ha il problema della maledetta collina in mezzo alle balle...


Comunque...utilizzando il dipolo amplificato per la Televes, potrei continuare ad usare il partitore amplificato o la combinazione dei due dispositivi non è compatibile?
 
axl69 ha scritto:
Salve.
A malincuore apro un nuovo thread, ma purtroppo non riesco a trovare una soluzione adeguata al mio problema.
Mi spiego:
Abito in un punto della mia città (...dina :)) che è parzialmente oscurato, televisivamente parlando, da una collina: Questo implica che alcune frequenze, soprattutto (ma non solo) quelle agli estremi "alti" della banda UHF, diciamo dai 750 KHz in su, arrivino meno forti rispetto alle frequenze relativamente più basse.
Per cercare di ovviare al problema ho ricostruito da zero tutto l'impianto, che adesso è costituito da un'antenna Televes DAT45, che pilota (passatemi il termine), dopo circa una 20ina di metri di buon cavo, un partitore attivo a 4 uscite per altrettanti utilizzatori.
Uso il suddetto partitore (sconsigliato da tutti, lo so :)) perchè utilizzando un partitore passivo non vedevo più quasi niente delle frequenze incriminate, una su tutte la 762000 di la7/MTV.
In sostanza, il mio intento era di ovviare alla perdita causata dal partitore passivo utilizzandone uno attivo.
Nessun problema, nonostante la totale assenza di un'antenna dedicata, sulle frequenze VHF.
Il fatto è che nonostante i miei tentativi, è comunque necessario l'uso di decoder ad altissima sensibilità (merce più unica che rara...), pena frequenti e fastidiose interruzioni della trasmissione, In più, ultimamente il livello della qualità del segnale, ma non l'intensità, oscilla continuamente tra lo zero e il 97%! Allucinante.
Non ho voluto usare un classico amplificatore da palo perchè comunque si riproponerebbe il problema della partizione del segnale, giusto?
Stavo pensando all'acquisto di una nuova antenna più prestante: idee?
Grazie!

Non essendo pratico della zona posso solo ragionare in termini generici:
1) Se i diversi segnali presentano grandi dislivelli tra loro, senza amplificare, non vedi i segnali più deboli.
2) Se amplifichi tiri su i segnali deboli ma rischi di alzare troppo quelli che erano già prima più potenti. Questo è un danno.

Senza strumenti non puoi sapere quant'è la differenza di livello e in linea di massima bisognerebbe equalizzare i livelli di tutti i segnali se il problema è dovuto a questo aspetto.

Com'è la situazione dei vicini di casa: vedono bene? Che antenne hanno?
 
Ultima modifica:
Devi mettere un amplificatore da palo, amplificando il segnale subito vicino all'antenna amplificherai un segnale più pulito, la perdita che inserisce un partitore 4 uscite o un derivatore a 4 uscite non è la causa del tuo male.
 
axl69 ha scritto:
Non ho voluto usare un classico amplificatore da palo perchè comunque si riproponerebbe il problema della partizione del segnale, giusto?
Grazie!

Cioè?
Cosa intendi?
Un amplificatore, come ha scritto Mazsc76, in cima al palo e partitore passivo, dovè il problema?
Sarebbe meglio un derivatore, semmai, al posto del partitore ma non capisco cosa intendi dire!
 
axl69 ha scritto:
Sardegna, Il ripetitore è quello di punta Badde urbara. Detto questo, non l'avevo scritto perché non c'è un problema di distanze, il mio paese è molto ben coperto, ma è nello specifico il mio quartiere che ha il problema della maledetta collina in mezzo alle balle...


Comunque...utilizzando il dipolo amplificato per la Televes, potrei continuare ad usare il partitore amplificato o la combinazione dei due dispositivi non è compatibile?

Ci puoi dire il tuo paese e possibilmente le tue coordinate geografiche magari in pm queste ultime?

Se vuoi una risposta abbastanza attendibile dovresti anche dirci se la qualità che va da 0 a 97% è su tutti i canali, su alcuni oppure su quelli che superano i 750 Mhz?

Ciao
 
Ma infatti...
Se continuiamo così non si arriva a nulla.
I consigli GENERICI sono quelli di preferire sempre un amplificatore da palo ad uno da interno, così amplificherà un segnale pulito all'origine e non comprensivo dei degradi e delle perdite non evitabili dopo un tot di metri di cavo, anche se buono.
Poi la scelta del guadagno dell'amplificatore è dettata dalle problematiche eventuali derivanti da livelli insufficienti già in antenna più i necessari dB da recuperare a seguito di distribuzione (partitori, derivatori, ecc.).
Come ha detto Mazsc76 il tuo problema non è legato direttamente a quei 7 o 8dB di perdita introdotti dal partitore, ma da un livello già di per sé troppo basso se senza ampli o, altrimenti, se amplificato a valle con ampli da interno, comprensivo dei suoi degradi.
Già che ci sei, scegli un amplificatore da palo con guadagno regolabile e con un ingresso VHF e un ingresso UHF (sono migliori di qualli per l'intera banda TV), dota l'impianto anche dell'antenna VHF III banda, perché dal punto di vista tecnico è impossibile, oltre che allucinante, valutare o tenere conto di un segnale ricevuto con antenna di banda inappropriata, togli il partitore attivo e sostituiscilo con l'alimentatore necessario per l'amplificiatore da palo e, dopo l'alimentatore, utilizza il partitore classico (quello che hai definito passivo). ;)
 
Eccomi.
Oggi ho acquistato un partitore classico e l'ho immediatamente provato: rispetto a quello amplificato ho notato solo una piccolissima e del tutto trascurabile perdita sull' intensità del segnale, mentre non è cambiato niente dal punto di vista della qualità, che su alcune frequenze rimane "ballerina".

Quello che purtroppo non ho ancora capito è che vantaggi apporterebbe l'uso di un amplificatore da palo, il quale se non vado errato non farebbe altro che aumentare il livello di uscita dell'antenna, che già ora dovrebbe essere più che sufficiente, rispetto al problema della qualità!
Anzi, in teoria oltre al livello del segnale potrebbe amplificare anche i disturbi, no?

Mah...:eusa_wall:

per spiegare meglio il problema posto un link ad un video in cui si vede (oltre che un glorioso Roadstar di una 20ina d'anni :D ) di cosa parlo:
http://www.youtube.com/watch?v=DIALXwTwOgg
Dura circa un minuto, è decisamente noioso ma vabbè...

@flash54:
per i miei vicini vedere rai 1 e canale 5 è già il miglior risultato della loro vita......... :)
 
Le indicazioni del decoder non sono attendibili, se collegando il decoder direttamente all'antenna il problema è lo stesso, devi prima cosa sistemare il puntamento dell'antenna variando anche la quota per trovare il punto dove il segnale è migliore, se questo non dovesse risolvere il problema, si può provare ad amplificare un pò il segnale quel tanto che serve a mantenerlo stabile, la qualità oscillante che vedi sul decoder può essere dovuta ad un livello del segnale appena sufficinente.
 
Purtroppo non ho tante possibilità di variare la quota dell'antenna.
Sabato proverò ad installare l'ampli da palo, vediamo cosa ne esce fuori.
Speriamo bene, anche perché dalle mie parti antennisti degni di questo nome, e dotati di strumenti adatti, non ce n'è nemmeno l'ombra....
 
Posso chiedere una cosa? Ma la DAT 45 è la nuova HD con balun amplificabile?
Se è così perchè non alimentarla? O forse ho capito male? Metterei dei dubbi anche sul cavo che così lungo potrebbe captare segnali e interferire con la ricezione... Al massimo, se non vuoi mettere un ampli fai la prova con un decoder a pochi metri dall'antenna per capire meglio il problema e se lo puoi risolvere con piccoli spostamenti dell'antenna stessa.

Potresti anche usare un preamplificatore (se la DAT ne è sprovvista) che, rispetto agli amplificatori, ha dei margini di rumore più bassi e quindi garantirti un segnale più pulito con ricezione molto debole.
 
No, è l'antenna che ha preceduto la HD.
Potrei acquistare il dipolo preamplificato e provare, ma dato che ho in casa un ampli tenterò prima con quello.
Infine, il cavo è così lungo perchè...beh, perchè si! :D Più corto non si può: l'antenna è sul tetto e la prima presa utile è proprio a quella distanza... :)
 
axl69 ha scritto:
Infine, il cavo è così lungo perchè...beh, perchè si! :D

:D Avevo lontanamente immaginato :D
Allora un amplificatore vicino più possibile all'antenna è sicuramente meglio, poi se la cosa migliorerà potrai pensare di acquistare il dipolo.
L'importante è che l'ampli non sia poi così scadente e con un alimentatore sufficiente come corrente nonchè correttamente dimensionato come tensione... Solitamente 12V 100mA ma se da 200mA meglio! Facci sapere e posta qualche foto se puoi!
Marco
 
axl69 ha scritto:
Sardegna, Il ripetitore è quello di punta Badde urbara. Detto questo, non l'avevo scritto perché non c'è un problema di distanze, il mio paese è molto ben coperto, ma è nello specifico il mio quartiere che ha il problema della maledetta collina in mezzo alle balle...

Forse riesco ad indovinare il paese perchè le caratteristiche che hai descritto quasi collimano con un paese che conosco proprio per questa collinetta che scherma fortemente parte del paese: Nughedu S.Vittoria.

Senz'altro non sarà quello ma ho tirato a indovinare tra i paesi che mi ricordavo essere nella medesima situazione: c'è la collinetta, riceve da Badde Urbara e molta parte del paese non riceve un segnale degno di questo nome (nella zona schermata si verificano molte riflessioni, se non ci fosse la collinetta il segnale è fortissimo da Badde Urbara).
 
Ultima modifica:
Il problema che hai potrebbe essere dato anche solo dal decoder, ne conosco parecchi con quel software che in presenza di segnali pur perfettamente in SFN fanno questi salti nella qualità. Tieni presente che il partitore amplificato è quanto di peggio si possa mettere in un impianto, quello sì che amplifica il rumore! L'amplificatore va sempre posto il più vicino all'antenna, proprio per evitare che il segnale venga attenuato dal cavo PRIMA dell'amplificazione. Probabilmente non risolverai nemmeno con l'amplificatore sul palo, che è comunque la soluzione corretta. La cosa migliore sarebbe fare una prova con un decoder di diverso tipo (a trovarlo, ormnai sono quasi tutti uguali) ma se non hai otticità tra le antenne una certa instabilità te la dovrai tenere.
Ma sbaglio o l'immagine rimane buona nonostante i salti? Magari ho visto male....

Potresti provare anche ad abbassare un po l'antenna, magari trovi una posizione in cui le riflessioni sono minori e di conseguenza tutto è più stabile. A volte anche portare fuori puntamento l'antenna aiuta...certo che senza strumentazione è tutto più difficile....
 
Ultima modifica:
Mazsc76 ha scritto:
....la qualità oscillante che vedi sul decoder può essere dovuta ad un livello del segnale appena sufficinente.

Non credo proprio, con decoder di quel tipo e 70% di segnale non è certo sotto soglia e nemmeno vicino.
 
elettt ha scritto:
Non credo proprio, con decoder di quel tipo e 70% di segnale non è certo sotto soglia e nemmeno vicino.

Infatti confermo in pieno quanto detto da elettt.

Se è il paese che intendo io, il segnale da badde urbara arriva fortissimo nella parte del paese non in ombra. Dietro la collinetta, naturalmente il segnale si attenua, ma poi non di troppo (infatti è al 70%), ma ci sono fortissime riflessioni (multipath) che mandano il decoder un po in palla.

Generalmente il DTT tenta di correggere gli echi (riflessi multipli) ma non bisogna poi pretendere molto: infatti la qualità è fortemente variabile, come visto nel video. La collinetta è proprio vicinissima al centro abitato, anzi lo sovrasta, quindi immaginatevi la situazione!
 
Ultima modifica:
Indietro
Alto Basso