• COMUNICATO IMPORTANTE: ACCOUNT BLOCCATI (16/02/2024) Clicca sul link per leggere il comunicato
  • Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

Telesystem TS6820 T2 HEVC Twin (Versione Sw 1.3.6 del 15/01/19)

più che settimane sono mesi...i TGR in HD, in Veneto no, di dove sei? hai già provato un reset di fabbrica? comunque è strano se tutta la programmazione non si vede, di solito se il decoder non supporta lo switch da SD a HD e vicerversa il video rimane nero, basta cambiare canale e tornare sul 3, ma se la anche il TGR è in HD è anche più strano.
 
Mi piacerebbe avere un feedback da altri che hanno il TS6820 in Veneto per capire se sia un problema solo mio.

EDIT:Risolto reinstallando i canali. Avevo già provato con la scansione manuale, poi con scansione automatica "aggiorna" e alla fine "reinstalla". Pazienza, dovrò riordinarmi i canali ma almeno ho risolto. L'ultima spiaggia era il reset di fabbrica, almeno quello l'ho evitato.
 
Ultima modifica:
Mi piacerebbe avere un feedback da altri che hanno il TS6820 in Veneto per capire se sia un problema solo mio.

EDIT:Risolto reinstallando i canali. Avevo già provato con la scansione manuale, poi con scansione automatica "aggiorna" e alla fine "reinstalla". Pazienza, dovrò riordinarmi i canali ma almeno ho risolto. L'ultima spiaggia era il reset di fabbrica, almeno quello l'ho evitato.
il reset rimette le impostazioni di fabbrica/default...bastava rimetterle con le tue preferenze, non succedeva altro se non risolveva, con la cosa più semplice ha risolto.
 
Non ho risolto definitivamente, sono tornato alla situazione precedente, cioè ogni tanto il canale TGRegione che metto sul 3 diventa nero e devo mettere quello di un'altra regione.
 
Non ho risolto definitivamente, sono tornato alla situazione precedente, cioè ogni tanto il canale TGRegione che metto sul 3 diventa nero e devo mettere quello di un'altra regione.
Con il Digiquest Twin Tuner SE, succede se si spegne il decoder su Rai 3, e quando lo si accende sono cambiati i PID (switch nazionale/regionale). Per tornare alla visione bisogna cambiare canale, aspettare il cambio PID (gli stessi dello spegnimento) e solo dopo, tornare su Rai 3. In alternativa reinstallare completamente la lista canali.
Sembra lo stesso problema...
Evito di spegnere il decoder su Rai 3. :)
 
ogni tanto? o quando cambiano risoluzione?
Non so quando succeda. Ad un certo punto vedo che il 3 è nero e devo andare a prendere un altro TGRegione disponibile e metterlo sul 3. Ma non è che diventi nero in certi orari e poi ritorni da solo, rimane così.
Con il Digiquest Twin Tuner SE, succede se si spegne il decoder su Rai 3, e quando lo si accende sono cambiati i PID (switch nazionale/regionale). Per tornare alla visione bisogna cambiare canale, aspettare il cambio PID (gli stessi dello spegnimento) e solo dopo, tornare su Rai 3. In alternativa reinstallare completamente la lista canali.
Sembra lo stesso problema...
Evito di spegnere il decoder su Rai 3. :)
Ho anche quello (first edition) e non l'ho mai notato forse perchè non ci ho registrato Rai3 e quindi non si è mai spento lì. Buono a sapersi.
Quindi il problema di questi decoder è che non riescono a gestire i cambi PID.
 
Ho anche quello (first edition) e non l'ho mai notato forse perchè non ci ho registrato Rai3 e quindi non si è mai spento lì. Buono a sapersi.
Quindi il problema di questi decoder è che non riescono a gestire i cambi PID.
Normalmente il Twin Tuner SE gestisce bene i cambi di PID durante la visione e in registrazione.

Non so se succede anche con il Twin Tuner (first edition), ma lo Small Edition quando viene spento "ricorda" l'ultimo canale. Se viene programmato per registrare Rai 3, ma lo si spegne su Canale 5, quando si accende per registrare Rai 3, la visione sarà di Canale 5, ma registra Rai 3 (se viene aggiunta un'altra registrazione su Mux diverso, ad esempio La7, quest'ultimo canale sarà anche in visione), al termine delle registrazioni il decoder si spegne.
Quando si riaccenderà il decoder, sarà su Canale 5 (e non l'ultimo canale registrato).

Quindi se si spegne il decoder su Rai 3, e cambiano i PID, le registrazioni programmate effettuate su questo canale, risulteranno illeggibili se in visione si avrà lo schermo nero.
Per non avere problemi basta spegnere il decoder su un canale diverso da Rai 3.
 
Normalmente il Twin Tuner SE gestisce bene i cambi di PID durante la visione e in registrazione.

Non so se succede anche con il Twin Tuner (first edition), ma lo Small Edition quando viene spento "ricorda" l'ultimo canale. Se viene programmato per registrare Rai 3, ma lo si spegne su Canale 5, quando si accende per registrare Rai 3, la visione sarà di Canale 5, ma registra Rai 3 (se viene aggiunta un'altra registrazione su Mux diverso, ad esempio La7, quest'ultimo canale sarà anche in visione), al termine delle registrazioni il decoder si spegne.
Quando si riaccenderà il decoder, sarà su Canale 5 (e non l'ultimo canale registrato).

Quindi se si spegne il decoder su Rai 3, e cambiano i PID, le registrazioni programmate effettuate su questo canale, risulteranno illeggibili se in visione si avrà lo schermo nero.
Per non avere problemi basta spegnere il decoder su un canale diverso da Rai 3.
Praticamente tutti i decoder ricordano l'ultimo canale selezionato, ma quando sta registrando 2 canali, la 2a rec se un mux diverso salterà su quel canale e dovrebbe rimanere su quello e quando si spegnerà o anche se mettiamo che non si spenga rimarrà su quello non quello iniziale.
 
...ma quando sta registrando 2 canali, la 2a rec se un mux diverso salterà su quel canale e dovrebbe rimanere su quello e quando si spegnerà o anche se mettiamo che non si spenga rimarrà su quello non quello iniziale.
Il Twin Tuner quando registra 2 canali su Mux diversi e cambia canale per registrare, poi "ricorda" il canale di quando era stato spento.
Non ho mai provato a non farlo spegnere dopo una registrazione.
 
Ultima modifica:
Quando si riaccenderà il decoder, sarà su Canale 5 (e non l'ultimo canale registrato).
scusa ma tu prima hai detto che rimette su canale iniziale....non credo proprio, io lascio acceso il TS6822 per i problemi che ha, ma ovvio rimane sull'ultima rec a timer o manuale che sia.
 
Quindi se si spegne il decoder su Rai 3, e cambiano i PID, le registrazioni programmate effettuate su questo canale, risulteranno illeggibili se in visione si avrà lo schermo nero.
Per non avere problemi basta spegnere il decoder su un canale diverso da Rai 3.
Ho fatto il test, il problema è proprio questo, quindi direi problema hardware e probabilmente riguarda anche il Digiquest first edition che non ho ancora testato.
Spegnendo durante la programmazione regionale su uno dei 6 canali regionali (3 regioni coi doppioni, PID=271-272-273) e riaccendendo durante la programmazione nazionale (PID=270) il canale diventa nero con audio a tratti. Gli altri 5 rimangono, ma io spostavo sul 3 uno dei rimanenti e dopo 6 volte che facevo sto spostamento sono rimasti senza Rai3 visibili.
Per riportarli alla normalità basta andare sui canali anneriti durante la programmazione regionale e si riallinea il PID corretto.

Rimane il problema delle doppie rec. Se la 2a rec è su Rai3 e termina durante la programmazione regionale, alla riaccensione sarà annerito Rai3 e successive rec su Rai3 salteranno se non si interviene. Cosa che non si può fare se ad esempio si sta in vacanza e si programma una settimana di rec.

EDIT:Ho fatto il test sul clone Digiquest first edition e non ha presentato il problema. Spento su PID 271 e riacceso su PID 270 e anche viceversa. Strano...
 
Ultima modifica:
Non sapevo del problema dell'altro ma non ho mai registrato su Rai3 con PID diverso o durante i TGR
 
Ho fatto il test sul clone Digiquest first edition e non ha presentato il problema. Spento su PID 271 e riacceso su PID 270 e anche viceversa. Strano...
Neanche più di tanto... Con i nuovi modelli, anziché risolvere i problemi, li creano.
Ho un Digiquest di 10 anni fa, che non ha problemi con il cambio PID, anche da spento... :icon_rolleyes:
 
col TS6822 che ha già problemi suoi, cambiando canale su RaiSport 558 dove c'è l'ora avanti e su altri canali giusta, avevo una rec timer è partita con 20 minuti di anticipo, lo zapping fra questi canali l'ha rimbambito ancora di più.
 
Confermo che il Digiquest first edition non ha il problema. Meglio, anche se uso di più il Telesystem.
Una soluzione potrebbe essere programmare un'accensione automatica durante un orario TGR se l'ultima rec precedente termina in orario di TGR.
 
Indietro
Alto Basso