• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

[SV] - Aiuto impianto televisivo casa ! come procedere?

problema :D

sto per collegare il DE1-18 ...

ho 3 connettori F e uno con la vitina in basso...

1) 18db
2) In
3) Out
4) vite con buco e simbolo di terra .. (?)
5) O niente

18db ------ In
..................|
..................| (dc pass)
O ---------- Out
................X

da schemino: il cavo dell'antenna che mi arriva in casa dove va collegato ? e quello che va ad L (alla TV) ?

:eusa_shifty:
 
IN ingresso antenna
OUT uscita passante
18dB uscita derivata alla presa TV
la terra non va collegata
 
ok !

ho collegato antenna in In e TV in 18db (per ora ho lasciato vuoto l'uscita OUT) !

sintonia canali digitali e ne ha memorizzati 91 (mi pare gli stessi dell altra casa prima del trasloco) !

Ora sono su canale 5 e sono andato a vedere i parametri di segnale nel menu "auto diagnosi".. sono questi:

TV SAMSUNG P2470HD

Frequenza: 85800 Khz
ID assistenza: 008d
Multiplex: TSID 0389, ONID 0110
Rete: Mediaset 2 (ID 3001)
Errore BIT: banda rossa che assume valore 0 e 2
Potenza del segnale: 60 o 65


tutto ok ?

rai1 2 3 errore bit a 0 e potenza segnale 75
mtv invece errore bit 9, segnale 45 - 50 ma canale inguardabile :(
idem LA5 . . .

qualche errore mio ?
 
Ultima modifica:
Ciao, l'OUT dell'ultimo derivatore va sicuramente chiuso con un carico da 75 ohm... Una volta fatto questo, dovresti veder aumentare, anche di poco, la qualità del segnale... ;)
 
Jimbei ha scritto:
qualche errore mio ?
Visto che fino ad adesso hai parlato soltanto di sistemare la distribuzione interna, questa prova ha poco significato visto che non conosciamo la situazione a monte e cioè:
Tipo di antenna/e ,il loro puntamento, come sono eventualmente miscelate e il loro stato di conservazione,
la presenza o meno di un amplificatore/miscelatore,
lo stato dei cavi esterni.;)
 
hum... bel pasticcio recuperare tutte ste info... l'appartamento è nel centro storico e capirci qualcosa è veramente ostico...

intanto stasera finisco di collegare il tutto anche se per ora avrò 1 sola tv collegata ed in funzione.

poi qui non è ancora avvenuto lo switch-off, i problemi su certi canali possono dipendere anche da questo ?

Stasera posto anche una foto del cavo che mi porta il segnale in casa e cerco di seguirlo fuori per recuperare più dettagli possibili: da dove passa e dove va a finire... (il cavo sembra avere diametro maggiore rispetto al dg113 e la calza interna è in rame)
 
Ciao,
allo switch-off oltre ad avere la situazione di ricezione definitiva ci saranno miglioramenti dei segnali digitali dovuti sia al loro potenziamento che alla fine delle trasmissioni analogiche.

Adesso termina di fare i collegamenti e verifica la situazione su ogni presa.
Un'altra prova la puoi fare collegandoti direttamente al cavo che scende dall'antenna prima del primo derivatore.

Con un pò di pazienza riuscirai a recuperare tutte le informazioni che servono;)
 
mi sembrava che tutto filasse liscio... -.-

domani mi toccherà rompere e sostituire le cassette con cassette più grandi ... ho appena constatato che nella cassetta A il DE1-18 ci sta giusto giusto e i cavi mi si sono pure piegati per farla entrare .. ed ora che è dentro mi sembra tutto un pò costipato...

possibile che abbia rovinato i cavi ? sono delicati alle piegature ?
 
Dipende da cosa intendi per piegature, sono fatti per essere curvati entro un certo limite.
 
spingendo si sono piegati di 90° direi... domani pomeriggio spacco e cambio scatolette.. uff... eventualmente come mi accordo di dover sostituire il cavo?

per ora errore bit e segnale su mediaset sono invariati...
 
Eccomi nuovamente in casa !!! finalmente i lavori sono finiti ed ho potuto testare tutti e 4 i punti TV ! Vi ringrazio ancora per avermi seguito e consigliato con pazienza fin dall'inizio !! e scusate il ritardo nell'aggiornare il post !!

al momento ho collegato una sola TV, quindi mi sono spostato la stessa tv in ogni punto TV e ho verificato il segnale sugli stessi canali:

rai1 rai2 canale 5 italia 1 MTV la7 la5 ecc ecc...

purtroppo il segnale è deboluccio 45 - 50 .. al massimo 60/65 ma non è stabile e solo di mattina ottengo il "meglio"... alla sera spesso scende a 45 e salgono gli errori di bit :sad:

come mai ?

sono salito sul tetto ed ho fatto un paio di foto... ma più che riportarvele non posso fare poichè non ci capisco molto:

ecco ANTENNA




ed ecco lo scatolino sottostante



i problemi nascono da qui ? :eusa_wall:

grazie ancora !! :D
 
Ultima modifica:
Ciao, in effetti il segnale è basso...
Ma prendi dal M. Fasce, lo hai a vista?
Se le antenne sono puntate bene ed hanno in vista il ripetitore, è molto strano che si verifichi una cosa del genere, per cui potrebbe essere lo "scatolino" :D

Intanto, se non l'hai già fatto, potresti abbassare del tutto l'amplificazione dell'entrata UHF Non usata, in quanto potrebbe introdurre dei disturbi o cose del genere.
Poi, se la situazione non migliora, puoi provare ad alzare l'amplificazione dell'entrata UHF usata, un po per volta, segnandoti la posizione di partenza.
Poi ovviamente qualcuno deve dirti la qualità e segnale che rileva la tv e decoder.
Se poi riesci a portarti una tv sopra il tetto e verificare da li, tanto meglio.

PS: molti segnali digitali che coinvivono con l'analogico sono spesso bassi, interferiti, etc. Infatti il servizio viene offerto a carattere sperimentale.
Sicuramente dopo lo switch off la situazione migliora eccome, ma intanto per avere una buona visione, prova ad amplificare un po...
Facci sapere!
 
jack2121 ha scritto:
Ciao, in effetti il segnale è basso...
Ma prendi dal M. Fasce, lo hai a vista?
Se le antenne sono puntate bene ed hanno in vista il ripetitore, è molto strano che si verifichi una cosa del genere, per cui potrebbe essere lo "scatolino" :D

Intanto, se non l'hai già fatto, potresti abbassare del tutto l'amplificazione dell'entrata UHF Non usata, in quanto potrebbe introdurre dei disturbi o cose del genere.
Poi, se la situazione non migliora, puoi provare ad alzare l'amplificazione dell'entrata UHF usata, un po per volta, segnandoti la posizione di partenza.
Poi ovviamente qualcuno deve dirti la qualità e segnale che rileva la tv e decoder.
Se poi riesci a portarti una tv sopra il tetto e verificare da li, tanto meglio.

PS: molti segnali digitali che coinvivono con l'analogico sono spesso bassi, interferiti, etc. Infatti il servizio viene offerto a carattere sperimentale.
Sicuramente dopo lo switch off la situazione migliora eccome, ma intanto per avere una buona visione, prova ad amplificare un po...
Facci sapere!


mmm M.Fasce è a Genova ??? se si dubito di averlo a vista... probabilmente a naso le antenne puntano verso genova (danno verso il mare, ma essendo la liguria curva direi che puntano verso genova...) ma non ci metto la mano sul fuoco ovviamente.

posso verificare in qualche modo ???

più vicini ripetitori non ce ne sono ? io sono a LOANO (SV).

manomettere lo scatolino compoterebbe potenziali problemi agli altri condomini ? :D

vedo 3 cavi li... 2 provengono dalle 2 antenne (in ingresso) il 3 (out) va a servire gli appartamenti corretto ?

ora, dato che di per certo ci sono 3 appartamenti e solo 1 è il mio, da quell unica uscita ci dev essere un altro scatolino che divide ai 3 (o più) appartamenti ???
 
Ciao, quindi noti che il segnale sia più debole rispetto alla prova che avevi fatto ad Aprile, quando avevi montato il primo derivatore?
 
Jimbei ha scritto:
ok ho salvato la tabella in excel e ho evidenziato le varie zone...

ha senso considerare ripetitori distanti 70 km (GE) ?

ogni ripetitore dovrebbe avere un'antenna puntata ?

:eusa_think:
Molti trasmettitori del Fasce sono potenti e concentrano l'emissione verso Ovest (quindi verso di te).
Visto che l'altro ripetitore utilizzabile è in polarizzazione verticale e vedo che le tue antenne sono invece orizzontali, presumo che l'antennista abbia scelto il Fasce...
Circa la domanda, per ricevere un ripetitore diverso occorre avere un'antenna appositamente puntata (e in questo caso anche ruotata, perchè è in polarizzazione verticale, come dicevo) però per impianti semplici come questo si cerca di scegliere o uno o l'altro perchè poi per fare un bel lavoro occorrerebbe utilizzare dei filtri...
 
fatantony ha scritto:
Ciao, quindi noti che il segnale sia più debole rispetto alla prova che avevi fatto ad Aprile, quando avevi montato il primo derivatore?

mmm non più debole, mi pare sempre lui quando sono in un orario di buona...

purtroppo invece la sera peggiora in ugual modo su tutti e 4 i punti tv...

credo dipenda da un problema a monte, quindi fuori dal mio appartamento... può essere ?? come posso verificare ?
 
Jimbei ha scritto:
mmm non più debole, mi pare sempre lui quando sono in un orario di buona...

purtroppo invece la sera peggiora in ugual modo su tutti e 4 i punti tv...

credo dipenda da un problema a monte, quindi fuori dal mio appartamento... può essere ?? come posso verificare ?
Il problema potrebbe essere ancora più "esterno" di quanto credi :D in quanto dovuto a propagazione serale, che sul mare fa cose ancora più strane che altrove...ti capita che compaiano emittenti toscane?
 
no emittenti toscane non mi pare...

ad ogni modo stasera faccio una tabella con la maggior parte dei segnali e canali... in modo che forse ci capite meglio...

una sola cosa... devo farmi tutti i canali oppure basta 1 per ogni mux ? (spero di nn aver detto castronerie... intendo... rai1 2 3 basta che esamino rai 1? idem per ita1 can5 rete4 .. basta uno dei 3?)
 
Indietro
Alto Basso