• Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

[SV] - Aiuto impianto televisivo casa ! come procedere?

Si dovrebbe essere sufficiente prendere le caratteristiche di un canale per mux. Comunque personalmente aspetterei lo switch off per riguardare antenne e calata principale, almeno la situazione sarà un pò più chiara e stabile... Vantaggio non indifferente, in casa tua non devi più toccare nulla, hai appena fatto tutto "a regola". ;)
 
Si infatti, se derivatori e partitori sono stati montati bene come ti hanno consigliato e comunque con ogni uscita inutilizzata chiusa con i 75ohm, il problema risiede nell'amplificatore che magari e regolato male, o comunque dal fade estivo che perseguita tutti, sopratutto quando c'è di mezzo il mare :D

Comunque se gli altri condomini non ci sono, o comunque chiedi il permesso per agire temporaneamente sull'amplificatore, non credo gli causeresti un problema, anzi.
Una volta che funziona a te, dovrebbe funzionare a tutti.

Se in analogico però ricevi bene, ti conviene aspettare lo switch off, ma questo lo vedremo dalla tabella che pubblicherai per verificare (almeno, all'incirca) il livello del segnale.
 
Ecco la tabellina di dati che ho raccolto (TV Samsung P2470HD) in una giornata BUONA !! (a volte saltano anche mediaset e rai che ora invece sembrano pompare bene):

Canale: Rai1
Freq: 498000 Khz
ID: 0d49
TSID: 0001
ONID: 013e
MUX: RAI
ER BIT: 0-2
Segnale: 72


Canale: Rai2
Freq: 498000 Khz
ID: 0d4a
TSID: 0001
ONID: 013e
MUX: RAI
ER BIT: 0-2
Segnale: 72

Canale: Rai3
Freq: 498000 Khz
ID: 0d4a
TSID: 0001
ONID: 013e
MUX: RAI
ER BIT: 0-2
Segnale: 72

Canale: Rete4
Freq: 858000 Khz
ID: 008f
TSID: 0389
ONID: 0110
MUX: mediaset2(id3001)
ER BIT: 0-2
Segnale: 70

Canale: Can4
Freq: 858000 Khz
ID: 008d
TSID: 0389
ONID: 0110
MUX: mediaset2(id3001)
ER BIT: 0-2
Segnale: 70

Canale: Ita1
Freq: 858000 Khz
ID: 008f
TSID: 0389
ONID: 0110
MUX: mediaset2(id3001)
ER BIT: 0-2
Segnale: 70

Canale: La7
Freq: 682000 Khz
ID: 0001
TSID: 0202
ONID: 001d
MUX: timb2 nazionale(id3001)
ER BIT: 8-10
Segnale: 0-20-40

Canale: la5
Freq: 754000 Khz
ID: 00A0
TSID: 0204
ONID: 001d
MUX: timb1 nazionale(id3001)
ER BIT: 5-10
Segnale: 45

Canale: MTV
Freq: 754000 Khz
ID: 001e
TSID: 0204
ONID: 001d
MUX: timb1 nazionale(id3001)
ER BIT: 3-4-5-7
Segnale: 50

Canale: Rai4
Freq: 498000 Khz
ID: 0d52
TSID: 0001
ONID: 013e
MUX: rai (id3001)
ER BIT: 0
Segnale: 75

Canale: IRIS
Freq: 858000 Khz
ID: 0092
TSID: 0398
ONID: 0110
MUX: mediaset2(id3001)
ER BIT: 0-2
Segnale: 70

Canale: Cielo
Freq: 626000 Khz
ID: 0002
TSID: 01fe
ONID: 01ff
MUX: eurotelevision
ER BIT: 10
Segnale: 0

Canale: La7D
Freq: 754000 Khz
ID: 0029
TSID: 0204
ONID: 001d
MUX: timb1 nazionale (id3001)
ER BIT: 6-9
Segnale: 45-50

Canale: Mediaset Extra
Freq: 754000 Khz
ID: 0013
TSID: 0204
ONID: 001d
MUX: timb1 nazionale (id3001)
ER BIT: 7-10
Segnale: 45

Canale: Boing
Freq: 858000 Khz
ID: 0091
TSID: 0398
ONID: 0110
MUX: mediaset2(id3001)
ER BIT: 0
Segnale: 70

Canale: K2
Freq: 682000 Khz
ID: 0014
TSID: 0202
ONID: 001d
MUX: timb2 nazionale (id3001)
ER BIT: 0-2
Segnale: 60

Canale: Freesbee
Freq: 682000 Khz
ID: 0028
TSID: 0202
ONID: 001d
MUX: timb2 nazionale(id3001)
ER BIT: 0-2
Segnale: 60

Canale: RTL
Freq: 754000 Khz
ID: 0015
TSID: 0204
ONID: 001d
MUX: timb1 nazionale (id3001)
ER BIT: 7-10
Segnale: 0-40
 
Ultima modifica:
ok, attendo lo switch off per riesumare il post...

non dimenticatevi di me !! :D

grazie ancora per tutto.
 
Io ho letto solo ora :(
Prova a regolare l'amplificatore, perchè mediamente il segnale non è molto alto...
Aumenta un pochino, prova a regolarlo partendo dall'inizio contando quanti giri fai sul trimmer.
Per ora non mi sembra che l'ampli sia regolato a puntino...
 
Ciao a tutti !!!

arrieccomi... finalmente qui è avvenuto lo switch off... e indovinate ???

se prima il segnale era quello sopra riportato... OGGI a switch off avvenuto non vedo più NIENTE !!!

prima dello switch-off il mio segnale digitale era scarsino, ora è addirittura cosi scarso da sintonizzare SOLO 8 canali inguardabili (nel senso che sono quadratoni e scoppiettii...)

ricominciamo con le foto... non posso attaccarmi direttamente sullo scatolino subito sotto l'antenna qui sotto ? o agire in qualche modo ?



immagino che dovrei attaccarmi ad OUT corretto ?

e come è possibile che dopo lo switch off non vedo più un tubo ? non doveva migliorare la qualità del segnale ??
 
Ciao e bentornato! Io, da lontano:D ti consiglio di aspettare ancora qualche giorno; questo perchè in data 3 novembre era in programma lo switch di parte della riviera di levante, mentre il Monte Fasce ha già switchato qualche giorno fa... se fino a ieri hai ricevuto l'analogico, vuol dire che le antenne non puntano il Fasce...:eusa_think: Comunque, se vuoi dei consigli più mirati, prova a dare un'occhiata qua (http://www.digital-forum.it/forumdisplay.php?f=158), si parla esclusivamente della Liguria...
Concludo dando il mio parere riguardo l'impianto:
1- Per vedere se è un problema di antenne o amplificatore (lo "scatolino"), prova a portare decoder e tv (o un tv con decoder incorporato) sul tetto, e collegarli direttamente alle antenne (prima la VHF e poi la UHF, o viceversa), e vedi se ricevi qualcosa, e come lo ricevi.
2- certo, essendo un condominio non è facile far cambiare antenne, cavi ecc, però, fossi in voi, cercherei di ricevere da siti più vicini (Pietra Ligure i RAI, Borgio Verezzi tutti gli altri)...
Ovviamente nella sezione che ti ho indicato, troverai le risposte che ti servono.
Buona notte;)

EDIT: se ti attaccassi direttamente all'out, non credo vedresti nulla, in quanto l'amplificatore necessita di corrente (12vDC) per funzionare.... Comunque, puoi sempre provare...
 
fatantony ha scritto:
... se fino a ieri hai ricevuto l'analogico, vuol dire che le antenne non puntano il Fasce...:eusa_think: ...

prima dello switch off ufficiale vedevo quasi tutto abbastanza bene in digitale !!!
questo già dalla data dei post precedenti in cui mi avete seguito per realizzare l'impianto interno di casa...

quindi già prendevo discretamente segnale digitale ! (analogico non l ho mai sintonizzato)

da dopo lo switch off ufficiale 0 totale... mentre i miei vicini al piano di sopra vedono senza problemi tutti i canali (tranne la rai).

in teoria nessuno ha modificato nulla.. nè io in casa, nè nessuno fuori...

idee sul xkè mi è calato il buio ?? :|
 
Se gli altri condomini vedono, allora potrebbe trattarsi di una maggiore attenuazione sulla tratta che porta il segnale ai tuoi tv, magari dovuta all'utilizzo dei derivatori, oppure ai componenti utilizzati per la divisione dei segnali ai vari appartamenti; a tal proposito sarebbe utile sapere che componenti hanno utilizzato. Se così fosse, comunque, potresti provare ad aumentare l'amplificazione del segnale (regolando i trimmer presenti nello "scatolino" sul tetto) gradualmente, magari con un'altra persona che ti controlli il segnale che arriva ai tv. Altra prova che puoi fare, è quella di collegare il tv direttamente al cavo che entra nel tuo appartamento, e vedere se ricevi qualcosa.
 
Indietro
Alto Basso