• COMUNICATO IMPORTANTE: ACCOUNT BLOCCATI (16/02/2024) Clicca sul link per leggere il comunicato
  • Non sono ammesse registrazioni con indirizzi email temporanei usa e getta

In Rilievo Telesystem TS6822 - DVB-T2 HEVC 10bit doppio tuner con PVR (Vers Sw 178 del 16/02/23)

Come assorbimento siamo li con quelli da 500 giga ma quelli lo Strong 5222 li rilevava. Ma anche il PC con le porte USB 2.0 ha 500mA ma funzionano anche quelli da 1A ma ovvio un pc ha un alimentatore di tutt'altro wattaggio totale. Si ne ho di quei tester USB, ovvio è indicativo non preciso, perchè da uno all'altro danno info un po diverse tensione e corrente, intendi misurare sul PC e sul decoder quanto assorbe l'hard disk?
 
Ultima modifica:
Come assorbimento siamo li con quelli da 500 giga ma quelli lo Strong 5222 li rilevava. Ma anche il PC con le porte USB 2.0 ha 500mA ma funzionano anche quelli da 1A ma ovvio un pc ha un alimentatore di tutt'altro wattaggio totale. Si ne di quei tester USB, ovvio è indicativo non preciso, perchè da uno al'altra danno info un po diverse tensione e corrente, intendi misurare sul PC e sul decoder quanto assorbe l'hard disk?
Si intendo proprio vedere come si comporta l'hdd nei due ambienti.
Lato hdd da 1A, su PC con porta da 0.5A non credo fornisca 1A. Secondo me, proprio perché quelli sono i parametri di funzionamento, l'hdd va a 0.5A: è studiato per lavorare con quei parametri ma se capisce che può chiedere di più perché ha il cavetto con doppia alimentazione USB collegata allora assorbe di più. L'elettronica gestisce la cosa e limita dove può (spin diverso, meno giri, etc.), se è previsto che parta. Altrimenti ticchetta e non parte..
Se invece metti un hdd ad esempio recuperato da PC che ha parametri di corrente alti (quindi non progettato per enclosure esterne ma per essere inserito in PC) e lo inserisci in una enclosure che gestisce solo 0.5A perché USB 2.0.. non parte proprio.. ticchetta. Questa cosa mi capita, ne ho di hdd così. Infatti opto per enclosure con porte 3.0, prevedono più A: ovviamente da usare solo su porte lato PC 3.0.
 
Mi era capitato credo solo un hard disk da 2.5" che anche col cavo splitter per duplice alimentazione a volte tichettava anche 2 cavi assieme sul PC, quell'hd era da 250 giga venduto col suo case, ma recentemente l'ho messo su altro case 3.0 e non fa più quel problema, anche usandolo su porte 2.0, dunque anche l'adattatore SATA-USB può incidere, purtroppo tutti i decoder di questa fascia usano USB 2.0, c'avevo già provato con altro decoder ma non avevo visto miglioramenti dei tempi di rilevamento con lo Strong 8222 HD, col TS6822 che mi suggerisci di usare con un cavo splitter 3.0 come alimentazione supplementare? è un po un casino per i cavi un po grossi e le prese di corrente non proprio vicine. Il problema che usare la doppia alimentazione col decoder, l'hard disk rimane senza sotto tensione e forse non va in standby mai se non spengo il decoder.

PS: allora ho provato ben 4 dei quei aggeggi detti tester USB, l'unico dove passano i dati oltre che tensione e corrente indicata 5,16 volts con decoder acceso ovvio, un'altro 5,21 e altri 2 mostrano 5,26 volt, con quello che passano i dati per un 1 secondo lo schermo è diventato nero (cosa che non avevo visto senza usare il tester in mezzo) appena ho collegato il disco, i volt scesi di 0,2-03 volts con picco circa 580mA, poi senza usare il disco scende dopo pochi secondi sui 160mA, quando metto in play una rec per 1-2 secondi va verso i 500mA, anche quando salto avanti nel video ha quel picco momentaneo. Ho provato da decoder in standby e lo schermo non diventa nero, il picco all'avvio del disco era sui 590mA poi dopo qualche secondo scende a 160, ci ha impiegato circa 16 secondi da quando ho premuto ON a vedere il canale tv, e 1-2 secondi prima del canale appare l'avviso di disco rilevato. Quando in play di una rec perlopiù sta sui 250mA. Ho fatto partire una rec timer da standby, il solito problema non risponde ai comandi nè registra! ogni tanto lampeggia il led del disco ma non sento ticchettii, e indica 250mA in assorbimento il tester USB, dunque non c'entra l'alimentazione ma qualcosa del disco che se non pieno regime di rotazione fa impallare il decoder per vari minuti o peggio, stavolta dopo circa 9 minuti dopo la rec a timer è iniziata veramente, l'assorbimento durante la rec varia in continuazione da 250 a quasi 500mA.
 
Ultima modifica:
Mi era capitato credo solo un hard disk da 2.5" che anche col cavo splitter per duplice alimentazione a volte tichettava anche 2 cavi assieme sul PC, quell'hd era da 250 giga venduto col suo case, ma recentemente l'ho messo su altro case 3.0 e non fa più quel problema, anche usandolo su porte 2.0, dunque anche l'adattatore SATA-USB può incidere, purtroppo tutti i decoder di questa fascia usano USB 2.0, c'avevo già provato con altro decoder ma non avevo visto miglioramenti dei tempi di rilevamento con lo Strong 8222 HD, col TS6822 che mi suggerisci di usare con un cavo splitter 3.0 come alimentazione supplementare? è un po un casino per i cavi un po grossi e le prese di corrente non proprio vicine. Il problema che usare la doppia alimentazione col decoder, l'hard disk rimane senza sotto tensione e forse non va in standby mai se non spengo il decoder.

PS: allora ho provato ben 4 dei quei aggeggi detti tester USB, l'unico dove passano i dati oltre che tensione e corrente indicata 5,16 volts con decoder acceso ovvio, un'altro 5,21 e altri 2 mostrano 5,26 volt, con quello che passano i dati per un 1 secondo lo schermo è diventato nero (cosa che non avevo visto senza usare il tester in mezzo) appena ho collegato il disco, i volt scesi di 0,2-03 volts con picco circa 580mA, poi senza usare il disco scende dopo pochi secondi sui 160mA, quando metto in play una rec per 1-2 secondi va verso i 500mA, anche quando salto avanti nel video ha quel picco momentaneo. Ho provato da decoder in standby e lo schermo non diventa nero, il picco all'avvio del disco era sui 590mA poi dopo qualche secondo scende a 160, ci ha impiegato circa 16 secondi da quando ho premuto ON a vedere il canale tv, e 1-2 secondi prima del canale appare l'avviso di disco rilevato. Quando in play di una rec perlopiù sta sui 250mA. Ho fatto partire una rec timer da standby, il solito problema non risponde ai comandi nè registra! ogni tanto lampeggia il led del disco ma non sento ticchettii, e indica 250mA in assorbimento il tester USB, dunque non c'entra l'alimentazione ma qualcosa del disco che se non pieno regime di rotazione fa impallare il decoder per vari minuti o peggio, stavolta dopo circa 9 minuti dopo la rec a timer è iniziata veramente, l'assorbimento durante la rec varia in continuazione da 250 a quasi 500mA.
I decoder purtroppo hanno tutti porte 2.0. E non ci si può fare nulla. Per questo sarebe sempre bene usare un alimentatore esterno per non sovraccaricare il decoder stesso, cosa che alla lunga, come hai visto, lo impalla. L'enclosure con porta 3.0 è la soluzione che ho trovato per usarla sul pc con porta 3.0 e hdd più energivori. Tieni conto che anche la lunghezza del cavo disturba: in molti casi semplicemente un cavo corto (20cm..) risolve il problema dell'alimentazione, in questo caso perché il carico di corrente su un cavo lungo fa abbassare la tensione di quel poco (detto in parole molto povere.. il cavo lungo fa da 'resistenza' e assorbe parte dell'alimentazione) che non viene gradito dall'elettronica dell'hdd.

Per il resto, come hai rilevato la corrente massima non sale sopra i 0.5A (la tensione varia perché dipende sempre da come assorbe). È variabile, dipende da cosa sta facendo in quel momento (spin, rotazione variabile, etc.). Ed il fatto che il decoder in certe situazioni sia bloccato può dipendere dal fatto che sta usando tutte le sue risorse (alimentazione, elaborazioen di calcolo, memoria) cercando di accedere al disco per avere/dare informazioni all'elettronica sullo scrivere i dati..
Domanda, mi sono perso o non è mai uscita questa cosa: l'hdd collegato è un ntfs o fat32? Riesci a spostarne il contenuto e quindi provare a formattarlo in fat32 DAL decoder?
 
Ciao, i cavi USB di questi dischi esterni sono sempre molto corti e quello in uso pure e anche bello grosso, il problema che s'impalla solo quando deve registrare, non ha senso secondo me, ma lo fa pare soltanto quando il disco non gira a piena velocità o va in standby il disco o parte da spento col timer rec, se accendo il decoder senza rec è normale. L'hard disk è in NTFS, altra cosa strana che per mesi spezzava le rec a 4 giga come era indicato nelle info, ma da circa 2 mesi ho visto che le rec sono intere! tipo files da 8-9 giga, il firmware è sempre lo stesso. Non m'hai detto come alimentare l'hard disk col cavo splitter USB 3.0, usando un caricabatteria da cell e da quante Ampere? poi che effetti o problemi può dare sempre alimentato anche se spengo il decoder?
 
Ciao, i cavi USB di questi dischi esterni sono sempre molto corti e quello in uso pure e anche bello grosso, il problema che s'impalla solo quando deve registrare, non ha senso secondo me, ma lo fa pare soltanto quando il disco non gira a piena velocità o va in standby il disco o parte da spento col timer rec, se accendo il decoder senza rec è normale. L'hard disk è in NTFS, altra cosa strana che per mesi spezzava le rec a 4 giga come era indicato nelle info, ma da circa 2 mesi ho visto che le rec sono intere! tipo files da 8-9 giga, il firmware è sempre lo stesso. Non m'hai detto come alimentare l'hard disk col cavo splitter USB 3.0, usando un caricabatteria da cell e da quante Ampere? poi che effetti o problemi può dare sempre alimentato anche se spengo il decoder?
Che cambi la dimensione dimenticandosi dei limiti del 4GiB.. senza cambiare firmware.. è molto strano!! È posseduto?!?

Lato cavo, mi sono spiegato male. Lo splitter lo uso ma per avere energia sufficiente quando si parla di usb 2.0. Per enclosure con porte usb 3.0, che uso su pc su porte 3.0, non serve un cavo splitter: pesca tutto dal pc. L'unica accortezza che uso, per entrambi i formati, è usare cavi corti (ma già lo fai anche te).
L'alimentatore usb da usare con cavo splitter per porte usb 2.0 è sufficiente sia da 5V, 1A. Se lo metti da 5V 2A sei solo più tranquillo: non viaggi 'al limite'. Sono alimentatori, cone già sai, molto comuni (soprattutto su tablet che usano porte microusb, molto energivori).
Lasciarlo comunque sempre alimentato con decoder spento ovviamente non sarebbe il massimo: sarebbe sempre in funzione. Però ci sono molte enclosure che in caso di stato idle spengono la meccanica mettendolo in standby. E lo riaccendono quando capiscono serva acceso. Quindi saresti a posto. Per esempio una Startech (modello S251SMU33EP ma non so se ancora disponibile) che ho fa proprio così, anche se in realtà io la sto usando con un pc ma dovrebbe comportarsi uguale anche se collegata su un appliance diverso (in questo caso il decoder).
 
Ciao a tutti

@IanRoby: se hai la possibiltà prova con un altro alimentatore. Forse la "botta" con il condensatore guasto (presumo sull'alimentazione principale) ha dato problemi al PS originale. Se con la pennetta che ha un assorbimento ridicolo ti funziona e i 5V riesce a mantenerli in ogni caso (presumo che il classico circuitino che abbassa la tensione a 5V possa avere in ingresso una tensione variabile dai 7V ai 18V) potrebbe essere che la tensione in ingresso che alimenta il resto della circuiteria del decoder si abbassa e/o non è sufficientemente "continua" (tipico di un condensatore guasto) e ti si può impallare il tutto. Compresa la gestione del disco se, ovviamente, non è guasto di suo anche se sarebbe unpò strano visto che con il PC funziona bene.

Il mio HD assorbe circa 0,75A all'accensione, misurati con un tester USB, e sia il TwinTuner che 6820 non hanno mai dato problemi.
La tensione non è mai scesa sotto i 5V.
Non ho mai misurato la tensione in ingresso e/o le sue variazioni.

Poi ci sarebbe da fare una discussione particolare per la gestione dello HD ........ 5222 insegna!

Salutoni.
Eros
 
Ultima modifica:
Ciao a tutti

@IanRoby: se hai la possibiltà prova con un altro alimentatore. Forse la "botta" con il condensatore guasto (presumo sull'alimentazione principale) ha dato problemi al PS originale. Se con la pennetta che ha un assorbimento ridicolo ti funziona e i 5V riesce a mantenerli in ogni caso (presumo che il classico circuitino che abbassa la tensione a 5V possa avere in ingresso una tensione variabile dai 7V ai 18V) potrebbe essere che la tensione in ingresso che alimenta il resto della circuiteria del decoder si abbassa e/o non è sufficientemente "continua" (tipico di un condensatore guasto) e ti si può impallare il tutto. Compresa la gestione del disco se, ovviamente, non è guasto di suo anche se sarebbe unpò strano visto che con il PC funziona bene.

Il mio HD assorbe circa 0,75A all'accensione, misurati con un tester USB, e sia il TwinTuner che 6820 non hanno mai dato problemi.
La tensione non è mai scesa sotto i 5V.
Non ho mai misurato la tensione in ingresso e/o le sue variazioni.

Poi ci sarebbe da fare una discussione particolare per la gestione dello HD ........ 5222 insegna!

Salutoni.
Eros
Mi sembra avesse scritto che l'alimentatore l'aveva controllato. È un 12V, 1A. Solo 1A. Sicuramente il problema è l'assorbimento di corrente: se l'hdd se ne "appropria", questo genera un sovraccarico che abbassa la tensione al resto del circuito impallando il decoder; se non ne ottiene a sufficienza, l'hdd lavora male e/o a rilento.. rallentando tutto (il decoder continua ad aspettare risposte dall'hdd). Per questo con la chiavetta va meglio. Inoltre la mia domanda sul fs è legata al fatto che fat32 è più semplice da gestire lato driver del decoder e quindi potrebbe essere più reattivo nonostante viaggi a velocità variabili. Solo ipotesi, ovviamente: non ho in mano né il decoder né l'hdd e relativa enclosure.

L'uso di un alimentatore esterno nel caso di hdd collegati al decoder è d'obbligo per non danneggiarlo. Se funziona comunque, è pura fortuna legata ai margini delle tolleranze costruttive dei componenti impiegati nella costruzione. A te è andata bene, a lui è durato un po' ma alla fine è saltato. C'è chi lo deve collegare a decoder spento altrimenti si riavvia e c'è chi, invece, si ritrova con un mattone in mano al posto del decoder appena collega l'hdd.. e non lo recupera più.
 
Che cambi la dimensione dimenticandosi dei limiti del 4GiB.. senza cambiare firmware.. è molto strano!! È posseduto?!?

Lato cavo, mi sono spiegato male. Lo splitter lo uso ma per avere energia sufficiente quando si parla di usb 2.0. Per enclosure con porte usb 3.0, che uso su pc su porte 3.0, non serve un cavo splitter: pesca tutto dal pc. L'unica accortezza che uso, per entrambi i formati, è usare cavi corti (ma già lo fai anche te).
L'alimentatore usb da usare con cavo splitter per porte usb 2.0 è sufficiente sia da 5V, 1A. Se lo metti da 5V 2A sei solo più tranquillo: non viaggi 'al limite'. Sono alimentatori, cone già sai, molto comuni (soprattutto su tablet che usano porte microusb, molto energivori).
Lasciarlo comunque sempre alimentato con decoder spento ovviamente non sarebbe il massimo: sarebbe sempre in funzione. Però ci sono molte enclosure che in caso di stato idle spengono la meccanica mettendolo in standby. E lo riaccendono quando capiscono serva acceso. Quindi saresti a posto. Per esempio una Startech (modello S251SMU33EP ma non so se ancora disponibile) che ho fa proprio così, anche se in realtà io la sto usando con un pc ma dovrebbe comportarsi uguale anche se collegata su un appliance diverso (in questo caso il decoder).
credo sia decoder che manda diciamo in standby il disco dopo qualche secondo non minuti come capita se collegato al PC, e quando succede allora far partire una rec qualsiasi impalla per 8-9 minuti il decoder ma non registra, guardando l'assorbimento col tester l'energia che prende è minore che per l'avvio o al massimo la stessa ed è come quando metto in play come mA, allora perchè si blocca il decoder solo con le rec? non penso richieda chissà quanta energia al decoder per avviare quella operazione. Temo che anche spegnendo il decoder o il case USB continui a girare il disco o resti sotto tensione il circuito, comunque per usare le rec col timer devo lasciarlo sempre acceso l'alimentatore per il disco.
Ciao a tutti

@IanRoby: se hai la possibiltà prova con un altro alimentatore. Forse la "botta" con il condensatore guasto (presumo sull'alimentazione principale) ha dato problemi al PS originale. Se con la pennetta che ha un assorbimento ridicolo ti funziona e i 5V riesce a mantenerli in ogni caso (presumo che il classico circuitino che abbassa la tensione a 5V possa avere in ingresso una tensione variabile dai 7V ai 18V) potrebbe essere che la tensione in ingresso che alimenta il resto della circuiteria del decoder si abbassa e/o non è sufficientemente "continua" (tipico di un condensatore guasto) e ti si può impallare il tutto. Compresa la gestione del disco se, ovviamente, non è guasto di suo anche se sarebbe unpò strano visto che con il PC funziona bene.

Il mio HD assorbe circa 0,75A all'accensione, misurati con un tester USB, e sia il TwinTuner che 6820 non hanno mai dato problemi.
La tensione non è mai scesa sotto i 5V.
Non ho mai misurato la tensione in ingresso e/o le sue variazioni.

Poi ci sarebbe da fare una discussione particolare per la gestione dello HD ........ 5222 insegna!

Salutoni.
Eros
il voltaggio dell'alimentatore originale è normale, la corrente che fornisce non so, è appunto 12 volts e 1Ampere da etichetta. Comunque è strano che non scenda leggermente la tensione quando sotto carico, lo fanno tutti.
Mi sembra avesse scritto che l'alimentatore l'aveva controllato. È un 12V, 1A. Solo 1A. Sicuramente il problema è l'assorbimento di corrente: se l'hdd se ne "appropria", questo genera un sovraccarico che abbassa la tensione al resto del circuito impallando il decoder; se non ne ottiene a sufficienza, l'hdd lavora male e/o a rilento.. rallentando tutto (il decoder continua ad aspettare risposte dall'hdd). Per questo con la chiavetta va meglio. Inoltre la mia domanda sul fs è legata al fatto che fat32 è più semplice da gestire lato driver del decoder e quindi potrebbe essere più reattivo nonostante viaggi a velocità variabili. Solo ipotesi, ovviamente: non ho in mano né il decoder né l'hdd e relativa enclosure.

L'uso di un alimentatore esterno nel caso di hdd collegati al decoder è d'obbligo per non danneggiarlo. Se funziona comunque, è pura fortuna legata ai margini delle tolleranze costruttive dei componenti impiegati nella costruzione. A te è andata bene, a lui è durato un po' ma alla fine è saltato. C'è chi lo deve collegare a decoder spento altrimenti si riavvia e c'è chi, invece, si ritrova con un mattone in mano al posto del decoder appena collega l'hdd.. e non lo recupera più.
la chiavetta ovvio consuma pochissimo ma è solo 4 giga contro 1000 del disco, sistema ben diverso anche, se avesse avuto problemi all'inizio allora avrei usato dischi pià piccoli, per esempio gli SSD indicano 1A ampere anche se sono da 250 giga, dunque più esigenti di quel disco con 4 volte meno di spazio da usare, anche del FAT32 se non registrava quando comprato avrei cambiato formattazione ma dato che con NTFS funziona. Il peggiore come rilevamento degli hard disk o SSD è lo Strong 8222 che si vede fa uno sforzo del rilevamento del disco/ssd e avvio di se stesso.
 
Ultima modifica:
Appena non avrò cose da registare proverò un disco 2.5" da 2TB Seagate Sata3, facendo dei test di registrazione se s'impalla anche con quello ma è vuoto l'hard disk, dentro ad un case USB 3.0 della Rocketek, il disco però assorbe da etichetta 1 Ampere, quasi il doppio dell'altro in uso.
 
Appena non avrò cose da registare proverò un disco 2.5" da 2TB Seagate Sata3, facendo dei test di registrazione se s'impalla anche con quello ma è vuoto l'hard disk, dentro ad un case USB 3.0 della Rocketek, il disco però assorbe da etichetta 1 Ampere, quasi il doppio dell'altro in uso.
Se usi dischi meccanici con assorbimenti sopra il 0.5A devi avere l'alimentatore. Di qualsiasi dimensione siano. Quello che conta è se sono recenti o meno: quelli recenti assorbono meno ma comunque sopra i 0.5A. Anche se hai una USB 3.0: il decoder lo tratterà come una USB 2.0.
Altre cose vanno meglio ma comunque l'assorbimento dev'essere preso in considerazione.
Nel tuo caso, però, credo sia un problema più software che hardware. Se è solo lato decoder, solo lato elettronica del disco o in entrambe le parti.. faccio fatica a capirlo. Ma che cambi limiti di registrazione, i tempi di avvio siano casuali sullo stesso hdd, etc.. secondo me è il decoder che non dialoga bene con l'hdd. Ho pensato che essendo la fat32 più semplice da gestire, potesse mitigare il problema.
 
Ma anche gli SSD come dicevo indicano 1 Ampere...non hanno niente di meccanico. Se uso un case USB 2.0 più adatto al decoder pensi cambia qualcosa?

Che cambi la dimensione dimenticandosi dei limiti del 4GiB.. senza cambiare firmware.. è molto strano!! È posseduto?!?

Già una cosa stranissima che da spezzare le rec non lo faccia più dopo mesi non avendo cambiato nulla!
 
il TS6822 l'ho ricevuto a fine settembre 2023, e la 1a rec oltre i 4 giga ai primi di gennaio, così per 'magia'. Adesso sto provando quel Seagate, l'avvio del decoder da standby è stato normale come il rilevamento, vedrò con rec manuali e col timer sia da spento che già acceso.

PS: 1a rec da acceso partita in orario vedendo il pallino rosso sullo schermo.
del disco da 1TB che uso di solito connesso al PC ho notato che in va in standby dopo 20-25 secondi, mi pare molto poco, non so se dovuto al case USB 3.0 della Sanzang o qualche noia del disco.

PS2: ho messo un'altro disco della WD da 250 giga nel case Sanzang e non va in standby neanche dopo 5 minuti! si sente con la mano che gira a piena velocità, dunque a 'naso' è quello da 1TB che ha qualche noia a parte i 2 settori riallocati. Accertato con diverso case della Sabrent che quel disco si ferma dopo 20 secondi, dunque è il disco a dare problemi al decoder per le registrazioni, anche se in teoria perchè si ferma di girare non dovrebbe, quasi sempre le rec partono da disco fermo, sia col timer che al momento, a meno che ci sia già un'altra rec in corso, allora non si blocca.

Quando avvia una rec a timer il decoder si accende circa 1 minuto prima per dare tempo del rilevamento del disco ecc. ma questo disco va in 'coma' prima che parte a registrare e fa impallare il decoder per vari minuti, qui non si capisce il motivo tecnico, o complicità del decoder nel problema, ma lo fa anche senza il timer se metto a registrare quando è fermo. I led non si spengono di questi case anche se il disco si ferma dopo minuti.
 
Ultima modifica:
Ma anche gli SSD come dicevo indicano 1 Ampere...non hanno niente di meccanico. Se uso un case USB 2.0 più adatto al decoder pensi cambia qualcosa?



Già una cosa stranissima che da spezzare le rec non lo faccia più dopo mesi non avendo cambiato nulla!
Gli hdd meccanici hanno lo spunto di avvio e questo fa creare un picco di corrente. Gli ssd no, ovviamente, però hanno più elettronica e potrebbero consumare di più o di meno: dipende sempre dal produttore. Diciamo che teoricamente restano tra i 0,5A e 1A. Ok. però sei sempre sopra i 0,5A della porta usb. E se l'alimentatore ti da 1A, vuol dire che l'altro 0,5A dovrebbe servire all'elettronica del decoder. Se l'hdd consuma un po' di più, il decoder ne ha un po' meno quindi tra gliA dell'hdd e quelli dell'enclosure (ci devi mettere anche quella) non devi superare i 0,5A della porta usb altrimenti se accade devi metterci un'alimentazione esterna.


il TS6822 l'ho ricevuto a fine settembre 2023, e la 1a rec oltre i 4 giga ai primi di gennaio, così per 'magia'. Adesso sto provando quel Seagate, l'avvio del decoder da standby è stato normale come il rilevamento, vedrò con rec manuali e col timer sia da spento che già acceso.

PS: 1a rec da acceso partita in orario vedendo il pallino rosso sullo schermo.
del disco da 1TB che uso di solito connesso al PC ho notato che in va in standby dopo 20-25 secondi, mi pare molto poco, non so se dovuto al case USB 3.0 della Sanzang o qualche noia del disco.

PS2: ho messo un'altro disco della WD da 250 giga nel case Sanzang e non va in standby neanche dopo 5 minuti! si sente con la mano che gira a piena velocità, dunque a 'naso' è quello da 1TB che ha qualche noia a parte i 2 settori riallocati. Accertato con diverso case della Sabrent che quel disco si ferma dopo 20 secondi, dunque è il disco a dare problemi al decoder per le registrazioni, anche se in teoria perchè si ferma di girare non dovrebbe, quasi sempre le rec partono da disco fermo, sia col timer che al momento, a meno che ci sia già un'altra rec in corso, allora non si blocca.

Quando avvia una rec a timer il decoder si accende circa 1 minuto prima per dare tempo del rilevamento del disco ecc. ma questo disco va in 'coma' prima che parte a registrare e fa impallare il decoder per vari minuti, qui non si capisce il motivo tecnico, o complicità del decoder nel problema, ma lo fa anche senza il timer se metto a registrare quando è fermo. I led non si spengono di questi case anche se il disco si ferma dopo minuti.
Ok, dalle prove sembra andato l'hdd esterno. Che, a ricordo di quanto scritto nei precedenti spot, all'inizio lo hai usato senza problemi mentre dopo lo scoppio del condensatore è impazzito tutto. A questo punto il salto del condensatore ha creato qualche sovraccarico dhe all'hdd non è andato giù. Forse la bassa corrente della porta del decoder rispetto a quella di un pc crea nell'hdd problemi di instabilità mentre mettendolo in un pc questa cosa è mitigata (vorrei vedere che pescare corrente dalla tua porta usb del pc per un hdd porti a toglierlaal resto dell'elettronica..!!).

Quindi riassumento, l'hdd problematico da 1TiB messo su altra enclosure va comunque in standby e funziona male per le registrazioni.
L'hdd WD 250, invece, non va mai in standby e comunque funziona bene con le registrazioni.
Sono entrambi dischi in ntfs.
 
L'hard disk da WD 250 era in FAT32 ma non l'ho mai usato su questo decoder, comunque era un test per vedere se andava in standby con quel case, invece solo quel WD 1TB smette dopo 20 secondi, se non ricordo male la maggior parte dei case USB credo smettano di girare dopo 10 minuti e certi mai, per esempio un Verbatim sul PC gira sempre, hanno un piccolo software non fornito ma da scaricare dal sito credo, chiamato Green Button per risparmio energetico per farli spegnere.
 
L'hard disk da WD 250 era in FAT32 ma non l'ho mai usato su questo decoder, comunque era un test per vedere se andava in standby con quel case, invece solo quel WD 1TB smette dopo 20 secondi, se non ricordo male la maggior parte dei case USB credo smettano di girare dopo 10 minuti e certi mai, per esempio un Verbatim sul PC gira sempre, hanno un piccolo software non fornito ma da scaricare dal sito credo, chiamato Green Button per risparmio energetico per farli spegnere.
Si, si chiamava proprio green button.
Una domanda: dalle specifiche della versione normale l'ntfs non dovrebbe essere contemplato. Mentre lo è per la verisone pro pur non potendolo formattare direttamente. Ho anche letto le note di rilascio presenti nella release 178, l'ultima per il tuo decoder, e non viene riportato alcun riferimento alla possibilità di fruire del sistema ntfs. Come funzioni lo stesso, però, è strano. Potrebbero averlo implementato comunque semplicemente perché ripreso dal firmware della versione pro.. magari perché sono praticamente la stessa cosa ma è una grande ipotesi..
Diciamo che stando al manuale e alle note di rilascio degli aggiornamenti firmware tu puoi attaccarci chiavette o hdd da alimentare a parte ma solo in fat32 preformattati (altrimenti chiede lui di formattare il supporto).
Quindi in ogni caso l'hdd da 1TiB non avrebbe mai dovuto funzionare e se stai usando una funzionalità 'nascosta' del firmware forse è anche comprensibile questo mal funzionamento (al di la che alla fine secondo me ha preso un sovraccarico a causa dello scoppio del condensatore). Non hai proprio modo di svuotare l'hdd da 1TiB e riformattarlo in fat32 per vedere come funziona? Non farei la conversione da ntfs a fat32 'a caldo' dato che se all'interno ci sono file più grandi di 4GiB sei fregato.
 
Credo pure lo Strong 5222 di almeno 12 anni fa funzionasse con dischi NTFS. Del TS6822 è uscito prima del Pro, di quanto scrivono nei manuali sempre scarsi o incompleti di tutte le funzioni. Ho copiato tutte le rec sul 2TB e c'ha messo ore e si sono scaldati in modo esagerato! ho copiato i files non tutti assieme, in 3-4 sessioni con pause, anche se lo formatto in FAT32 poi potrebbe andare perchè vuoto o nemmeno ma non rimetterei tutti quei files copiandoli come già fatto con l'altro.
 
Credo pure lo Strong 5222 di almeno 12 anni fa funzionasse con dischi NTFS. Del TS6822 è uscito prima del Pro, di quanto scrivono nei manuali sempre scarsi o incompleti di tutte le funzioni. Ho copiato tutte le rec sul 2TB e c'ha messo ore e si sono scaldati in modo esagerato! ho copiato i files non tutti assieme, in 3-4 sessioni con pause, anche se lo formatto in FAT32 poi potrebbe andare perchè vuoto o nemmeno ma non rimetterei tutti quei files copiandoli come già fatto con l'altro.
Si, so che è un lavoraccio.. io ho messo le mie registrazioni pescandole da vari dischi in uno da 2TiB. Quando ho finito, dopo parecchio.., ho scoperto che non accettava l'ntfs.. per fortuna non avevo file sopra i 4GiB ed ho fatto la conversione a caldo incrociando le dita. Ed è andata bene. Quindi ti capisco molto bene.
Suggerivo di spostare il materiale per provarlo in fat32, solo perché non so cos'hai in quell'hdd. E per vedere se in modalità fat32 funziona bene. Proprio perché non viene garantita la compatibilità ntfs (come avrai già avuto modo di vedere, l'ntfs pur se pubblicato da tempo e funzionante su alcuni apparati, non è detto sia disponibile in altri purtroppo). Solo per toglierti il dubbio. Ma vedi te se il gioco vale la candela.
 
Poco fa è partita una rec col timer da decoder acceso, iniziata normalmente, ma quel 1TB l'avevo spostato su un case USB 3.0 Sabrent, quelli con lo switch se hai presente, sono rari con l'interruttore, il cavo è di circa mezzo metro, circa il doppio dell'altro e usano USB A entrambi i connettori, invece che quello micro 3.0, non so se un caso che non si sia impallato il decoder, avevo fatto anche la scansione dal PC per errori di files ma non ne ha trovati.
 
Si, so che è un lavoraccio.. io ho messo le mie registrazioni pescandole da vari dischi in uno da 2TiB. Quando ho finito, dopo parecchio.., ho scoperto che non accettava l'ntfs.. per fortuna non avevo file sopra i 4GiB ed ho fatto la conversione a caldo incrociando le dita. Ed è andata bene. Quindi ti capisco molto bene.
Suggerivo di spostare il materiale per provarlo in fat32, solo perché non so cos'hai in quell'hdd. E per vedere se in modalità fat32 funziona bene. Proprio perché non viene garantita la compatibilità ntfs (come avrai già avuto modo di vedere, l'ntfs pur se pubblicato da tempo e funzionante su alcuni apparati, non è detto sia disponibile in altri purtroppo). Solo per toglierti il dubbio. Ma vedi te se il gioco vale la candela.
Scusa quale decoder o cosa non supporta l'NTFS? il TS6822 non formatta in NTFS ma neanche il Pro anche se lo supporta ufficialmente, cosa direi strana!
 
Indietro
Alto Basso